dammatra

Members
  • Posts

    39
  • Joined

  • Last visited

Posts posted by dammatra

  1. Ciao a tutti.

    Vorrei tanto prendermi un imac G5 1.8 ma ho il grosso problema di dover continuare ad usare Solidworks sotto windows.

    C'è qualcuno che ha fatto esperienza riguardo la velocità di emulazione di virtual PC+G5 con un software di modellazione 3D?

    Grazie a tutti per l'aiuto

    Francesco

    per quanto ne so (poco) programmi complessi

    sotto virtual pc girano molto malino...

    posso solo dirti che mia cognata (apple da una vita-power pc) ha un pc

    che usa esclusivamente per autocad (ma solo per "dialogare" con gli altri)

    pensaci e senti tutte le campane

  2. Avviando col barra il Mac dovrebbe fermarsi e aprire la gest. estensioni, se non ricordo male.

    Ho il dubbio che il tuo HD abbia qualche settore sputtanàto, ma è difficile fare diagnosi a distanza.

    mah...first aid non dice niente omegliio dice che e' ok

    norton pure..speriamo di no...

  3. ho un emac g4 700 mhz con usb1 purtroppo ho un hard disk da 160gb esterno usb2 non ci sarebbe un modo per riuscire ad utilizarlo al massimo della sua capacita.

    qualcuno ha per caso modificato il lettore o l'hard disk interno del emac o se possibile la pci per l'usb2?

    temo non si possa fare nulla.

    stavo per fare la stessa [email protected]@@@@a con l'esterno lacie da 200gb

    quando un vocina mi disse: mac=firewire pc=usb2

    e per fortuna ho preso fw (poi ho dovuto aggiornare a 9.1

    ma quella e' un'altra storia)

    certo che non ti viene la tentazione di comprarti un mini e via ?

  4. Mi dice "benvenuto in OS 9

    Infatti..sono indeciso se passare a Mac OS X. Ma vorrei provare.

    Il problema che sono davvero un neofita e quindi se riesci a darmi qualche indicazione supplementare ...

    ad esempio (e ti parrà strano) vorrei pure cancellare qualche cosa da questo PC che è pieno di software inutilizzati (almeno da me) anche per recuperare memoria....

    Insomma se mi dici dove recuperarlo al massimo ci penso un attimo e poi lo installo (intendo OS 9.1)

    si sono molto indeciso

    (grazei per la risposta)

    Il modesto consiglio della casa e':

    installa tranquillamente OS 9.1 (xche ora c'e 9.0) anche perche' risolve q.che

    problemino con le porte firewire e puoi anche utilizzare tutti i software

    fatti SIA per os x CHE per os 9 (nel senso che spesso i software "doppi"

    girano solo su os 9.1 ed ovviamnete su 9.2) tieni presente che per

    passare a 9.2 devi essere su 9.1

    Memoria: se hai 64 mb investi q.che soldino (pochi) e passa a 128 meglio 256

    Memoria disco: dovresti avere almeno una porta firewire: investi q.che soldino

    e comprati un disco fisso esterno FIREWIRE da pochi gb 80/120 o anche meno (non meno di 60)

    adesso teli tirano dietro e sono forse piu' veloci del tuo fisso il problema semmai e' trovarli.

    cosi' configurata ti troverai una macchinetta ancora pimpante e piu' in forma

    (molto piu' in forma) di tanti pentium4 piu' giovani

    Raccomandazione: NON comprare dischi USB xche il tuo mac non supporta USB 2

    e ti ritroveresti una caffettiera

    Per cancellare soft c'e sempre tempo.

    OS X se non usi del software vitale che gira SOLO su os x il mio consiglio e'

    lascia stare

    Fammi sapere se e' un 350 o un 400 DV

    due note di servizio:

    1) quello che hai NON e' un PC: e' un mac

    2) di che colore e' ?

    ciao ;-)

  5. Buiongiorno a tutti,

    vi tedio per darvi le novita e ringraziare chi mi ha risposto.

    Gestione estensioni mi va in bmba al 99 % a causa di un conflitto di estensioni

    infatti:

    cestinando la impostazioni "ad Hoc" gest. est. parte regolarmente.

    ovviamente il sistema mi crea una nuova impostazione che "fotografa"

    la situazione esistente.

    per ora nonostante ripetuti tentativi eliminando

    parrecchie est. quando cerco di avviare gest. est. con una imp. ad hoc

    parte la bomba errore di sistema "nomediunaestensionequalunque adress error"

    purtroppo non posso cambiare profilo di estensione da Gest. est. xche'

    se richedo ad esempio impostaz. os 9.1 esteso si blocca tutto

    Domanda: riavviando da barra spaziatrice os si carica anche le estensioni ??

    grazie a tutti

  6. Ciao a tutti lancio

    Ho "ereditato" da un amico un iMac G3 con installato, come sistema operativo, OS 9.

    Ora vorrei installare OS X, ma prima devo fare l'aggiornamento del Firmware. Per fare questo mi richiede OS 9.1.

    Il Problema che io "vedo" installato anche OS 9.1 (era il sistema operativo che avevo prima, ma quando ho avuto problemi di estensioni ho dovuto reinstallare ma ho installato OS 9)

    Ora il problema è che non vedo nel menù mela e in pannello di controllo la possibilità di passare al OS 9.1.

    Sono ultrasicuro che esiste dentro la macchina, ma purtroppo non ho il CD per reinstallarlo (Ho solo OS 9)

    Qualcuno che mi puo' aiutare con quelche "dritta"?

    Inutile dirvi che sono alle primissime armi e che questo iMac mi è stato regalato proprio per il mio desiderio di "testare" il Mac prima di acquistarne uno di potenza superiore.

    Grazie a tutti quelli che avranno la cortesia di rispondermi

    Quando accendi la macchina ti da' il benvenuto su "OS 9" oppure OS 9.1" ?

    Se vuoi ho l' aggiornamento a os 9.1 che e' un file di 71 mega e' scaricabile dal sito apple

    oppure posso postartelo (non ricordo nel pannello di controllo la possibilita' di passare a 9.1)

    una volta scaricato lo fai partire e fa tutto da solo (ti chiedera' solo q.che piccolo agiustamento)

    una volta riavviato il sistema

    piuttosto non sono sicuro se si possa passare a os x da 9.1 o piuttostao da 9.2

    (sei sicuro di voler passare a os x con un g3 350 ???)

  7. la verione è la 9.0.4....sorry

    però magari potete aiutarmi per quaest'altro problemino...

    Ho aggiornato un g3 da mac os 9.0.2 a mac os 9.2.2. Problema: la tastiera è la classica QZERTY...dopo l'aggiornamento mi sono ritrovato senza la corrispondenza fra i tasti della mia tastiera e ciò che viene digitato realmente.

    Cosa posso fare?

    Ho pensato anche di cambiare tastiera prendendone una nuova, ma ho scoperto che le ultime tastiere sono compatibili solo con sistemi superiori al mac os X !!!

    grazie per l'aiuto.

    matteo

    Io ho AGGIORNATO 9.0 con 9.1 e non ho avuto problemi di tastiera..

    si era resa necessaria xche non mi supportava bene un hd lacie est.

    mi risulta pero' che 9.1 sia un aggiornamento di 9.0 mentre 9.2 sia un sistema

    nuovo anche se sto per installarlo per dei problemi con "gestione estensioni"

    che va in bomba (address error) ogni volta che tento di attivarlo.

    Con 9.1 non ho dovuto reinstallare nulla credo che con 9.2 si debba

    reinstallare le periferche.

    e cosi' ?

  8. Dunque il powerbook non era mio ma posso facilmente riprovare.

    il disco di avvio non mi pare di averlo mai cambiato: sempilcemente

    ho fatto partire il mac tenendo premito il tasto t (mi pare ora ho una

    botta di aterosclerosi) e lui funziona come un disco esterno

    firewire con il simbolo FW che campeggia sul video.

    Ho ricostriuto la scrivania varie volte ed ho fatto girare

    norton tools che non ha rilevato niente di speciale

    Domanda: ma "gestione estensioni" e' una estensione no ?

    potrebbe essere sostituita ?

  9. Non sarà che hai smanettato con AppleTalk?

    non mi pare, dovrebbe essere disabilitata

    anche se mi fai venire un dubbio...

    ultimamente ho usato il mac come hd esterno firewire

    facendo il boot con la lettera per collegarlo

    ad un pb g4 e scaricare un po' di rumenta...

    puo' essersi settato q.sa ??

  10. da q.che settimana il mio imac g3 Dv ogni tanto fallisce il boot.

    nel senso che da "benvenuto in OS 9.1" non si muove piu'.

    Pensando ad un conflitto di estensioni ho provato

    aprendo "gestione estensioni" ma aprendo mi appare

    la Bomb con il messaggio "address error" nominando igni volta

    una estensione diversa. (striscia di controllo, canon powershot,

    usb, un po' di tutto)

    Riattivando disabilitando le estensioni non sono riscito a trovare

    individuare conflitti

    sono un po' incrisi avete idee ??