franzdj

Members
  • Content Count

    120
  • Joined

  • Last visited

Everything posted by franzdj

  1. Salve a tutti. Da circa 10 giorni a questa parte riscontro un problema piuttosto seccante su Snow Leopard 10.6.8 (iMac) con la connessione Wi-Fi. Ho Alice 20 MB con modem Alice Gate2Plus WI-Fi. Il segnale wi-fi della connessione sul mac saltuariamente diminuisce fino a disconnettersi. Ho notato che c'ho avviene nel momento in cui utilizzo software di trasmissione torrent (o forse è un caso). Premetto che non ho ancora provato a chiamare il 187 per verificare che sia un problema di linea (ma non credo assolutamente). Attendo delucidazioni. Grazie
  2. Altra annotazione assurda: questo problema non succede (o comunque succede pochissime volte) quando il computer va a batteria senza alimentatore collegato.
  3. Ho provato a farlo e non è successo niente. Per essere precisi, comunque, non è che si spenga, ma va in STOP di continuo anche durante l'accensione. E anche durante il reset della PRAM è andato in STOP. Ho inoltre provato il reset dell'SMC e non è cambiato nulla.
  4. Perdona la mia ignoranza, ma cosa sono il reset della PRAM e del SMC?
  5. Ciao a tutti. Da oggi pomeriggio ho un serissimo problema col mio Macbook 13'' bianco anno 2007 modello A1181 con Leopard installato: nel momento in cui l'accendo sembra non tenere la corrente e quindi si rispegne subito dopo, riesce a malapena a fare il suono d'accensione. Ma il macbook in realtà non si spegne, perchè riesco a intravedere in controluce la schermata della mela e tutto il processo di accensione ma è inutilizzabile ed è ad una luminosità bassissima. Ero riuscito a risolvere premendo il tasto d'accensione per 10 secondi e riaccendendolo, ma adesso succede di nuovo. Ho provato tutto: togliere/rimettere la batteria, l'alimentazione ecc. Certe volte riesce ad accenderci ma dopo pochi minuti si rispegne. Sono davvero disperato, aiutatemi. Grazie.
  6. Ciao a tutti, è da un paio di giorni che spesso il mouse va in palla nel senso che quando premo normalmente per cliccare su qualcosa, lo prende come se stessi premendo lo scroll e infatti si apre la dashboard. devo scollegare il mouse e riattaccarlo purchè si ripristini, oppure premere un poco a caso su tutto il computer. che cosa potrebbe essere?
  7. Salve. Partiamo dal fatto che non mi si apre iTunes. E soltanto riavviando riesco ad aprirlo. Il problema è che facendo aggiorna iphone, tenta di connettersi ma nn riesce a connettersi e mi da problemi alla connessione del server. sono fermo al 2.2.1 aiutatemi
  8. Io col 24'' non ho problemi eccessivi. Certo non sono assai performanti ma mi vanno bene.
  9. Salve a tutti. Ho un iMac 24'' e un Macbook 13'' bianco. A me interessa poter utilizzare l'iMac da 24'' come monitor del Macbook, non come DOPPIO MONITOR (attenzione!) L'unico modo che ho trovato su internet è quello tramite ScreenRecycler che sfrutta la rete e il protocollo VNC. Funziona, ma essendo risoluzioni differenti sull'iMac non viene perfetta l'immagine. Vi ricordo che l'imac 24'' è 1920 X 1200, mentre il Macbook 13'' è 1280 X 800. Nelle opzioni monitor del Macbook 1280 X 800 è la risoluzione massima. C'è un modo per far si che l'iMac venga usato come monitor del Macbook ma alla sua nativa risoluzione? Fatemi sapere.
  10. Ho installato la partizione di Windows tramite Bootcamp. Tutto funziona perfettamente. MA se io apro il mac o lo riavvio come partizione di avvio c'è quella di windows, e quindi se mi dimentico di fare ALT per selezionare mac, perdo un sacco di tempo. C'è un modo per settare la partizione principale/di avvio? grazie.
  11. Mi succedeva sul Macbook con Premiere Pro CS3, e mi succede col CS4 sull'iMac nuovo: si apre, fa il caricamento col balletto dell'icona nel dock per un bel po' e poi si chiude dandomi errore. Da cosa può dipendere? tutti gli altri programmi della suite funzionano.
  12. franzdj

    Desync Audio

    Mi auto-rispondo: cosa impossibile, dato che una registrazione sovrapposta non si può copiare/incollare delle registrazioni. Quindi ho fatto ESPORTA COME FILMATO QUICKTIME e ho fatto Da Filmato ad AIFF, ma le parti desyncate permangono, cosa assurda. Per cui diciamo che ho risolto a metà .
  13. franzdj

    Desync Audio

    Sul forum Apple, al quale non riesco a iscrivermi -.-', ho trovato una soluzione: "[..]Even though your movie will have glitches of weird audio, save the whole thing as a Quicktime movie to your computer anyway. Then, open a new project in iMovie, and re-import the "completed" project back in. Then just mute its sound and replace the audio in the same place as before. Without any new clip changes, it should all still line up, and since you aren't changing the clip speeds on this new version, the muting will work and the vid will play the way you want, with no weird background sounds...takes a little longer, but it's an easy fix!" Praticamente bisogna esportare il progetto come FILMATO QUICK TIME, poi creare un nuovo progetto, metterci il filmato, disabilitare l'audio del filmato esportato e reinserire l'audio corretto. Si ma io nn potrei farlo dato che sono diverse registrazioni audio sovrapposte al video, per cui dovrei copiare/incollare ogni singola registrazione
  14. Se devi abbassare il volume della traccia per far sentire una registrazione vocale o comunque un'altra traccia, ti conviene settare il ducking della traccia che deve prevalere tramite il pannello info.
  15. franzdj

    Desync Audio

    ho lo stesso identico problema. quindi è irrisolvibile..-.-'
  16. Ho lavorato sul mio macbook ad un progetto su iMovie. Adesso vorrei trasportare quel progetto a pié di pari sull'iMac. Però non ho trovato un impostazione che mi fa esportare la struttura e il progetto come file IMOVIE. Come faccio?
  17. esattamente. no, non uso onyx.
  18. Dato che mi viene segnalato che il mio Macbook ha soli 4 GB liberi di spazio vorrei sapere se c'è un software per pulire il mac da file inutili, diciamo l'esatto corrispondente di CCleaner per Windows. E poi volevo sapere se c'è un software che ti dice quali sono i file più grossi presente nel mac. grazie.
  19. la 9400M come previsto da configurazione. ho chiesto prima nel topic se per i miei bisogni mi serviva l'ATI e mi è stato detto di no, per cui ho proceduto.