beejay

Members
  • Content Count

    16
  • Joined

  • Last visited

About beejay

  • Rank
    Bit Jockey

core_pfieldgroups_99

  • Nome
    Beejay
  • Città
    Versilia
  • Interessi
    Music, Mac, Cinema, Sceneggiature
  • Lavoro
    Audio/Video
  • Mac che possiedo
    Gee>>>PM DP 1.8 Ghz 2 Gb RAM / Bee>>> iBook 14" G3 700 Mhz 650 Mb RAM

Contact Methods

  1. esatto, ho proprio quello. e se a quello aggiungessi questo http://www.netgear.com/Products/WirelessAccessPoints/WirelessAccessPoints/WPN802.aspx?detail=Specifications ? Pensate che a quel punto riuscirei a sfruttare la express come ripetitore? grazie ancora.
  2. ciao, io ho lo stesso problema... ho un modem router netgear e una airport express e vorrei usarla come ponte per il wifi, ma ho fatto parecchie prove e non funziona ....qualcuno saprebbe dirci se è possibile o no? grazie in anticipo.
  3. 1) Qual è stato il vostro primo computer Apple? Un Power Pc 8400 2) In che anno l'avete comprato? Era il il '98. 3) Dove l'avete comprato? Da un rivenditore. 4) Lo conservate ancora da qualche parte? L'ho venduto. 5) Come lo paragonereste al Mac che usate adesso? Un antenato. 6) Qual è il peggior Mac che abbiate mai posseduto? ??? 7) Qual è il miglior Mac che abbiate mai posseduto? Powermac G5 Dual 1.8 8) Come vi piacerebbe che fosse il vostro prossimo Mac? Mi piacerebbe un Mac OS con riconoscimento vocale in italiano per poterlo integrare in un
  4. beejay

    Mac chat

    David Bowie - heroes
  5. allora sono un po' disperato.....smbbrowse sembra che mi pigli x il <font color="ff0000"></font><font color="ff0000"></font><font color="ff0000"></font><font color="ff0000"></font> , dicendomi che devo immettere tutti i parametri quando li ho già inseriti e quindi non vuole funzionare.... la connessione da mac(x .1) a pc (98) mettendo in network --> ethernet e appletalk ...non si vede nulla in connessione internet , si puo' scegliere solo modem!!!! mela k smb://ip non esiste (faccio il ping sul terminal e me lo da)..... cosa de
  6. ok...ciao a tutti...ritorno dopo un po' con lo stesso problema.... ho messo 98 sul pc e ho buttato xp. ma mela k e smb://ip server non funza , mentre se vado su terminal e faccio il ping con quell'ip mi da il tempo in ms.... che è già un buon segno!!! qualcuno saprebbe darmi help... ciao
  7. ok....ma devo connetterli e nn posso buttarlo...senno' mi sarei già divertito a ridurlo in 26476890 pezzettini... ;)
  8. ciao ragazzi.... beh si' l'ho viste le novità .... ma dopo aver speso quasi 3000 euro , dover spendere altri soldi per un system che è un aggiornamento di quello che ho....vabbuo'.....prima o poi....magari + prima che poi...
  9. okka okka , ma facendo partire smb browse e mettendo tutti i dati corretti nei form , quando faccio mount , mi dice che devo selezionare un server-share e mettere username e password , cosa che ho fatto...ma nn va...(sono impedito o qualcuno vuole impedirmi questa connessione???) inoltre ditemi se è vera sta cosa dell'update a pagamento.... sono sgomento.
  10. azz...ma l'update costa 166 euro...!!! nn ci credo.... è vero tutto cio'??? devo comprarlo senno' nada??? argh... sono tristissimo cio' vuol dire che se voglio connettermi con un pc , l'unica soluzione è aggiornare (e quindi ricomprare il system) al.2 ??? nn è possibile che apple abbia fatto sto scherzo.
  11. ah ecco.....ho scaricato smbbrowse...mi serve a qualcosa ho devo x forza aggiornare il system? grazie enrico , mi stai dando delle speranze.
  12. dunque, andiamo x gradi. risposta a marco : grazie anche a te x le dritte , ho provato col terminal e mi dice che l'host è in down... i programmi che mi hai detto si scaricano da qualche parte? risposta ad enrico : sto facendo come da te descritto nel tips , ma c'è un problema , tutto bene fino alla configurazione network , quando apro l'utility dentro cè solo Netinfo e LDAPv2 ... gli altri , compreso SMB nn ci sono.... come mai? sto piangendo.... sigh
  13. grazie enrico...vado e provo... quindi xp è una cacca di sistema...(lo supponevo , chissà come mai..) ti faccio sapere.
  14. ciao , per risolvere questo problema sono approdato sul vostro forum che è una bella storia da quanto ho potuto vedere , mi sa che passerò spesso da 'ste parti... Vi espongo il problema , che mi ha fatto perdere 2 giorni pieni senza alcun risultato , chiunque possa aiutarmi avrà la mia gratitudine per il resto della vita. Dunque col mio ibook voglio connettermi ad un pc win xp , attivo la condivisione sul pc , scheda ethernet...tutto ok , ma quando faccio "vai" connessione al server , nulla , il mio ibook mi dice che non dispone dei file di condivisione e mi da errore 1. Sul pc la c