federipo

Members
  • Content Count

    24
  • Joined

  • Last visited

About federipo

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    fede

Contact Methods

  • Skype
    ipodgeo
  1. ciao a tutti. uso ancora con grande soddisfazione il mio powerbook g4 ma oggi ho aggiornato a skype, e, una volta ultimato il download mi ha avvisato che l'architettura del mio computer e' obsoleta. in piu' non funziona piu' la versione precedente. la mia domanda e' questa: dove trovo la versione 2.8? da tutte le parti alla fine mi arriva la 5.0. grazie a tutti e buone ferie per me, che vado via 4gg ahime', senza skype.
  2. vai nelle preferenze del finder, "avanzate" e seleziona "svuota cestino in modo sicuro" dovrebbe funzionare.
  3. la novita' di oggi e' che mail quando compilo la lista di nomi con il ccn a meta' della selezione dei nomi, va' in crash. senza perdere un colpo!! ogni volta.
  4. continua a non fare scansioni, pero' con acquisizione immagini funziona. mah!
  5. la mia hp photosmart 3170 stampa ma non fa la scansione. ho controllato il sito postato da kiko2 ma a parte dire che devo disinstallare driver ( da una cartella che col finder non trovo) non mi ha aiutato a risolvere il problema. sempre in attesa di nuovi aggiornamenti.
  6. ecco, ora mi e' tutto molto piu' chiaro.azz ho appena scoperto che la stampante stampa ma il relativo scanner non scanna. (gia' aggiornato, chiaramente). attendo fiducioso un aggiornamento.
  7. ma infatti.era questo che volevo dire! e' inutile avere accesso ad informazioni incomplete o capaci di creare confusione. fortuna che ci sono "luoghi" come questo che permettono una disamina piu' chiara e umana. grazie.
  8. ok, mi pare che diciamo piu' o meno la stessa cosa. solo che, rubando le parole all'avvocato ghedini, io sono solo l'utilizzatore finale, e quindi mi fermo ad una questione di messaggio, ergo di forma, certo del fatto che la sostanza, in sostanza, ci sia comunque. grazie della "lezione" che girero' al mio antipatico amico pcista.
  9. esatto:e' quello che dico anche io. allora che senso ha pubblicizzare un sistema operativo che usa i 64 bit, se poi non lo fa? e' non lo dicono. (e' piu' un 10.5.11!!) tutto sommato leopard mi sembra piu' stabile. ecco. non trovo tutta questa velocita' (mail a parte) per non parlare che adesso su safari non si ascolta radio rai. pe concludere non e' che voglio andare a 64 bit, e' apple che mi dice che andro' a 64 bit. e' un filin differente, no?
  10. fate "info su questo mac", "piu' info" scendete fino a "software" e cliccatelo. finche' alla voce "kernel" dice no, i 64 bit non esistono. ed e' cosi' che apre veloce solo mail. a me per rientrare dallo screensaver ci mette anche 5 secondi di buio totale, poi, lentamete, riprende a funzionare. il dock per ultimo. finora sl non mi ha convinto molto e poi questa storia che in realta' il 64 bit non funziona, un po' mi urta. se posso dire. cristo le ho sentite da uno col pc!!
  11. Ciao a tutti, ma quali sono le porte migliori? perche mi trovo sempre "con firewall" ma il mio non c'e' l'airport non credo che l'abbia, e cmq, non l'ho attivato, e il modem di alice non mi dice nulla a proposito. grazie.
  12. ok, alla fine ho dato una bella piallata e re-installato tutto il 10.5.1 con seguenti aggiornamenti. ora e' un vero drago! non oso immaginare quando passero' al dual core che spettacolo sara'. grazie di tutto.
  13. ecco cosa mi dice se vedo nel terminal : command not found