sam84

Members
  • Posts

    5
  • Joined

  • Last visited

Everything posted by sam84

  1. Ciao a tutti. Ci risiamo!Fastweb proprio non digerisce .mac mail Ecco il mio problema. fino al giorno 11 febbraio nessun problema. La posta veniva correttamente inviata e ricevuta con i seguenti server: Casella mail di .mac Server in entrata: Mail.mac.com Server in uscita: smtp.fastwebnet.it Sono rientrato in Italia il 21 febbraio, ho aggiornato alla 10.5.2 e da ieri mattina non riesco più a ricevere posta (non so se le 2 cose siano collegate). Ho provato a cambiare il server in entrata ma mail non melo fa fare essendo la mia una casella .mac. Altra cosa strana è che riesco a ricevere le mail spedite da indirizzi .mac. Se avete avuto anche voi lo stesso problema discutiamone qui. Ciao e grazie
  2. sam84

    .Mac e Fastweb

    Per MarcoGT: Sei sicuro di aver messo il server giusto? Quello di FW è smtp.fastwebnet.it e come impostazioni server metti porta server 25 senza autenticazione e senza SSL
  3. sam84

    .Mac e Fastweb

    Via web non funziona perchè il form che trovate su .mac utilizza comunque il medesimo protocollo (smtp.mail.com) e di conseguenze utilizza le medesime porte d'uscita. Ecco perchè non va mentre invece altre web mail (vedi virgilio o libero) funzionano perfettamente.
  4. sam84

    .Mac e Fastweb

    E si è stato un bel problema. Comunque da web non invia ancora adesso, questo perchè il protocollo utilizzato sul sito è smtp.mac.com, e questo ahimè non lo posso cambiare. Meno male che almeno mail è a posto. Maledetta fastweb!!!
  5. sam84

    .Mac e Fastweb

    Anche io ho esattamente il tuo problema. L'ultima mail inviata con successo risale a fine settembre. Quelli di .mac dicono che è colpa della connessione internet, quelli di fastweb dicono che non è colpa loro! Tu sei riuscito in qualche modo a risolvere? Scrivimi pure sul mio indirizzo di posta, che almeno in ricezione funziona perfettamente Ciao AGGIORNAMENTO: mentre scrivevo il post magicamente ho risolto il problema. Premetto che non so il perchè succeda così, comunque a quanto pare i server smtp esterni non vengono più accettati da fastweb. Bisogna quindi togliere quello di .mac e inserire come server smtp quello di fastweb che è smtp.fastwebnet.it senza certificazione e tutto andrà bene. E anche questa è fatta