oliviero

Members
  • Content Count

    24
  • Joined

  • Last visited

About oliviero

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    oliviero cipo
  1. grazie mille x la disponibilità !!! speriamo bene allora!! grazie x la dritta sulla privacy! sono stato un po' poco prudente, ma nn avevo voglia di spulciare tutto il log e cancellare i dati sensibili!! ora vedo di editarlo oppure chiedo all'amministratore di cancellarlo.
  2. ciao! ora che ci penso il monitor nn era spento, ma si "illuminava" di nero. il surriscaldamento lo trovo difficile xchè avevo solo una decina di tab aperti con chrome (pagine leggere), skype e i tunes in pausa. e nn stavo nemmeno usando la scheda video discreta. in questi giorni nn è + accaduto. solo qualche settimana fa guardando un film in streaming è successo che la finestra del film si è coperta x un istante di tanti trattini colorati... boh di solito il computer è sempre sulla scrivania e l'unico maltrattamento che ha subito è stato il rovesciamento di pochissimo vino (!!) sul
  3. ciao a tutti, oggi mi è successa una cosa davvero strana: mentre navigavo con chrome ad un certo punto si è bloccato tutto e il monitor ha iniziato coprirsi di nero dal basso verso l'alto, come se una tendina nera salisse dalla parte inferiore. ho spento il mac con un tasto e l'ho riacceso e tutto è ritornato nella normalità . che cosa può essere?! devo potarlo in assistenza? la macchina in questione è un macbook pro 3,06ghz (seconda serie) allego il video fatto con il telefono grazie!!!! >http://www.youtube.com/watch?v=QuaPVHbfeEc
  4. grazie, scusaste se nn ho guardato gli altri tread prima.. sono un po' di corsa!
  5. scusate, disk warrior 4.2 dice questo - directory cannot be rebuilt, the file system is unsupported -this disk is not a macintosh hd -this disk do not appear in the desktop - this disk is 111,79 GB of space - disk ID: disk2s1 -sectors: 234.436.482 (512 byte each) -filesystem: win/pc -model: lacie mobile drive System profiler dice così: Lacie Mobile Drive: Capienza: 120,03 GB (120.034.123.776 byte) Disco estraibile: Sì Unità amovibile: Sì Nome BSD: disk2 ID prodotto: 0x6830 ID fornitore: 0x04b4 (Cypress Semiconductor) Versione: 0.01
  6. salve a tutti, ho un problema con un ha esterno usb portatile: finder nn lo rileva, system profiler sì, tech tool nn mi permette di ricostrure la directory, utility disk mi dice così quando tento di ripararlo: Verifico volume “HD†** /dev/disk2s1 ** Phase 1 - Preparing FAT ** Phase 2 - Checking Directories Unable to read FAT (Input/output error) Errore: Questo disco deve essere riparato. Fai clic su Ripara disco. Verifica e ripara volume “HD†** /dev/disk2s1 ** Phase 1 - Preparing FAT ** Phase 2 - Checking Directories Unable to read FAT (Input/output error) Riparazi
  7. ciao a tutti, sto usando da pochi giorni il nuovo vectorworks edu, e mi sono accorto che importando ampi pezzi di cartografie o incollandole tra loro il computer lavora parecchio, vw cioè arriva al punto di nn rispondere +, il che equivale ad un uso molto intensivo del processore. ok, niente di nuovo che nn sappia. osservando xo le attività del mac con il widget iStat mi accorgo che la cpu va al 50%, cioè lavora solo un core più o meno ! (?). quando uso maxwell invece no, va al 100% (anche xchè sono io ad impostare l'uso di entrami i core). vorrei sapere se qualcuno sa se vw 2010 supp
  8. e ups che nn si sa mai!! cmq ieri l'ho ordinato! con cpu dopata!!
  9. eh, l'i7... solo che nn è abbastanza "portatile" l'imac!!
  10. salve a tutti, nn vorrei duplicare una discussione magari esistente, ma vorrei sapere se qualcuno ha provato o acquistato il macbookpro con il processore opzionale da 3,06. mi trovo a nn poter atendere l'uscita di arrendale xchè la macchina da cui scrivo nn mi basta + e comincia a fare singhiozzi... perciò pensavo di prendere il top di quello che c'è ora x sentire il meno possibile il gap con macchine future. da considerare che il computer lo uso x fare modellazione 3D e render, quindi + ce nè meglio è! grazie!! oliviero
  11. si, chiaro, lo avevo fatto prima con il dvd di installazione. questo che ho incollato è solo il risultato della verifica disco! nn avrei cumunque potuto riparare il disco con il sistema avviato da disco!!
  12. fatto il reset pram, reset smu (almeno dovrebbe xchè l'ora sia era resettata), ho tentato di fare archivia i installa ma mi da errore e nn mi lascia proseguire. utility disco dice alla fine così: Controllo volume bitmap. Il volume Bit Map necessita di piccole riparazioni Controllo informazioni volume. Conteggio blocchi liberi del volume non valido Conteggio blocchi liberi del volume non valido (It should be 2240910 instead of 2174687)",2) Il volume Macintosh HD necessita di riparazioni. Errore: Il comando sottostante ha riportato un errore all'uscita 1 volume HFS verificato
  13. questo pomeriggio andrò in un centro apple e sentiamo cosa mi dicono... l'archivia e installa nn è un problema farlo, ci mette un attimo! il problema è che ho paura che ceda all'improvviso e nn possa + fare la migrazione verso il nuovo mac che stavo cmq x acquistare... attendevo giusto il "black friday" !!! grazie dei suggerimenti!! oliviero
  14. ciao a tutti, ieri accendo il mac come faccio tutti i giorni e poco dopo lo schermo comincia a riempirsi di trattini orizzontali che si muovono. spengo x un'ora, riaccendo e tutto ok, funziona come prima. riaccendo la sera e di nuovo il problema, quindi tengo spento un 30 minuti e riaccendo: va. ora lo sto usando x scrive questo post e funziona. avevo installato "ati aceleratorII" settandolo a +7,5% di prestazioni, nulla praticamente; l'ho disinstallato appena si è presentato il problema. il mac è un Pb g4 1,25 15,4" del 2003 (6 anni di duro lavoro!). qlc sa dirmi cosa potrebbe ess
  15. non ci resta che piangere!! o arrangiarsi