walterg

Members
  • Content Count

    33
  • Joined

  • Last visited

About walterg

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    walter goruppi
  1. fatto. ti ringrazio. nel passaggio al nuovo portatile mi ero dimenticato del perian ......
  2. non riesco a sentire l'audio dei files .avi con QTP (su leopard). si apre, il video è ok ma non si sente nulla. ho provato ha installare il divx, senza risultati. che fare? manca qualche altro codec? col VLC è perfetto....
  3. ho acquistato un modem huawei e220 /usb dalla wind per il mio macbook, con carta ricaricabile, stimolato dall'offerta pubblicitaria. ma nonostante quanto indicato (piena compatibilità con i mac) non riesco a farlo funzionare, mi dice che non lo riconoscosce.... tenuto presente che per win il sw è autoinstallante (e contenuto nel modem/chiavetta), forse per il mac occorre trovare dell'altro in rete (ho sentito che è il problema per il contratto con vodafone)..???'
  4. mi sono incuriosito del programma opensource di disegno grafico inkscape. ho provato ad installarlo come indicato, assieme all'X11, ma appena lo lancio si spegne. sul sito dicono che la prima volta deve caricare i caratteri (o chissà che altro) e ci vogliono alcuni minuti. ho lasciato l'ibook acceso tutto il pomeriggio ma non è successo nulla. si spegne e basta. ho provato a reinstallarlo scaricandolo dalla rete invece che dal dischetto: niente. qualcuno sa darmi un'indicazione???
  5. si, è multisesione (scusate il forte ritardo x la risposta, ero fuori città - senza portatile....)
  6. il problema non è vederli con un programma (ho infatti anche il VLC). non li vedo quando apro il dvd come cartella.... il disco contiene 6 files video, ma l'ibook mi dice che ne contiene solo 3... so che è assurdo. ma se prendo lo stesso disco e lo inserisco in un pc, le icone ci sono, tutte e 6 !!!!
  7. normale masterizzazione su pc (uso ashampoo burning studio), il problema si è posto sia con files .avi che mpg4
  8. mi è già capito di non riuscire a vedere dei files video su di un cd inserito nell'ibook, dopo che li avevo regolarmente masterizzati con un pc.... è come se non ci fossero. se però reinserisco il cd nel pc si vedono (e si aprono normalmente)...?? che fare?
  9. Si tratta di una Logitech QuickCam WebCam Notebook PRO (il modello vecchio). L' iChatUsbCam l'ho installato subito. Il problema è che la cam ha funzionato per quasi un anno senza alcun problema: adesso, invece, io continuo a vedermi ma per gli altri in ichat sembro sconnesso.
  10. circa un anno fa ho acquistato una logitech quickcam per il mio ibook. per un periodo ha funzionato in connessione con un altro mac, ma ora non riesco più a "farmi vedere". eppure la cam è a posto, non ho nessuna indicazione di difetti o malfunzionamento. qualche idea di cosa possa essere successo?
  11. per koby: se ti serve solo una parte di un testo in pdf, perché non usi il vecchio sistema del taglia/incolla di quello che ti interessa in un sw di scrittura (word, textEdit, ecc.)????
  12. usa l'open office. funziona abbastanza bene anche con documenti di più pagine. attenzione solo ad eventuali piè di pagina: potrebbe non formattarli corretamente
  13. il wmp9 installato sull'imac funziona corretamente sia in video/audio; il problema sorge quando voglio accedere a files video/audio online che per non attivano direttamente il tuo wmp ma usano quello "embedded", cioè presente sul server. non capisco perché ciò avvenga solo con osx Tiger e non anche con il panther, con il quale tutto è ok (meno male che non ho ancora messo Tiger sull'ibook...).... ho contattato un sito che mi provoca questo problema e il supporto tecnico mi ha risposto che già altre persone si sono lamentate di questo fatto, senza però essere in grado di darmi indicazioni valide (e pensare che quelli di questi sito hanno anche recentemente affermato di far largo uso dei mac......). proverò a reintallare wmp scaricandolo da versiontracker.... w
  14. ovviamente il wmp l'ho installato x conto mio, e questo funziona. il problema è quando devi usare quello embedded..... si apre la finestra e "muore lì"...... cosa intendi per " il mio HD aveva un nome con caratteri non ASCII..." ???? il mio ha il mio stesso nome quindi, credo non sia questo il problema. W
  15. dopo il thread da me attivato ad inizio mese http://www.macitynet.it/forum/showthread.php?t=15145 ho scoperto che con il OS 10.4 Tiger dell'iMac G5 vi sono parecchi problemi a navigare nei siti contenenti video e audio eseguibili con il windows media player (non quello installato sul mac). se non c'è anche l'alternativa real player non c'è nulla da fare. in questo modo con il OS mac ultima versione sono dolori e si è parecchio penalizzati. se invece uso l'OS 10.3.9, nessun problema; navigo che è un piacere e mi godo tutti i video che voglio.......... c'è qualche modo per risolvere questo gap e usare normalmente anche l'iMac?? W