giggi

Members
  • Content Count

    6
  • Joined

  • Last visited

About giggi

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    giggi
  1. Grazie faxus, già fatto tutto ciò che dici... ma il problema non riguarda il mio mac nello specifico, ma qualcosa che ha a che vedere con la connessione tra il mio mac e il mio server... è come se la richiesta che parte dal client del mio mac, arrivata allo switch del data-center che ospita il mio server, avesse qualcosa di sbagliato (un pacchetto?) e venisse mal indirizzata verso il mio server dedicato. Se mi collego a un qualsiasi altro server fuori dalla rete dei server del mio host non ho problemi di ftp, quindi immagino che ci sia qualcosa che non va dal lato host... il problema è capire perché un pc si collega bene allo stesso server, mentre il mio mac no... Grazie comunque dei consigli!
  2. Si certo, da terminale è tutto ok, l'avevo scritto in modo poco chiaro qui... l'ftp da terminale va, ma è una magra soddisfazione...
  3. Ciao faxus grazie per l'intervento... I messaggi da console non sono poi chiarissimi e, prendendoli alla lettera, portano anche fuori strada... Te ne posto una minima parte (questo errore si ripete per altre 200 schermate. Il fatto è che secondo fetch il server ha reimpostato la connessione, ma il server non ha reimpostato nulla e gira tranquillamente. Collegandosi allo stesso server da un altro mac (che sta a 20 km di distanza dal mio e nello stesso momento) non c'è nessun problema ad aprire connessioni ftp e a navigare tra le cartelle del server. Se da casa mia uso un mac qualsiasi (il mio iMac o il macbook di mia moglie) è impossibile collegarsi al server, ma se uso un pc (con la stessa identica connessione) non c'è nessun problema... proprio non capisco... Di seguito i messaggi della console: 22/06/09 19:26:21 [0x0-0x138138].com.fetchsoftworks.Fetch[17588] Fetch 5.3 (5D161): --- BEGIN FETCH ERROR --- 22/06/09 19:26:21 [0x0-0x138138].com.fetchsoftworks.Fetch[17588] Fetch 5.3 (5D161): FST2\Sj++vQIEAkjn1ACjawQAo9l0AKPf1AKF9Xks1VSZLMNZWSzDx4ki4CjJIuAKWSM+s2kjPSk0APlDQAAHYfAAAbkgAAGrkAAAACA= 22/06/09 19:26:21 [0x0-0x138138].com.fetchsoftworks.Fetch[17588] Fetch 5.3 (5D161): Impossibile completare l'operazione perché il server ha reimpostato la connessione. (Contattare l'amministratore del server per verificare la correttezza del nome host.) 22/06/09 19:26:21 [0x0-0x138138].com.fetchsoftworks.Fetch[17588] Fetch 5.3 (5D161): --- END FETCH ERROR --- 22/06/09 19:27:10 [0x0-0x138138].com.fetchsoftworks.Fetch[17588] Fetch 5.3 (5D161): --- BEGIN FETCH ERROR --- 22/06/09 19:27:10 [0x0-0x138138].com.fetchsoftworks.Fetch[17588] Fetch 5.3 (5D161): FST2\Sj++7gIEAkjn1ACjawQAo9l0AKPf1AKGf7ks1VSZLMNZWSzDx4ki4CjJIuAKWSM+s2kjPSk0APlDQAAHYfAAAbkgAAGrkAAAACA= 22/06/09 19:27:10 [0x0-0x138138].com.fetchsoftworks.Fetch[17588] Fetch 5.3 (5D161): Impossibile completare l'operazione perché il server ha reimpostato la connessione. (Contattare l'amministratore del server per verificare la correttezza del nome host.) 22/06/09 19:27:10 [0x0-0x138138].com.fetchsoftworks.Fetch[17588] Fetch 5.3 (5D161): --- END FETCH ERROR --- 22/06/09 19:27:10 [0x0-0x138138].com.fetchsoftworks.Fetch[17588] Fetch 5.3 (5D161): --- BEGIN FETCH ERROR --- 22/06/09 19:27:10 [0x0-0x138138].com.fetchsoftworks.Fetch[17588] Fetch 5.3 (5D161): FST2/Sj++7gIEAkjn1ACjawQAo9l0AKPf1AHiIoQCI42UAWL61APKTNQDvxNJLKGpGSzDiIksw8eJIuAoySLgClkjPrNpIz0pNAD5Q0AA 22/06/09 19:27:10 [0x0-0x138138].com.fetchsoftworks.Fetch[17588] Fetch 5.3 (5D161): FST2\B2HwAAG5IAABq5AAAAAg 22/06/09 19:27:10 [0x0-0x138138].com.fetchsoftworks.Fetch[17588] Fetch 5.3 (5D161): FST2/Sj++7gIEAkjn1ACjawQAo9l0AKPf1AO0W/QBT30UAU+zVAFYDZQC+y10AnEqtAJxMqQB4iZ0AiONlAFi+tQDykzUA78TSSyhqRks 22/06/09 19:27:10 [0x0-0x138138].com.fetchsoftworks.Fetch[17588] Fetch 5.3 (5D161): FST2\w4iJLMPHiSLgKMki4ApZIz6zaSM9KTQA+UNAAAdh8AABuSAAAauQAAAAIA== 22/06/09 19:27:10 [0x0-0x138138].com.fetchsoftworks.Fetch[17588] Fetch 5.3 (5D161): Fetch non è in grado di collocare "bubblebath.gdf" perché il server ha reimpostato la connessione. (Contattare l'amministratore del server per verificare la correttezza del nome host.) 22/06/09 19:27:10 [0x0-0x138138].com.fetchsoftworks.Fetch[17588] Fetch 5.3 (5D161): --- END FETCH ERROR --- 22/06/09 19:27:10 [0x0-0x138138].com.fetchsoftworks.Fetch[17588] Fetch 5.3 (5D161): --- BEGIN FETCH ERROR --- 22/06/09 19:27:10 [0x0-0x138138].com.fetchsoftworks.Fetch[17588] Fetch 5.3 (5D161): FST2\Sj++7gIEAkjn1ACjawQAo9l0AKPf1AKF9Xks1VSZLMNZWSzDx4ki4CjJIuAKWSM+s2kjPSk0APlDQAAHYfAAAbkgAAGrkAAAACA= 22/06/09 19:27:10 [0x0-0x138138].com.fetchsoftworks.Fetch[17588] Fetch 5.3 (5D161): Impossibile completare l'operazione perché il server ha reimpostato la connessione. (Contattare l'amministratore del server per verificare la correttezza del nome host.) 22/06/09 19:27:10 [0x0-0x138138].com.fetchsoftworks.Fetch[17588] Fetch 5.3 (5D161): --- END FETCH ERROR --- 22/06/09 19:27:53 [0x0-0x138138].com.fetchsoftworks.Fetch[17588] Fetch 5.3 (5D161): --- BEGIN FETCH ERROR ---
  4. Nessuno che ha avuto questo problema o che sa da cosa possa dipendere?
  5. Ho lo stesso identico problema, che mi sta facendo diventare matto: http://www.macitynet.it/forum/showthread.php?p=1260767#post1260767 Dalla stessa stanza, utilizzando un comunissimo portatile windows e un client FTP qualunque non c'è nessun problema, ma con i miei mac niente da fare. Potrebbe esserci stato qualche aggiornamento sui server ProFTPd/PureFTPd che ai mac non piace?
  6. Salve, ho un iMac con osx 10.5.7 e da un mese a questa parte ho un problema decisamente assurdo che non riesco a risolvere. In poche parole non riesco più a collegarmi al mio server via FTP con nessun client (ho provato Fetch, Transmit, CuteFTP, FileZilla, Cyberduck) ed in nessuna modalità (né passiva né attiva). Appena lancio il client, si apre la directory principale, ma se provo a cliccare su un folder qualunque il client inizia a girare a vuoto e poi dopo un po' va in timeout. Se faccio ping o telnet sulla porta 21 da terminale tutto ok, entro e mi sposto all'interno delle directories senza problemi, ma con i client niente da fare. Ho contattato sia il mio servizio di hosting (ho un server dedicato con una decina di siti da gestire) che mi ha assicurato che è tutto ok (niente firewall di mezzo), sia Fastweb (una 20ina di volte) che mi assicura che non ci sono disservizi ed è arrivato addirittura a cambiarmi l'hag senza risolvere il problema. Ho anche un video che mostra questo problema (nel video utilizzo CuteFTP, ma la stessa cosa succede con gli altri client): http://www.screencast.com/t/yon5RKpN Questo problema si ripropone nello stesso ambiente lanciando un qualsiasi client FTP da un altro macbook pro nuovissimo (7 giorni di vita): stessa situazione. Qualcuno ha qualche suggerimento? Grazie giggi