Gaia B.

Members
  • Posts

    8
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    Gaia

Gaia B.'s Achievements

Newbie

Newbie (1/3)

10

Reputation

  1. Ho avuto lo stesso problema e le ho provate tutte: ventole esterne, programmi che regolassero la temperatura... Niente. L'unica è stato portarlo in assistenza, farlo pulire all'interno e fargli cambiare le ventole. Ora però va che è una bellezza :-) (Ed è di nuovo silenzioso)
  2. Credo sia andato in panne il sistema operativo. In questo caso, potresti inserire il cd di installazione: così archivi i dati e reinstalli tutto.
  3. Ecco il mio messaggio di errore. E' simile al tuo del punto 4.
  4. Salve a tutti! Ho aspettato molto ad aprire questo tread, sperando - ingenuamente - che la cosa si risolvesse da sola, o che potessi con facilità venirne a capo... Ma visto che il fenomeno si è ripetuto più volte e proprio non riesco a risolverlo, mi vedo costretta a chiedere un consiglio. Ho un MacBook 10.4.11 (1.83 GHz, Intel Core Due) perfettamente funzionante che, in generale, va come una scheggia, con 1 GB di ram e 64 MB di vram, e una decina di GB liberi sull'hard disk. Recentemente ho installato Parallel per poter riesumare il mio vecchio Caesar III, e mi sono procurata Age of Empires III per Mac. Ora, a parte una certa lentezza - che pure è normale, sembra funzionare tutto piuttosto bene. Ma ogni tanto, mentre gioco, mi appare la schermata grigia del kernel panic che mi avvisa che devo riavviare il computer - e io lì a smadonnare perché non ho salvato... Come mai? Capita anche a voi? Inizialmente credevo fosse un problema di ram, ma mi sembra strano, visto che 1GB dovrebbe bastare per un gioco vecchio come Caesar (e il fatto che giri in virtuale non lo giustifica, il mio vecchio Mac datato 2001 ce la faceva benissimo a reggere il peso dell'Impero...). A quanto sembra dal resoconto al riavvio di osX il problema sta nel puntatore, che a un certo punto lo fa sbarellare. Vi posto il resconto integrale: Per il mouse, generalmente uso quello in dotazione con la tavoletta Wacom; altrimenti uno Logitech, o il mousepad. Quale che usi, va in kernel panic comunque. Grazie in anticipo per le eventuali risposte.
  5. Questo aggiornamento mi ha davvero fatto girare i cosiddetti. Certo, ho anch'io di che rimproverarmi: ho aggiornato via AirPort e il mio driver cd aveva gia' dato segni di malfunzionamento... Ma che diamine! Ho il pc fuori uso! Quelli della Apple stavolta l'hanno combinata grossa.
  6. Trovato lo smacco! Era l'indirizzo IP che avevo impostato sul router ad essere sbagliato! Beh, tutto è bene ciò che finisce bene - almeno per me...
  7. Purtroppo il mulo non mi ha giocato nessuno di questi scherzetti - magari l'avesse fatto... Ora saprei con chi prendermela! E' amara, e anche irritante: il router è configurato, il firewall è bloccato, tutte le porte sono aperte ma le freccette restano giallino pallido. Visti tutti i problemi che mi sta dando ultimamente, mi chiedo se esista un'alternativa P2P al mulo...
  8. Io non uso Libero, però ho lo stesso tuo problema. Temo che non dipenda dalle connessioni, quanto dai server stessi, da Amule proprio. Sigh.