raikard233

Members
  • Posts

    13
  • Joined

  • Last visited

Everything posted by raikard233

  1. Aggiornato alla 10.5.2 il problema persiste.
  2. Allora, collegando un hd usb il problema non sorge. Da quanto letto sui forum apple pare che ci sia una non perfetta gestione del bus firewire con leopard. Spero che con la 10.5.2 si risolva il problema... Comunque se qualcuno ha novità informi pure!!!
  3. Si ok. Il macbook pro mio ne monta max 3 di gb, io ne ho 2 e mi da questi problemi?? Ma stiamo scherzando?? Quando prima con tiger non me li dava assolutamente. Non esiste un computer che per una song su itunes e un messenger aperto richieda 3 gb di memoria...per non avere questo tipo di problemi! Grazie del consiglio comnque.
  4. Dopo esser passato a leopard (al momento ho fatto tutti gli aggiornamenti) ho notato un serio problema che viene fuori usando le applicazioni audio, a partire da itunes fino ad ableton live e logic8: mentre ho uno di questi software aperti e nel frattempo accendo l'hd esterno fw800, oppure faccio partire adium/msn o ancora in più qualcuno mi contatta tramite questi software l'audio si blocca per un paio di secondi, che sia itunes oppure logic/live. Pare come se dei processi esterni interferiscano con core audio...e non è che ho fatto chissà che cambiamenti nelle preferenze, ho giusto tolto la spunta alla voce "metti in stop l'hd quando possibile" sul risparmio energia. Questo non accadeva assolutamente con Tiger. Qualcuno sa dirmi qualcosa??? Thenx!!! Edit: Macbookpro 2.16 2gb ram leopard 10.5.1
  5. Hehee, proprio adesso mi sono imbattuto nello stesso problema di Michele, adesso provo a seguire il suo metodo..spero che funzioni anche per me. Comunque il problema dei file scomparsi me lo dava anche con i downloads di safari, i file appena scaricati nel momento del primo click sparivano per poi riapparire con un logout-login. Ma ormai è un po' di tempo che non capita più...avveniva in maniera abbastanza casuale e senza apparenti motivi.
  6. Inoltre mi capita a volte che i file scaricati con safari, presenti sul desktop, se cliccati scompaiono. Dopo un logout ed un nuovo login riappaiono e sono utilizzabili.. ???
  7. E' da ieri sera che la navigazione su osx si è rallentata, safari al primo avvio non carica la pagina predefinita, lo chiudo per riaprirlo e prima che carica le pagine ci mette abbastanza tempo, molto di più del normale. Idem con opera. Usando un mbp ho installato anche bootcamp e su win la navigazione è regolare. Su osx ho utilizzato il software Maintenance per dare una pulita... Qualche consiglio??? Thenx!!
  8. Non è AutoCad....ma sempre meglio che usare Virtual pc: QCAD http://www.ribbonsoft.com Ah...è gratiz!!
  9. Anche a me stasera è arrivata la notifica di spedizione! Ho ordinato il 21..tra una cosa e l'altra è stato confermato il 28 e mi avevan detto che sarebbe stato spedito tra il 28 febbraio e il 4 marzo....beh..meglio così! L'unica cosa a cui penso...girano voci della ram base a 512...io ho pagato per farla aumentare da 256... nel caso in cui fossero venduti tra un paio di settimane con 512 come configurazione base??? Ci mettevo anche il supedrive allora! 1.25-512-40-combo-apple