doriano

Members
  • Posts

    3
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    doriano zurlo

doriano's Achievements

Newbie

Newbie (1/3)

10

Reputation

  1. Grazie a tutti per le risposte. ho risolto. DP ha cominciato a funzionare dopo averlo updatato alla 4.61, evidentemente ne aveva bisogno. I file vecchi erano settati su un hardware digidesign, non si aprivano perché il nuovo settaggio che avevo fatto non era giusto (buffer sbagliati). Ora funziona tutto, ma ho un problemino di latenza che non mi so spiegare molto, con la nuova tastierina USB e i virtual instrument, spero sia risolvibile...
  2. Ho bisogno di un piccolo aiuto. premetto che ho lavorato su OS 9 fino all'altro ieri. Ho un nuovo Imac G5, 1,5 giga di ram. 2 GHZ di processore. Installo Tiger OS X 4.2 Performer inizia a funzionare dalla versione 4.6, ok. 1) Ma c'è un problema: non mi apre nessuno dei lavori precedenti fatti sul vecchio performer 3.0, su system 9. COme mai? Tra l'altro i file audio hanno l'icona bianca generica di un documento qualsiasi. E se li apro li lancia Quick Time. Mi manca qualche estensione? ho dimenticato qualcosa? 2) Installo Pro Tools LE 7, che uso con Mbox. Si apre, sembra ok. Se vado su Digital Performer però, e passo nel setup audio da MOTU a DAE, l'applicazione si chiude inaspettatamente. 3) Non ho ancora effettuato alcuna configurazione audio, c'è qualcosa di particolare di cui non ho tenuto conto? Grazie infinite per qualunque risposta, Doriano
  3. non riesco a connettermi a gnutella network, non ho firewall, ho ancora un os 9 (sì sì adesso passo al 10, giuro...)... qualcuno può aiutarmi?