ovskum

Members
  • Content Count

    6
  • Joined

  • Last visited

About ovskum

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    ovskum
  1. Salve a tutti, sono un neopossessore di Imac 2,93 GHz e nuovo utente Mac visto che provengo da Windows. Il mio problema è il seguente, praticamente non riesco a navigare con safari, le pagine si bloccano in continuazione a volte riesco a navigare anche per una buona mezzora, poi cmq le pagine si bloccano a metà , fino a quando mi scrive che safari non può caricare la pagina perchè non riesce a connettersi al server, oppure perchè non sono connesso a internet!!! Test effettuati dalla telecom sulla mia linea adsl alice dicono che è tutto a posto, infatti con gli altri 2 pc riesco a naviga
  2. Grazie, sei stato molto gentile. Proverò con safari 4. Ciao e grazie ancora.
  3. Ciao, allora reinizializzato + volte, ma la situazione non cambia. Ho l'ultima versione di safari 3.2.1 e il sistema operativo MacOsX aggiornato all'ultima versione. Ieri sera però ho installato Firefox e come per magia il Mac naviga perfettamente, anzi al doppio della velocità ! A questo punto non so che cosa pensare... Magari Safari va in conflitto con il mio modem? Mah, mistero... Se tu hai qualche idea in merito fammelo sapere, anzi ti ringrazio per la tua disponibilità .
  4. Ciao, ho appena installato firefox e sembra funzionare bene, va 10 volte più veloce di safari! Il problema è che con safari la navigazione si blocca in continuazione, poi a volte si sblocca e carica la pagina, a volte dopo una lunga attesa mi scrive: Safari non può aprire la pagina “http://www.*****.it/†perché il computer non è connesso a Internet. Succede con qualsiasi pagina internet nn solo con google.
  5. Ciao a tutti, ho acquistato da appena 5 giorni un nuovissimo iMac ma purtroppo devo subito affrontare un problema: safari è veramente lento!!! Chiarisco che sono nuovo come utente Mac e nn sono molto ferrato in materia. Possiedo Alice 7 mega come gestore ADSL, ed ho un modem ethernet della US ROBOTICS mod 9111 (credo). Con questo modem fino a qualche giorno fa e da 2 anni a questa parte mandavo su internet 2 pc e nn ho mai avuto il benchè minimo problema. Ora con il Mac che ha preso il posto del vecchio pc sono iniziati i guai. Praticamente appena inizio a navigare il browser si blocca sul c