Ork

Members
  • Content Count

    18
  • Joined

  • Last visited

About Ork

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Ork
  1. Ciao trapax. Io ho piallato tutto e rifatto gli aggiornamenti. Pensavo ci fosse qualche problema solo su della macchine datate. Infatti io ho un fidato ibook g4 che da sei anni lavora ininterrottamente senza darmi mai un problema, almeno fino all'aggiornamento: in modo particolare inizio a sospettare della parte che riguarda la sicurezza. Sia usando l'aggiornamento delta dal sito apple, sia richiamandolo dal Mac, si blocca sempre in quel punto. Cosa strana, poi, è stato trovare il software aggiornato (almeno nominalmente da "Informazioni su questo MAC") a 10.4.11 Infatti non è aggiornato perché Safari è anche ancora 3, quicktime è solo 7.0.0, e chissà cos'altro. Qualcuno sa se basta scaricare di nuovo 10.4.11 delta? Magari riesce a sovrascrivere o completare l'aggiornamento precedente... Ciao
  2. Ciao. Vi aggiorno. Ho seguito quello che suggerisce il supporto Apple: http://support.apple.com/kb/TS1594?viewlocale=it_IT Io uso ancora Tiger, ma ho seguito comunque i suddetti passaggi per utenti Leopard, poiché il concetto è uguale. Nel mio caso - magari, ditemi se anche voi siete giunti alla stessa conclusione - era colpa dei plug-in. Infatti, la prima cosa che ho fatto è stata disabilitare i plug-in nelle preferenze. Ho riavviato Safari e boom!, si aperto in un baleno. Quindi, ho seguito quello che dice il supporto a proposito della verifica dei plug-in e ho scoperto che il blocco lo creava la combinazione dei plug Flash player e Silverlight. Appena rimetto quest'ultimo, Safari va in palla... Poco male. Sono uscito da Safari, ho cestinato i due plug-in, ho riavviato il browser - veloce, ora - e scaricato/reinstallato l'ultimo Adobe flash player. Per ora tutto ok.
  3. Tornando al titolo della discussione... Capita anche a me. L'ultima versione di Safari non gira in modo accettabile con Tiger. Mi spiego: apro Safari (senza altri programmi in uso) e passano almeno 40 secondi prima che riesca a caricare per intero l'home page di G. Ciò quando non si blocca prima. Se non accade, il browser è piuttosto veloce. Almeno fino a quando non incontra siti ostici, zeppi di codice "sporco" e con troppi contenuti flash. Ovvero spesso, visto l'andazzo del web... Poco male. Di browser ne abbiamo in abbondanza. Quindi attendo il prossimo aggiornamento. Breve OT--- Nel frattempo uso Opera e Firefox con una preferenza (soggettiva) per il primo, se non fosse che quel maledetto gestore di password non è ancora all'altezza e che alcuni siti (tipo quelli di forumfree) non li digerisca per intero. Firefox, nell'ultima versione, invece, è veloce (addirittura quanto Camino, il quale ha gli stessi problemi di Opera, cazzarola!) e riesce a interpretare e/o sbattersene del codice html/xml/javascript/ecc... senza alcun problema. Per il momento navigherò con lui.
  4. Dovevo togliere Classic, necessario per un programma che non esiste per Mac OSX (nel mio caso 10.4.11) Ho usato il comando sopra: perfetto, eliminata la cartella 0S9 senza problemi. Grazie.
  5. Ork

    VLC + Safari

    Ciao ragazzi. Visto che ci sono una marea di discussioni aperte per quel che riguarda VLC e vari formati, mi accodo a questa che è più la più vicina al mio quesito. Io ho QTpro + FlipMac+ Perian, e poi ogni tanto uso l'ottimo VLC. Mi chiedevo se c'è un modo per far aprire filmati wmv in streaming, di default a VLC, invece che a QT. So che vi state chiedendo perché mai questa domanda, dato che non dovrei avere problemi a usare il solo QT più i plug. Diciamo che è una curiosità . Parlando di plug-in non si sa mai quel che può accadere... e visto che VLC apre tutto, perché no... Se sono stato poco chiaro mi spiego meglio: so come far aprire tutti i file .wmv a VLC. Non capisco invece come impostare VLC come fido collaboratore dei vari browser; in modo che ogni qual volta incontro nella giungla del Web filmati wmv streaming.... tatà , lui si apre. ps: ho anche svistato le viarie opzioni di streaming nel pannello di FlipMac, ma niente da fare. Si vuole aprire per forza Se il "sapere" scorre in voi... sono tutto orecchie. Ciao
  6. Grazie gennaro. Credo di aver risolto. Sono andato dove mi hai detto. Ner riquadro a fianco a "nome Computer" appariva/re il mio: iBook G4 di Paperino Sotto però, dove c'è scritto "altri computer possono accedere alla sottorete locale..." ho cliccato sul tasto "modifica" e... sorpresa! Ecco che appare: Pippo.local Ho cambiato Pippo con il nome del mio computer e ora il login nel terminale dovrebbe essere corretto... Last login: Thu Apr 24 10:21:41 on ttyp1 Welcome to Darwin! Paperino:~ Paperino$ ... credo Bo? Comunque è molto strano che si sia settato da solo un accesso per la sottorete (quella di Pippo... perché io sto bene solo... ) grazias!
  7. Ciao ragazzi. Capita una cosa curiosa, almeno per me, che non conosco i segreti del Terminale, unix, ecc... Quando avvio Terminale, appare: Last login: Thu Apr 24 09:09:00 on console Welcome to Darwin! ComputerdiPippo~ Paperino$ Pippo è un amico. Paperino sono io. (Per completezza: ho un ibook 1,33ghz aggiornato a Mac OSX 10.4.11) Il discorso è che Pippo, con il mio computer, non ha nulla da spartire. Se non che, qualche mese fa, sono stato a casa sua e ho utilizzato la sua rete wireless. Mi chiedo. Dato che io, Paperino, sono il boss ... non dovrei apparire dopo "Computerdi..." ? Che diamine sarà successo? Ai fini pratici il mio computer va benissimo. Ma posso rimediare con una riga di comando? Ho già provato a riparare i permessi ma non accade nulla... forse proprio perché, almeno in questo caso, a nulla serve. Grazie anticipate per ogni eventuale chiarimento/risoluzione. Ciao
  8. Corro alla soluzione. Tieni presente che chi scrive molto, soprattutto oggi che sono disponibili monitor flat 16:9, usa spesso l'impostazione pagine affiancate. Diciamo che aggiungere anche questo plug sarebbe un ulteriore valore aggiunto a un software free già di alto livello. Magari puoi farlo presente, tu che sei nel giro... Ciao, grazie.
  9. Ho votato per NeoOffice. Ma voto, qui, anche per altro: iWork '08 Non perché ritenga il pacchetto di Msoft una schifezza, anzi, ma lo reputo troppo pesante, ingombrante, e inutile per le mie necessità . Riguardo NeoOffice: tutte le persone che sviluppano il pacchetto Open meritano complimenti e qualunque altro tipo di supporto. Utilizzo molto il Writer, dato che scrivo tanto, e ammetto che se non fosse per un piccolo problema e perché voglio conoscere meglio le potenzialità Neo, avrei già disinstallato MsO. Il problema è questo: ma come diamine si affiancano le pagine di un documento? Credo di essermi girato ogni opzione e tendina, vistato e svistato ogni quadratino, ma nulla... le pagine rimangono una in fila all'altra. Bo? Se qualcuno sa, parli per favore. Inizio a pensare che ci sia un bug... oppure che io sia cecato. Per il resto mi sembra davvero ottimo. Pare più compatibile di Office Mac '04, dato che salva anche nei formati .odt .ott Sbaglio? Riguardo iWork '08: ha fatto grossi passi avanti. Per me ha lo stile migliore. Riferendomi soprattutto a Pages... è una goduria! Senza essere distratti da pulsantini, icone colorate, animazioni inutili... E poi quel tastino blu delle Impostazioni è fenomenale. Lo clicchi e hai tutto lì, gestisci ogni elemento del documento senza impazzire tra tendine e sottomenù assurdi che aprono altre finestre che rimandano in altri universi paralleli... va bè, ci siamo capiti. Spero che anche Apple apra ai formati Open e che in iWork si arrivi a salvare direttamente nei formati più utilizzati, invece che esportare. Va già bene, per carità , anche se qualcosina a livello di formattazione si perde sempre. Che dire ancora. Credo che sia inutile, nonché ingiusto, mettersi un office craccato di Msoft. sul proprio Mac e/o Pc; soprattutto se non si ha una reale esigenza che nient'altro può risolvere. NeoOffice è free e fa tutto. IWork che costa, ma mai quanto il pacchetto di zio Bill, è sulla buona strada per essere il pacchetto office di riferimento nel mondo Apple. Per ora surclassa qualunque altro pacchetto nello stile e nella semplicità d'utilizzo, almeno per me. Ciao
  10. Ecco, una cosa che però non ho capito dai tuoi messaggi è se il difetto lo riscontri in modo netto su tutti i font o solo con il Times new R. Fammi sapere che m'interessa... Io, ad esempio, trovo che sia eccessivamente sbiadito il Courier New. Ma gli altri, almeno riferendomi a quelli che uso e che tra l'altro sono quelli più utilizzati per la scrittura ( garamond, times, ecc..), non mi danno problemi particolari. Poi, certo, centrano molto anche tutte le altre variabili di scrittura che utilizzi. Zoom +/- al 100%, grandezza font, contrasto, ecc... Insomma, per un prodotto che si trova in un pacchetto che costa molto meno di Office Mac, credo che siamo messi abbastanza bene.
  11. In effetti mi sono accorto anche io dei caratteri sbiaditi... Ma ormai ho deciso di passare a Pages. Io scrivo molto. Ho sempre usato Word, ma negli ultimi anni mi sono avvicinato al pacchetto IWork e soprattutto a P. Ritengo che oggi sia un programma più maturo, con un eccezionale stabilità (ovvio che parlo per me. Utilizzato su iBook 1,33ghz, 10.4.11, con 1gb di ram). Immediato nella gestione delle pagina, sia nei layout sia nei parametri: ampiezza, altezza, rientri, formato di stampa,ecc... Grandioso quando ho scoperto che potevo esportare nei formati word, testo, rtf, e ovviamente pdf. Velocissimo, poi, nella gestione di grafici e immagini. Con zero crash evidentissimi in word 2004 per Mac. (chiusure inaspettate, ecc... che mi ricordavano molto in caxxutissimo errore di Winword sui Winzozz) L'unica pecca, forse, è la mancanza di un vero dizionario e gestione sinonimi e contrari anche quando non si è online. Ma non si può volere tutto. utilizzo un dizionario esterno... ch'è anche più istruttivo. Che ne pensate voi? Sempre su Word?
  12. Mi sa tanto che hai più che ragione. L'avevo pensato, anche se poco convinto. Da fesso, con un ragionamento "facilotto", ho ritenuto di poter essere uno degli ultimi (data "l'antichità " del file), per cui accodato su parti più facilmente fruibili dagli altri peer. Pazienza. Grazie per le risposte. Ciao.
  13. Si, questo lo so. Dalla mia esperienza sono sempre i seed a fare la differenza... Ma non sembra anche a te che sia davvero bassissima la velocità a cui sto scaricando quel file?... Sono attestato sui 0,... Kb/s. La differenza con l'altro, molto simile, è rilevante.( 10-15Kb/s) Bo? Mi sa che mi metto in stop due giorni, che mi sembra siano quelli utili per uscire dal "bannaggio" (che ipotizzo, dato che solo quello mi manca...), e poi si vedrà . Grazie.
  14. Buongiorno ragazzi. Mi accodo in questo discussione dichiarando che per me è Azureus il client torrent migliore (pesante si, ma configurabile, ben seguito, con aggiornamenti e plug.) Lo uso con buona soddisfazione, tenendo presente che scarico solo cose molto vecchie che faccio fatica a reperire nei negozi. Per cui, solitamente, pochi seed... A questo proposito avrei un quesito da proporvi. Azureus è settato al meglio. Rapporto e Nat verdi, filtro per gli IP indesiderati, e qualche coda che mi tiene il rapporto DL/UL a mio favore... Il problema è il seguente: ho un file che ha in media 10 peer e 0 seed e un secondo con 5 peer e 0 seed. Sapete dirmi come può essere che quello che ha 5 peer mi viaggia intorno ai 10-15kb/s, mentre il primo, quello con 10seed(attivi 6/7), è incredibilmente fermo sui soli 200B/s. Mi son detto che potrei essere bannato dal Tracker. Ma ho tutti i rapporti a mio favore, non ho mai scaricato con troppa velocità , ho sempre tenuto in seed i file scaricati! Da notare che il file è da 1,70 gb. Fino a 1,00 gb è andato tutto bene e poi c'è stato questo strano calo di prestazioni... Se avete una ipotetica soluzione vi ascolto. Intanto sto dando un occhiata a Transmission... e mi sembra ottimo, anche se credo poco configurabile, con filtri, ecc... ciao, grazie ps: a proposito... Buon anno a tutti.
  15. Ork

    Bug safari 3.0.4

    Si, ho notato. Ma, almeno al momento non mi dà molto fastidio... Invece mi capita una cosa stranissima con questa versione di Safari(3.0.4) Non so se sia un bug o che... Quando devo entrare in Hotmail per controllare la posta, per cui sono ancora nella fase di login, dapprima Safari sembra caricare la pagina... ma non avviene. Rimango per l'eternità nella pagina di accesso, e sopra l'indirizzo http continua a variare in modo "circolare". (3 o 4 differenti che girano all'infinito.) Con gli altri browser (Camino, Opera, Firefox, ecc..) non accade. Per cui immagino che sia proprio colpa di Safari... Confermate? Consigli? Ciao