Giuseppe127

Members
  • Posts

    13
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    Giuseppe

Giuseppe127's Achievements

Newbie

Newbie (1/3)

10

Reputation

  1. Ciao ragazzi, forse ho capito il mistero!!! ho avuto modo di inserire sul mio iPhone 1.1.4. (identico come fw e impostazioni dall'apertura di questo post) una sim 64K ricaricabile ma abilitata solo alla connessione dati, x intenderci era in regalo con un abbonamento (sim 128k) vodafone da 30 euro al mese, e miracolo dei miracoli tutto funziona a meraviglia!! Non perde mai una connessinoe (ovviamente in GPRS con quadratino acceso!) adesso mi viene da pensare ..che siano dei settaggi diversi sulle nostre sim usuali... avendo lavorato 6 mesi al 190 come operatore che io mi ricordi nn esistono settaggi da chiedere al povero operatore!! ma credo sia proprio la sim con settaggi "in più" nativi! cioè, le sim son otutte uguali ma la configurazione in rete cambia!! (se ci sono operatori o ex operatori alla lettura che diCHIno la loro!! visto che mi sono stancato già da mesi ad andare dietro questa storia x quel che mi riguarda ho già prenotato il nuovo UMTS e aspetto solo di poterci navigare con la mia santa sim ricaricabile!! PS: cmq credo che con la 2.0 tutto si risolvi... attendiamo... -14gg!!!
  2. io nn sono mai riuscito a connettermi con vodafone! il GPRS non si configura sull'iPhone mentre l'EDGE si: web.omnitel.it user e pass vuoti. cmq... valuto seriamente di prendere una sim wind!
  3. Ciao theo, quel quadrato rappresenta lo connessine GPRS, se invece ti trovi sotto coperture EDGE all'interno dello stesso troverea una "E" e sta a significare proprio che c'è coperture EDGE. Quando la "E" diventa di colore blu è in atto uno scambio dati cioè una connessione, che in base al tuo piano potrebbe essere a pagamento o no. Io uso Vodafone e mi compare il quadrato sotto copertura GPRS e mai la "E" xkè i furboni della Vodafone nn hanno le reti EDGE, capita spesso che in posti dove prende male il cell, tipo cantine, o palazzoni in cemento armato spesso nn compaia il quadrato quindi se ne deduce che non ci sia la connessione GPRS. Solo TIM ha la rete EDGE in Italia la WIND invece ha la rete EDGE ma non dice di averla! Quello che ti ho appena scritto nn prenderlo x oro colato xkè è solo un mio pensiero visto che lo chiedo da mesi ma sessuno sa darmi risposta! Invito chiunque a partecipare a questo post x confrontare le proprie idee... Grazie Giuseppe PS: Non mi sono mai connesso con Vodafone in GPRS con il mio iPhone 1.1.4 quindi non so se il quadrato diventa blu quando scambio dati. Leggete pure il mio post sull'argomento: http://www.macitynet.it/forum/showthread.php?t=71516&page=3
  4. C iao ibonny, ci spieghi come fai a navigare con vodafone con la 1.1.4? parameri.. impostazioni.. Ti chiedo di essere al quanto scrupoloso... Io ci ho già perso 10 anni di vita! Grazie Giuseppe
  5. Moreth84 grazie x la risposta ma se navigo correttemente in EDGE/GPRS con la 1.1.1 il problema non è la vodafone ma la versione software installata purtroppo!
  6. guroca non ti ho capito bene!!!! :confused: si parla di connessione EDGE/GPRS tramite il cellulare sul proprio display e nn di connesioni usandolo come modem collegato al proprio PC, funzione che ancora nn è disponibile tra l'altro. Cmq rispondendo a ZioKap, non credo c'entri il bootloader da 4.6 o 3.9.. ho provato su iPhone nativi 1.0.2, 1.1.2 e 1.1.3 ma SOLO SE INSTALLO LA 1.1.1 NAVIGO TRANQUILLAMENTE E CON ENTRAMBE LE VERSIONI DEL BOOTLOADER!!! Mi vieni di fare una pazzia e passare a WIND!!!!
  7. Ho provato con una 64k vodafone e nn si connette! provato anche con WIND 32K e 64K e navigo alla grande con la E che si visualizza! Provato pure TIM 128k dove nn compare il campo di configurazione EDGE e si connette da solo alla grande! In casa ho 4 iPhone tra cui uno da 16GB e il problema è su tutti!! SOLO SE INSTALLO LA 1.1.1 CON LA 64K o la 128K VODAFONE si visualizza la E e navigo tranquillamente!!! nulla da fare con la 1.1.2, 1.1.3 e 1.1.4!!! il mistero si infittisce..... :confused: KIEDO ANCORA AIUTO!!!!
  8. Provato, ma nulla da fare! si è connesso in EDGE 10 secondi e poi mai più! Possibile che tutto il popolo iPhone con Vodafone navighi e io solo no?!?!? :(
  9. Ragazzi, possibile che nessuno sa cosa?!?! Solo io e Lokata non navighiamo in GPRS/EDGE con Vodafone?!?! Chi sa qualcosa... PARLI!!! CI AIUTI!!!
  10. Ciao a tutti, sono arrivato alla frutta!!! ve lo dico chiaro e tondo!! non riesco a navigare in GPRS/EDGE con il mio iPhone 1.1.4 e la scheda 128k di Vodafone! praticamente la E mi compare e navigo regolarmente sono se installo la 1.1.1 se invece metto a 1.1.2 o 1.1.3 o l'ultima 1.1.4 mi compare solo il rettangolo bianco senza la E di EDGE!! so già che la rete vodafone non ha l'edge, ma perchè mi si connette solo con la 1.1.1?!?! ecco i miei passaggi: - Ripristino e aggiornamento alla 1.1.4 - ZiPhone 2.5c (fantastico!! 4 minuti e ti togli lo spavento!!!) - Comunity Sources - Installo BSD Subsystem ..un bel riavvio delll'iPhone e provo a inserire i parametri vodafone, ovvero: web.omnitel.it user e pass vuoti provo pure... web.vodafone.it wap.omnitel.it wap.vodafone.it ..ma il vuoto!!! ..il nulla!!! dopo 5 secondi ecco 2 pop-up in seguenza che dicono: "Safari non può aprire la pagina perchè non trova il server." "Impossibile attivare EDGE: Non sei abbonato a EDGE" chi di voi naviga in GPRS/EDGE con Vodafone?!?!? ...come avete fatto?!?! HELP ME!!!