rmasut

Members
  • Content Count

    100
  • Joined

  • Last visited

About rmasut

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    rob
  1. Articolo bellissimo, ma... Io non ho password sul computer e non intendo metterne una, visto che lo uso solo io.... come posso usare Onyx su ML allora, visto che è la prima cosa che mi chiede? Non son riuscito a trovare informazioni su ciò... Grazie.
  2. Fatto. Solo che ho dovuto improvvisare. Perchè non avevo il tool degli strumenti per aprire il .pkg per avere le cartelle che indicava il tizio sul video. Ho trovato in rete un programmino che mi ha "scomposto" il file in tre cartelle, totalmente diverse da quelle indicate. Aperte una alla volta tutte ho trovato "utility airport 5.6" che ho lanciato e miracolosamente ho potuto configurare la airport express che ora è ritornata a funzionare alla grande... Ho in sottofondo Le Orme.... Grazie dell'aiuto!!! PS. Emigrato dal centro storico in terraferma...
  3. Grazie. Visto il video. Cerco di modificare il file dentro il .pkg. Ti so dire. Venezia città ?
  4. Ti ringrazio per l'aiuto.... Se scrivevi in arabo forse capivo di più!!! Mi puoi cortesemente spiegare con parole "più semplici"!!! Ora guardo il video comunque....
  5. Salve. Cercherò di essere sintetico e di farmi capire... Causa cambio gestore adsl, ho dovuto "formattare" la rete di casa. Ho un router Infostrada ma che uso con Alice, un Imac collegato via cavo e un pò di wifi (iphone, ipad....); tra il modem e il iMac c'è la Time Capsule, attaccata via cavo. Dopo vari smanettamenti e imprecazioni, tutto funziona. Solo che... Ho una vecchia Airport extreme che uso per ascoltare la musica da iTunes sullo stereo, via wifi. Sempre funzionato benissimo. Stamane accendo il tutto per ascoltare un pò di musica e iTunes mi dice che non trova la base e che quindi devo usare il computer per la musica. Provo l'utility Air port e questa trova solo la Time Capsule. Provo sul menù wifi sulla barra del Mac e non trovo nulla. Idea: resetto la base. E qui nasce l'inghippo. Nel senso che sia dai device che dal Mac vedo la base, ma non posso configurarla perchè mi dice che il software installato, ovviamente sul Imac, è troppo recente (versione 6 e qualcosa) e mi dice di scaricare la versione 5 e qualcosa. Solo che, dopo aver scaricato tale sw dal supporto Apple, al momento dell'installazione non posso completare la stessa perchè mi dice che l'OS (M.L.) non supporta tale applicazione. Cioè ho il computer troppo aggiornato per installare il software richiesto per configurare la base. Come faccio allora? devo buttare via la base perchè troppo vecchia? mi pare assurda una cosa così!!!!
  6. Salve. Sono stato in ferie , come un po' tutti coi prodotti digitali, ho scattato una marea di foto. Ho usato una Nikon j1, un iPhone 4 e un iPhone 3. Tornato a casa ho scaricato tutto sul Mac e creato un evento con tutte le foto dei dispositivi. poco più di 1100 foto. Poi ho provato a sincronizzarle tramite iTunes sui due telefoni e su un iPad 2, così da averle tutte sui device. Morale: impossibile. Sull'iPad ha passato circa 700 foto, sull' iPhone 4 poco più di 600, sul 3 ancora meno. E provato a sincronizzare più volte senza alcun risultato apprezzabile. In effetti sulla schermata di iTunes relativa al device, sugli eventi di iPhoto da scegliere per caricarli, mi segna sempre circa 700 foto presenti sull'evento, mentre in realtà sono molte di più. Dove sbaglio? Spero di esser stato chiaro abbastanza...
  7. rmasut

    privilegi per video

    Anzi, ora che ho verificato bene, è anche peggio. Quando sincronizzo i miei device con iPhoto tramite iTunes ovviamente, non mi carica foto e video dell'altro account!!!!
  8. Ciao. Ho questo problema. Ho un iMac con me amministratore e mia moglie altro utente. Io mi gestico iPad e iPhone dal mio utente e mia moglie il suo iPhone dal suo. Per non creare casini e/o doppioni con le foto, ho spostato la cartella iPhoto sulla cartella condivisa presenti sugli utenti, in modo che sia le mie foto che le foto della moglie confluiscano. I primi problrmi tuttavia già ce li ho durante la sincronizzazione dei device, in quanto mi dice molte volte che non ho i privilegi per fare ciò. Poi se voglio vedere un filmato girato dall'iPhone della moglie, sulla mia utenza, mi dice ancora he non ho i privilegi. Mi spiego: se visualizzando le foto su iPhoto, clicco per aprire un filmato girato da lei, ciccia.... Che fare? Premetto che , in teoria, i privilegi sono a posto....
  9. rmasut

    Itunes 10.2.2

    Purtroppo nessuna novità . Al max 3 brani, altrimenti rotellina all'infinito...
  10. rmasut

    Itunes 10.2.2

    Mmhmm, buona idea. Provo e ti so dire. Finora max 3 brani x volta. Altrimenti si pianta iTunes.
  11. Sinceramente non so se sia il il posto giusto per la discussione... Allora. Avevo un iPhone 3g e un iMac e tutto funzionava bene per la sinconizzazione delle foto, degli eventi e complessivamente dell'interiazione iPhoto/iTunes/iPhone. Poi sono arrrivati un iPhone 4 della moglie ed un iPad2 per me. E son cominciati i guai. Per avere un'unica libreria fotografica ho spostato la cartella iPhoto Library dal mio user (amministratore unico, visto che non avevo altri utenti) alla cartella condivisa, dopo aver creato un account alla moglie sul Mac per tenere comunque separati i due iPhone (rubriche, agende, app), dando i privilegi di scrittura e modifica all'altro account. l'iPad invece viene usato dal mio account. Il problema è che ad ogni sincronizzazione, di qualsiasi apparecchio e su entrambi gli account, anche quello dell'amm., non riesco più a sincronizzare le foto, o gli eventi, che scelgo. Mi appare la dicitura che non avrei i privilegi sufficienti per ciò (ma se sono l'amm.?). Allora devo cancellare, all'interno del pacchetto/cartella Iphoto Library la cartella denominata "Ipod photo cache" e risincronizzare. Magicamente vengono importare le foto fa iPhoto. Perchè? non mi sembra "normale" tale procedura. Suggerimenti?
  12. rmasut

    Itunes 10.2.2

    Allora... Disinstallato sia semplicemente mandando nel cestino iTunes che riprovato con un programma x la cancellazione... Medesimo risultato. Non ho perso nulla, nè playlist nè altro. Solo che... Se aggiungo un brano alla volta, con calma, iTunes se lo incamera. Se cerco di aggiungere una compilation di 10/12 brani va kaputt. Ho provato a catturare un cd fisico e tutto èvandato bene. Un cd già in mp3 presente nell'hd non lo vuole..... Devo uscire in maniera forzata (me lo da di sistema come uscita) e riaprirlo. Suggerimenti? Ovviamente, fino a tre giorni fa, con la vecchia versione, tutto funzionava....
  13. rmasut

    Itunes 10.2.2

    Scusami. Intendevo che la mia paura è dover caricare nuovamente tutti i brani, o meglio l'indice degli stessi. Sono salvati su un hd esterno.... Ho riprovato anche oggi, ma il problema mi si ripresenta. Disintallo tutto allora.... sigh...
  14. rmasut

    Itunes 10.2.2

    Intanto grazie x la replica. Ma intendi proprio disinstallarlo completamente e scaricarlo ex-novo? Ho parecchi gb di musica su....
  15. rmasut

    Itunes 10.2.2

    Salve. Ho appena aggiornato iTunes all'ultima versione, come rilevato dalla funzione di aggiornamento automatica dell iMac che possiedo. Solo che... non appena tento di aggiungere una compilation presente su un hd esterno, iTunes si pianta e la rotellina colorata non la smette più di girare. Non funziona nemmeno se tento di aggiungere un solo brano! Come risolvere? come faccio al limite a fare il downgrade alla versione precedente che non aveva tale problema? Grazie