ryyjma

Members
  • Content Count

    62
  • Joined

  • Last visited

Everything posted by ryyjma

  1. Buongiorno, ho un problema: da quando sono passato a Yosemite ho notato che negli "Elementi recenti" accessibile dalla Mela, mi compaiono solo, fra i documenti, file pdf e png, mentre le altre estensioni non ci sono piu, mentre le Applicazioni ci sono tutte. Qualcuno ne sa qualcosa? Buona giornata!
  2. ...ma dopo l'aggiornamento a IOS 8 posso eliminare IPhoto (anche per liberare spazio...) che non è più supportato? Mi pare di si, qualche parere? Buona giornata!
  3. Buongiorno, io ho un dubbio.....non mi ricordo... se scarico Yosemite l'installazione devo farla subito o posso farla in un secondo tempo?...se non sbaglio viene messa una cartella nelle Applicazioni...e poi? Insomma vorrei fare come IOS, di solito scarico solo e aggiorno/installo in un secondo tempo. Grato se qualcuno può chiarire!
  4. Buongiorno, ho attivato sul mio IMac (OSX 10.9.4) in IPhoto 9.5.1 la funzione Volti ed ho proceduto all'assegnazione dei nomi, fin qui tutto ok. Quando però apro Contatti e cerco di assegnare il volto al mio contatto, succede che i "volti" non vengono visualizzati (vedi allegato) e non capisco il perchè! Capita a qualcun altro? Grazie, buona giornata!
  5. p.s.: è possibile sapere quali sono gli effetti "dell'estensione agli elementi inclusi" che non ho mai usato?...esattamente a cosa si riferisce? Grazie, Faxus, se puoi chiarire!
  6. Funziona, grazie!....questa proprio non la sapevo! Risolto!
  7. Buongiorno al Forum! Le estensioni di Safari comprendono alcune funzioni interessanti che non riesco a installare sul mio Imac. La risposta che ricevo è sempre quella che (spero) si riesca a vedere nell'allegato. Qualche idea? Buona giornata e Buon Natale! Imac 21,5 OSX Maverick 10.9.1 Estensioni abilitate dalle Preferenze di Safari.
  8. La localizzazione sull'Imac qualcuno sa esattamente come funziona?....Apple dice che ci vuole l'accesso ad una rete WI FI nota (cosa vuol dire)? In breve: accendo il mio nuovo IMac con Mavericks nella solita mia postazione e la localizzazione non funziona, Mappe non localizza, il fuso orario non localizza e, cosa più importante, Trova il mio Mac non localizza. Allora provo col MacBook messo vicino all'Imac perchè lì c'è il router e quindi il segnale WI FI migliore e: nessuna localizzazione! Mi sposto nell'altra stanza, vicino alle finestre, e il Mac Book localizza normalmente tutto. Allora prendo l'IMac, stacco tutto e lo porto nell'altra stanza: collego, accendo e: la localizzazione funziona. Sembra quasi che invece della rete WI FI abbia bisogno di un segnale GPS come su IPhone e IPad: ma che io sappia i computer Apple non hanno GPS e Apple parla, per la localizzazione, di accesso a reti WI FI note (come detto sopra). Qualcuno può chiarire il mistero? Buona serata/giornata!
  9. Buongiorno al Forum! Un dubbio: sto per sostituire il mio Imac con un'altro...Il mio è coperto da Apple Care fino a febbraio 2013. Se lo vendo il compratore usufruisce dell'Apple Care fino alla scadenza modificando il nome del sottoscrittore? In alternativa potrei (e in che modo) trasferire l'Apple Care sul nuovo? Grazie, buona giornata!
  10. Già fatto, la libreria di IPhoto non mi compare più nell'opzione della sorgente!
  11. Dopo l'upgrade a Mountain Lion col mio IMac fine 2009, ho notato che la libreria di IPhoto non è più accessibile dal pannello delle preferenze del Salvaschermo, quindi non è più possibile inserire foto da IPhoto nel salvaschermo: vi risulta?....forse IPhoto 09 è obsoleta? Buona giornata!
  12. ...ok, ma io avevo capito che su un altro computer, magari a casa di amici, avrei avuto accesso al mio streaming foto dal browser per fargliele vedere...come posso fare coi documenti, mail e trova il mio IPhone!
  13. Da quando ho preso l'IPhone 4s ho iniziato ad usare ICloud per condividere sul mio Mac le foto....e tutto ha funzionato perfettamente, quindi le foto in streaming dall'IPhone vanno su ICloud e io le vedo sul mio Mac. Ma perchè se accedo a ICloud dal browser (Safari), non trovo IPhoto e lo streaming relativo? Grazie, buona serata!
  14. Sapete qual è l'unica soluzione? Aggiornamento software non appena Apple troverà la soluzione....sul mio IMac non funziona, sul mio MacBook funziona: stessa rete, stesso wi-fi. Aspettiamo fiduciosi!
  15. ryyjma

    Itunes 10.4 a 64bit

    ...trovata sul forum Apple, naturalmente solo in inglese: Bisogna aggiungere (se già non ce l'hai) un altro account con la qualifica di Amministratore...(io ho già un account Test...gli ho dato la qualifica di Amministratore), poi fai aggiornamento software e ITunes viene installato normalmente. Basta tornare al vecchio account, e tutto è risolto: bisogna ricordarsi di togliere la qualifica di amministratore all'altro account. Questo è evidentemente un bug che forse Apple sistemerà : con me ha funzionato!
  16. ryyjma

    Itunes 10.4 a 64bit

    Io invece non riesco proprio a scaricare ITunes 10.4 già da aggiornamento software: risposta "Errore inatteso".Allora ho provato a scaricarlo dal sito Apple e non lo installa....risposta "Installazione non riuscita".... Ma capita solo a me? Snow leopard 10.6.8 con IMac. Ma Apple se ne accorgerà ? Buona giornata!
  17. ryyjma

    ITunes 4

    Prima di passare a Lion, ho voluto aggiornare il mio Snow leopard 10.6.8 per essere pronto al download...ma sorpresa..ITunes 4 non ne vuole sapere di essere installato! Da aggiornamento software mi dice "Errore inatteso"....poi ho provato al scaricarlo dal sito Apple e mi dice "Installazione non riuscita". Ma solo a me è capitato? Allego errori....buona giornata!
  18. E' vero, sia Tim che Voda non hanno più IPhone 4.....se ne riparla dopo Natale, fra un mesetto mi è stato detto. Due domande: 1) Non è che Apple ha modificato qualcosa nell' Hardware (problema antenna?) e hanno fatto fuori le scorte "vecchie"? 2) La nuova offerta di Tim che è partita il 6/12 finisce il 6/2/2011: ma dato che non ci sono telefoni, uno che fa? Buona giornata!
  19. questo può essere utile? ho notato che si ripete tutte le mattine quando non parte (ora impostata 7,10) e quindi lo accendo manualmente.
  20. Già verificato e provato tutto: riparte solo se rimane collegato alla rete elettrica.
  21. Nessun problema se non il fatto che ho un interruttore generale nella zona "tecnologica" che toglie la corrente al computer, stampante, router, ups, ecc. ecc.... Mi chiedevo solo come mai prima andava e adesso no....comunque pare che la macchina non perda proprio qualche impostazione...nè ora, nè data, nè altro: semplicemente non si riavvia.
  22. MIstero! Ho appena sostituito il mio IMac 20" con il nuovo 21,5": ho copiato con Assistente Migrazione tutti i dati del vecchio ed ho cominciato ad usare il nuovo, fin quando mi sono accorto che non funziona più l'Accensione programmata, o meglio funziona solo se lascio attaccata la corrente, mentre se, come nel vecchio, la tolgo con un interruttore generale, la mattina non parte più da solo, anche se un timer dà corrente prima dell'ora di accensione. Sarà cambiato qualcosa? Perchè prima funzionava tutto perfettamente! Qualche idea? Grazie!
  23. Se a qualcuno può interessare, dopo l'aggiornamento a 10.6.2, nonostante abbia sollecitato più volte il mio Imac ad uscire dallo Stop, non ho più riscontrato problemi....: quindi l'aggiornamento ha risolto il problema....e la mia macchina funziona perfettamente...nessun crash rilevato.
  24. Bene, adesso ho capito perchè questi crash succedevano il sabato/domenica...perchè sono i giorni che faccio i back up e quindi collego il disco esterno. Appena finito il back-up (prima Time Machine poi Carbon Copy) espello il disco e subito dopo mando in stop la macchina: crash sicuro. Adesso sto provando a fare l'espulsione non dalla scrivania ma da Utility disco. Questo per la cronaca....magari serve a qualcuno!
  25. Quando hai tempo e se vuoi puoi analizzare la mia console di oggi?Troverai due crash che corrispondono a due mancati rientri dallo stop: uno alle 12,13 e l'altro alle 13,57...succcede al sabato, durante la settimana tutto ok. 10/10/09 12.13.16 com.apple.SystemStarter[32] Starting HP Trap Monitor 10/10/09 12.13.31 com.apple.launchd.peruser.503[103] (com.apple.ReportCrash) Falling back to default Mach exception handler. Could not find: com.apple.ReportCrash.Self 10/10/09 12.13.39 com.apple.launchd.peruser.503[103] (com.apple.Kerberos.renew.plist[124]) Exited with exit code: 1 10/10/09 12.13.43 com.apple.launchd.peruser.503[103] ([0x0-0x10010].com.apple.AirPortBaseStationAgent[137]) Exited with exit code: 1 10/10/09 12.14.24 com.apple.WebKit.PluginAgent[159] Debugger() was called! 10/10/09 12.14.32 [0x0-0x17017].com.skype.skype[161] Main starting with pid 161 parent pid 103 10/10/09 12.14.46 Skype[161] SkypeApplication::init called 10/10/09 12.15.46 [0x0-0x19019].com.apple.systemevents[171] com.apple.FolderActions.enabled: Already loaded 10/10/09 12.16.46 System Preferences[177] Could not connect the action resetLocationWarningsSheetOk: to target of class AppleSecurity_Pref 10/10/09 12.16.46 System Preferences[177] Could not connect the action resetLocationWarningsSheetCancel: to target of class AppleSecurity_Pref 10/10/09 12.19.36 com.apple.WebKit.PluginAgent[159] Debugger() was called! 10/10/09 12.23.26 [0x0-0x20020].com.apple.systemevents[220] com.apple.FolderActions.enabled: Already loaded 10/10/09 12.28.52 ScreenSaverEngine[232] ILLogger ILMediaBrowserPathWatcher: ** Error in ILMediaBrowserPathWatcher startFSEventStream failed to start for paths: ( "/Users/Giorgio Mancini/Library/Preferences" ) ** 10/10/09 12.29.16 com.apple.WebKit.PluginAgent[159] Debugger() was called! 10/10/09 12.29.30 [0x0-0x26026].org.mozilla.firefox[252] Debugger() was called! 10/10/09 13.14.13 system_profiler[281] SPFWR ERROR: FireWire bus may be unstable. Other FireWire devices may be present. 10/10/09 13.14.13 com.apple.SubmitDiagInfo[277] 2009-10-10 13:14:13.926 system_profiler[281:903] SPFWR ERROR: FireWire bus may be unstable. Other FireWire devices may be present. 10/10/09 13.14.14 SubmitDiagInfo[277] CFReadStreamCopyError() returned: The operation couldn’t be completed. (kCFErrorDomainCFNetwork error 2.) 10/10/09 13.14.14 SubmitDiagInfo[277] SubmitProblemReport() failed with error (2) 10/10/09 13.14.14 SubmitDiagInfo[277] SubmitDiagInfo failed to submit diagnostic messages! 10/10/09 13.56.16 com.apple.launchd[1] *** launchd[1] has started up. *** 10/10/09 13.56.40 com.apple.SystemStarter[31] Starting HP IO Monitor 10/10/09 13.56.40 com.apple.SystemStarter[31] /Library/StartupItems/HP IO/HP IO: line 16: /Library/Frameworks/HPServicesInterface.framework/Runtime/hpusbmond: No such file or directory 10/10/09 13.56.40 com.apple.SystemStarter[31] Starting HP Trap Monitor 10/10/09 13.56.43 com.apple.WindowServer[79] Sat Oct 10 13:56:43 Computer-di-Giorgio-Mancini.local WindowServer[79] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged. 10/10/09 13.57.05 com.apple.launchd.peruser.503[99] (com.apple.ReportCrash) Falling back to default Mach exception handler. Could not find: com.apple.ReportCrash.Self 10/10/09 13.57.07 com.apple.launchd.peruser.503[99] (com.apple.Kerberos.renew.plist[121]) Exited with exit code: 1 10/10/09 13.57.08 com.apple.launchd.peruser.503[99] ([0x0-0x10010].com.apple.AirPortBaseStationAgent[132]) Exited with exit code: 1 ...mistero!