ale24

Members
  • Content Count

    63
  • Joined

  • Last visited

Everything posted by ale24

  1. Non fa una grinza, pienamente d'accordo...
  2. Dalla mia esperienza, ricordo che ebbi un problema con la scheda madre del mio G5 che all'epoca aveva circa un anno e mezzo e mi venne cambiata senza batter ciglio...chamando la Apple mi dissero di recarmi nel centro assistenza più vicino nella mi zona, così feci e mi venne sostituita
  3. ale24

    Grazie Steve

    Ed io sono ancora qui, con il mio G5...lo so, è passato di moda, i programmi oramai non ci girano più, ma ci sono affezionato...ho fatto tanti sacrifici per comprarmelo ed il suo "cuore" batte ancora alla grande, grazie a te Steve...che tu possa riposare in pace nell' olimpo dei grandi. ale24
  4. Hai perfettamente ragione, è una vergogna...
  5. Ancora niente Blu Ray??? Almeno un lettore in quello TOP della gamma ce lo potevano anche mettere...rimango basito, nell'era dell'alta definizione, ma...
  6. I soliti due "boing"...sul mio mitico G5 tutto OK come sempre
  7. Susate se riprendo la discussione. Da un po' di tempo non riesco più a scaricare video da youtube con TubeTV, o meglio, il file scaricato è zero k...la cosa è stranissima perchè con altri siti tutto fila liscio. Mistero...
  8. Ma pensa te, è venuto poco fa un tecnico e mi ha detto le stesse cose, rompergli le scatole a più non posso. Anche il fatto che alcuni si lamentano della lentezza della linea dipende dalle varie schede che ci sono in centrale ovvero, loro ti dicono che nella tua zona hai 7 mega ma se in centrale le schede sono obsolete tu viaggi a 2 e per questo 187 a nastro, sempre che tu non trovi la centralinista che si lima le unghie e cade dalle nuvole ad ogni domanda.
  9. Riguardo a questo chiedo un aiutino...non mi funziona più per l'appunto la modalità zoom...eppure l'attivo e tutto quanto ma niente, non risponde ai comandi...boh???? Power Mac G5 OS 10.5.6
  10. Mi sembra strano...uhm...con quanti server sei collegato? Dimenticavo: Telecom? Libero? Fastweb?
  11. Avete provato su rete Kad? Io uso esclusivamente quella per trovare i file e non ho problemi, la Ricerca Globale invece non trova più nulla...
  12. Anche io ho abbandonato Safari da quel dì...lo avranno anche aggiornato ma con Firefox vado come una scheggia
  13. Onestamente io ho problemi solo con gli UDF...usando Toast 9.0.2 e masterizzando "Dati solo Mac" sia il Superdrive che il masterizzatore esterno LaCie non hanno problemi...comunque ripeto, il problema mi si è presentato da quando uso Leopard, con Tiger mai avuto problemi. Ho allegato il tipo di errore che mi da...
  14. Sta succedendo la stessa cosa anche a me con il mio G5 da quando sono passato a Leopard (10.5.4) Sia il Superdrive che il masterizzatore LaCie esterno, non riconoscono più gli UDF e non solo di marca Verbatim. Francamente mi sono rotto di usare il PC portatile per rimediare e se qualcuno conosce una soluzione lo ringrazio vivamente...
  15. Power Mac G5 1.8ghz con sistema operativo 10.5.3
  16. Succedeva anche a me, adesso sembra ok...speriamo non sia solo un'impressione.
  17. Ti ringrazio, ho fatto come mi hai detto, tutto risolto:D
  18. Da quando ho aggiornato QuickTime allla versione 7.2 non riesco più a far partire nessun filmato in formato AVI. Francamente in 7 anni di MAC non ho mai avuto questo problema. Ho anche reinstallato i vari Codec ma niente da fare, l'unica alternativa è VLC ma francamente preferisco il player di mamma Apple. Qualcuno sa darmi un consiglio al riguardo o ha avuto lo stesso problema? Dimenticavo, la versione del player è quella PRO. Grazie per ora.
  19. Ora mi piaci amico mio, auguro a te e tutti i ragazzi ancora collegati e non di questo mitico forum, un buon 1° Aprile