undavide

Members
  • Content Count

    5
  • Joined

  • Last visited

About undavide

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Davide Barranca
  1. Acc... ho su Dreamweaver, comunque è un mistero come l'app non si trovi manco a piangere e si sia infiltrata tra i servizi! Grazie, D.
  2. Ciao a tutti, mi sta capitando una cosa alquanto strana...! Ho installato sia Camino che ovviamente Safari (non Firefox, né... Opera), ma dal menu Servizi di Finder posso... aprire Opera! Il browser si lancia ecc ecc. Il problema è che non l'ho mai installato, non lo voglio, e se lo cerco tra le applicazioni giuro che non c'è!! Al massimo trova un gif dentro dreamweaver! Come diavolo faccio a toglierlo di mezzo? Non che sia fondamentale, però... ne faccio anche a meno Grazie, Davide
  3. Ciao a tutti, ho fatto una piccola ricerca ma non ho trovato nulla in proposito, vi spiego il problema. Airport Extreme + Modem D-Link Ethernet tutto perfettamente funzionante: se salta la luce, o se spengo la ciabatta a cui sono entrambi collegati (giusto per non sprecare corrente di notte!!) al riavvio il modem si connette, la Airport diventa verde ma dopo circa 5 minuti perde la connessione e lampeggia in arancio. Se stacco il cavo ethernet ed attacco direttamente il mac navigo tranquillamente, per cui non è saltato il collegamento ADSL: è la Airport che per ragioni inspiegabili non sente più la linea. L'unica soluzione è spegnere e riaccendere la sola Airport (oppure eseguire i passi seguenti nei 5 minuti di attività iniziale) e riconfigurarla da Utility Airport. Fatto questo è tutto di nuovo a posto e la base funziona tranquillamente fino... al prossimo spegnimento! Non capisco se è un bug o una feature Grazie in anticipo per l'aiuto, Davide