omardini

Members
  • Posts

    91
  • Joined

  • Last visited

Everything posted by omardini

  1. ah.. dimenticavo... che con il 200 perdi anche tutte le funzioni di registrazioni programmate... o almeno tu puoi programmare una o più registrazioni ma non puoi dirgli su quale canale registare... e lui registrerà quello che in quel momento sta entrando dall'ingresso analogico...
  2. cia Norman83... ho risolto il problema di vedere il pacchetto sky su il 310... basta comprare la cam giusta e installarci il firmware giusto... per quanto riguarda il 200 non sono molto d'accordo che la qualità d'immagine rimanga la stessa... in quanto arriva dal satellite in digitale, il decoder sky la trasforma in analogico... sul 200 entra in analogico e viene riconvertita in digitale... sono convinto che in tutti questi passaggi la qualità diminuisce.... per quanto riguarda la compatibilità con l'hardware intel credo proprio che non ci sia nessu tipo di problema... adesso è anche uscito eyetv universal!... ciao
  3. si bella la trovata delle pubblicità col riquadro visibile... peccato che sono almeno raddoppiate in lunghezza le pubblicità ... io preferisco Eurosport... anche a livello di commentatori!! Cmq.. Forza Capirex.. e speriamo che sia l'anno buono!!!
  4. Scusa SuperLuca1... ho scaricato DeerPark... ma il Rosetta Test mi dice cha anche questo gira su rosetta... forse ho scaricato una vecchia versione?
  5. anche la telecom nella mia zona è inutilizzabile... già disdetta...
  6. Ti capisco benissimo... anche a me è arrivato il 20'' lunedì scorso... e prima di questo avevo comprato come primo mac il mini un anno fa!!!... Ciao
  7. RealPlayer confermo che non è disponibile in versione Universal... ma gira bene su Rosetta!... io ce l'ho installato e funziona!!!...
  8. ciao... perchè non installi FireFox anche sul mac?... visto che ti ci trovavi bene... al momento non credo sia disponibile la versione Universal... ma dovrebbe girare molto bene anche su rosetta!... Ps.. E' già disponibile la versione Universal di Final Cut?... perchè credo che FC non giri su Rosetta!.. Ciao
  9. per quanto mi riguarda photoshop gira benissimo se pur in emulazione con rosetta... è un pò più lento ( ma solo in apertura) Dreamweaver... mi ritengo molto soddisfatto anche se sto aspettando i 2GB da montarci sopra!!! (Per il momento sto andando a 512!) Omar
  10. Salve a tutti... mi è appena arrivato l' iMac Intel 20'' ed è stupendo... ho solo un problema per il momento... ed è l'apertura dei file con estensione .sit che al momento me li apre con word.... sapete come posso fare a risolvere questo problema?... Grazie Omar
  11. se non mi sbaglio su essedi cosca meno!...
  12. ottimo come primo passo... sei riuscito a fare qualcosa?... altrimenti mandami un MP che ti invio il firmware!..
  13. Io non sono molto esperto nei confronti... ma uso pc al lavoro e mac a casa.... secondo me il paragone lo puoi fare benissimo con un iMac Inlel CoreDuo 2GHz... devi calcolare che la velocità di calcolo del tuo computer attuale viene quantomeno dimezzata dagli antivirus!... (Specialmente se usi Norton)... Omar
  14. che fosse un problema di permessi?... hai già provato a riparare i permessi?
  15. Sicuramente per il momento lo lascio così... ma indipendentemente da come lo lascio, voglio capire come mai mi fa questo lavoro... non mi piace lasciare le cose senza capire come mai non posso fare in un altro modo!... che ci vuoi fare... son fatto male!
  16. bene... ho fatto un ulteriore prova... se sulla configurazione del network dell'airport metto indirizzo manuale, router manuale e dns funziona tutto... se metto in automatico mi viene assegnato un Ip ma non mi viene assegnato nessun router... credo che ho qualche casino nell'impostazione del router!... purtroppo il libretto di istruzioni che danno non è così "d'istruzioni" visto che spiega solamente come fare l'impostazione wizard!!!... se qualcuno sapesse dove posso reperire delle istruzioni più complete per il prestige 660 della ZyXEL ne avrei proprio bisogno!!! Grazie!! Omar
  17. esatto.. ad internet si collega con il cavo e sembra funzionare tutto correttamente... non ho altre macchine collegate alla rete (almeno fino a quando non mi arriva iMac 20'' )...
  18. a memoria...è abilitato il DHCP... cmq appena torno a casa controllo!...
  19. ho abilitato l' uPnP sul router... ma niente... tutto come prima!
  20. no.. non mi chiede nessuna pass... l'ho messa solo la prima volta che mi sono connesso!
  21. Domanda più che lecita... l'airport è presente e attiva... inoltre, oltre che essere attiva, è anche collegata alla rete wireless( ho creato una rete wireless sul router chiamata "casa_point" con password criptata WEP... e sulla barra in alto mi dice che è connesso a "Casa_Point")