fedeika

Members
  • Content Count

    12
  • Joined

  • Last visited

About fedeika

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Federica
  • Lavoro
    5° Liceo Scientifico
  • Mac che possiedo
    macbook con osx tiger
  1. Scusa se mi aggiungo... avendo appena scaricato il programma quale server è consigliato?
  2. Ma io la faccio sempre scaricare tutta (sono una pigrona che studia sul letto a castello e mi secco sempre scendere a prendere il cavo, soprattutto se sono le 9 passate di sera!)...
  3. Stavo girando per i 3d del forum ed ho letto di una certa calibrazione della batteria del MB... Le mie son domande elementari: Cos'è? Quando? Dove? Come? Perché? Grazie in anticipo per l'aiuto
  4. Ho capito! Grazie ancora! Ho finito adesso di scaricare, sta aggiornando
  5. L'ho messo a scaricare! Mille grazie! Ma dopo che ll'avrò attivato ci saranno problemi cn i programmi caricati attualmente?
  6. iTunes richiede Mac OS X 10.4.9 o versione successiva. Per ulteriori informazioni sull'aggiornamento del computer, visita il sito xxx.xxxxxx.xxx ^ ecco cosa mi esce quando cerco di aprirlo!
  7. 2 settembre 2007 i miei 18 anni, ovviamente come regalo!
  8. Ma è quello che ho fatto. E' colpa sua se ora non posso usare itunes! Ho fatto un pasticcio assurdo, vero?
  9. Però mi dice che viene supportato da una versione 10.4.qualcosa io comunque sono proprio quella precedente. Mi dice che NON ho i requisiti!!
  10. Appunto!! Siccome la versione nuova io non la posso supportare ho provato di tutto per cancellarla e reinstallare itunes 7.3.2 però me lo aggiorna automaticamente!
  11. Ciao a tutti, questo è il mio primissimo messaggio che posto qui. Purtroppo non è la migliore delle occasioni... Io ho macbook osx tiger e, con una graaaaaande dose di ingenuità , ho aggiornato itunes. Ergo, non è supportabile come versione. Ogni mio tentativo di installare itunes 7,3,2 è vano perché subentra sempre il programma automatico di aggiornamento. Ho veramente le mani nei capelli! Grazie mille per l'eventuale aiuto...