godzillante

Members
  • Posts

    510
  • Joined

  • Last visited

Everything posted by godzillante

  1. comunque non è esattamente così: una volta modificato il campo di ordinamento che ti interessa, dai OK, poi trova il brano appena modificato, cliccaci col destro e dal menu contestuale scegli la voce del sottomenu "Applica campo per ordinare" che ti sembra più appropriata. tutti i brani corrispondenti verranno modificati al volo. questa scelta di Apple è davvero poco intuitiva e non incontra affatto il mio favore, sia ben chiaro, ma almeno è un'alternativa al dover modificare tutto a mano. credo che una soluzione del genere sia stata pensata con l'unico scopo di mantenere la maggiore coerenza possibile (nel senso di evitare errori umani da parte dell'utente). ah, altra cosa: se i brani interessati sono parecchi, sembrerà che per qualche decina di secondi iTunes non risponda. non farti prendere dal panico e lascialo lavorare. ciao
  2. muahahahahahahahahahahahahah!!! sto morendo!!! :D
  3. comunque c'è un workaround: basta utilizzare la scheda "Ordine" delle informazioni relative ad un singolo brano, correggere i campi interessati (contengono in grigio il valore errato) e poi, tramite menu contestuale, applicarle ai brani corrispondenti. certo, non si risolve il problema (ed è una gran rottura di scatole oltre che un enorme spreco di cicli di CPU ) però, se proprio è necessario riavere al volo l'ordine corretto...
  4. mi sembra che abbiano corretto il bug della barra di scorrimento "sfocata" in CoverFlow ...era ora!!!
  5. che intendi per "seccato la dashboard"? non parte più?
  6. Core Duo di giugno 2006. installato, ma la mia batteria continua a comportarsi come prima (3452/5200 mAh, ovvero 66%... pochino ) purtroppo ho già superato i 300 cicli... forse è il caso di chiamare il supporto perché cmq il decadimento è iniziato moooolto prima. vi terrò aggiornati!
  7. se ti può essere utile, io mi trovo benissimo con LiquidCD (che è pure gratuito)
  8. cala giusto un po' quando deve fare effetti a tutto schermo (exposé, dashboard e compagnia), ma considerato quanto sia scarsa la GMA 950 è più che accettabile
  9. sì laeci, questo è sicuro.
  10. in Finder, menu Vista -> Mostra opzioni vista (mela+J) -> Mostra anteprima. che io sappia, non c'è altro da fare.
  11. secondo me ha combinato qualcosa telecom... io ho avuto problemi analoghi per 6 mesi, e l'unico modo per risolverli è stato cambiare operatore.
  12. tanto per essere sicuri... hai provato a resettare la PMU?
  13. il mio lo ha sempre fatto... sia il primo (che mi hanno cambiato per un difetto alla tastiera) che il secondo (dal quale scrivo ora)
  14. grazie infinite admin!!! scusa se rispondo solo adesso ma sono stato superimpegnato faccio due conti e naturalmente vi farò sapere... comunque grazie ancora! xtradar: siamo in calabria... quando apriamo metto un annuncio in off-topic, ok?
  15. salve a tutti, ho già cercato invano un po' dovunque, dentro e fuori dal forum prima di postare. mio fratello si accinge ad aprire un ristorante e mi ha consultato perché gli procurassi un buon software gestionale. naturalmente ho pensato subito al Mac, per motivi di affidabilità , sicurezza e semplicità d'uso oltre che estetici (un buon Mac in pubblico è sempre elegante ) tuttavia, tutto quello che ho trovato finora è solo ed esclusivamente per Windows. qualcuno fi voi ha esperienza di una soluzione analoga per la nostra beneamata piattaforma? il ristorante sarà molto piccolo (una cinquantina di coperti al massimo, credo). le caratteristiche che mi servono sono essenzialmente: gestione delle comande (possibilmente con invio automatico ad una stampante remota posta in cucina)gestione dei tavoli occupaticompatibilità con palmari e/o altri dispositivi wirelessstampa di fatture/ricevute fiscaliriepilogo incassi (giornaliero, settimanale, mensile, ecc.)possibilmente impostazione e stampa di menu giornalierimi rendo conto che forse sto chiedendo troppo... ma ho pensato che "tentar non nuoce se mi aiutate vi ringrazio immensamente. se mi risolvete il problema vi guadagnate una cena
  16. griffo: serve una mano per caso? cosa stai cercando di fare esattamente? ciao
  17. qualcosa del genere, dici? be', devo ammettere che ha tutto un altro impatto
  18. Anche se in ritardo, ho sposato la tua idea Ora che ci penso, anche una semplicissima mela al posto dello scatolo di OSX ci starebbe benissimo. Oppure il DVD. Che ne dite?
  19. salve e auguri a tutti ho una piccola magagna con un'unità esterna... premetto che ho un macbook 2,GHz risalente a giugno che finora non mi ha dato nessun problema, e che il sistema è aggiornato. ho ricevuto per natale un disco esterno da 300 GB, non di marca, che ho collegato via firewire al macbook. ho partizionato, copiato un bel po' di roba, tutto ok. utilizzandolo successivamente, mi è già capitato due volte di seguito che, se provo a fare un grosso trasferimento (dell'ordine di centinaia di MB) subito dopo che il disco mi è comparso sul desktop, dopo qualche secondo improvvisamente l'unità viene smontata da OSX e mi compare la finestra d'errore come se avessi staccato il cavo senza prima smontarla manualmente. se dopo ricollego il disco e ritento il trasferimento, tutto funziona alla perfezione. a voi è mai successo niente del genere? non ho ancora provato a collegarlo via USB ma lo farò alla prossima occasione. grazie dei vostri preziosi aiuti!
  20. Salve, vi pongo questa domanda dopo aver cercato invano sia sul forum che su google. Mi sono trovato, recentemente, ad ascoltare una radio in streaming tramite QuickTime. Ho salvato l'URL nei preferiti del player e funziona sempre tranquillamente, ma mi chiedevo se non ci sia modo di salvare il collegamento come file per poi riaprirlo automaticamente con QuickTime, in modo da cliccare su un'icona sul desktop (o sul dock) che mi apra automaticamente lo stream in questione nel player. Ho già provato a fare un drag and drop dell'icona dai preferiti alla scrivania: il link viene salvato come descrizione XML (stile plist, per intenderci) di un URL HTTP, ma quando provo a "darlo in pasto" a QuickTime tutto ciò che ottengo è "Errore di apertura del filmato". Avete qualche suggerimento? Credo che già avere la possibilità di salvarlo in .asf dovrebbe bastare (lo stream è in formato WindowsMedia, effettivamente immagino che QuickTime lo decodifichi tramite il plug-in Perian). Grazie in anticipo!
  21. Salve a tutti, vorrei segnalarvi un piccolo problema che ho riscontrato - e risolto - con FrontRow sul mio MacBook. In sostanza, per visualizzare con FrontRow i filmati contenuti su un DVD (dati), ho trascinato l'icona del DVD dalla scrivania alla mia cartella Filmati. Apro FrontRow, funziona tutto quanto, vedo i filmati ed esco. Prima di espellere il disco è mia premura eliminare l'alias e svuotare il cestino. Con grande stupore, però, quando vado ad espellerlo da Finder mi compare la finestra di avviso che mi dice che il disco è in uso e non può essere espulso. Anche usando il tasto di espulsione compare il simbolo di eject ma non succede nulla. Naturalmente non va neanche l'umount da terminale (Resource busy). Tramite lsof riesco a capire che uno dei filmati sul disco è ancora aperto (guarda caso) dal processo Front Row. Lo killo da Monitoraggio Attività e riesco finalmente ad espellere il disco. Mi rendo conto che, anche per un profano, questo è un problema facilmente aggirabile con un riavvio o (forse, non ho provato) anche con un semplice con un logout/login. Comunque, qualcuno di voi ha idea delle possibili cause prime ed eventuali soluzioni che mi consentano di liberare la risorsa in maniera più elegante? Grazie, ciao a tutti
  22. io farei così: tirerei un cavo per avvicinarmi il più possibile all'abitazione, poi ci piazzerei su un access point e tramite quello raggiungerei dalla rete wireless (quindi anche dall'abitazione) la rete cablata che poi mi manda su Internet tramite l'HAG. purtroppo non conosco bene le modalità di installazione di Fastweb, quindi non ti so dire per quanto riguarda l'accesso (l'HAG fa anche da router per Internet? se è così sei a cavallo )
  23. giusto per andre un po' OT non avevo nessun problema ma ho avuto la felice idea di riparare i permessi: -- Riparazione permessi completata (...) Permessi corretti su ./usr/standalone/i386/boot.efi paura!! I privilegi sono stati verificati o riparati sul volume selezionato --