Mario Cicchelli

Members
  • Content Count

    8
  • Joined

  • Last visited

About Mario Cicchelli

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Mario Cicchelli
  1. Ho collegato al mio nuovo mac-pro una "HP PHOTOSMART C 4780 ALL-IN-ONE" che utilizzavo in precedenza con il mio vecchio mac book 10.4 che mi é stato rubato; al termine della configurazione assistita non legge il nome della stampante collegata con il risultato che la stampante funziona ma la procedura di configurazione assistita non viene completata e quindi tutte le volte che riaaccendo riparte la procedura di configurazione assistita che debbo ogni volta chiudere prima di poter procedere. Ho ripetuto l'installazione diverse volte ma senza risultati; Qualcuno mi può dare un suggerimento per superare l'inconveniente?
  2. Un suggerimento per ovviare a questo inconveniente che mi si é presentato da qualche giorno; all'accensione del MAC mi apre Mail e dopo la pag. di un quotidiano programmata per l'apertura
  3. In preferenze, ho inserito "apri nuovi pannelli" "con stessa pagina" al posto di "top sites"(modalità precedente) ; ho fatto alcune verifiche e l'inconveniente non si ripropone. Grazie a tutti coloro che hanno cercato di aiutarmi!!!
  4. Rimesso a posto; uso safari, ho bloccato le finestre a comparsa ma il banner é ricomparso
  5. Da Javascript Ho spostato nel cestino "AWTCocoa compnent.h" e, dalle prime verifiche sembra che l'inconveniente sia stato eliminato; puoi darmi conferma che la componente eliminata non sia necessaria ad altre applicazioni?
  6. Puoi descrivermi l'intervento da fare in modo più analitico? é un banner pubblicitario che mi appare adesso completamente vuoto, senza titolo, in apertura di safari e sempre in chiusura di frequente con la pubblicità di quixa ma a volte anche vodafone ed altre
  7. Alla chiusura di alcune pag. web (generalmente testate giornalistiche) trovo, in formato ridotto, una pubblicità , senza titolo, della compagnia assicurativa "Quixa" Qualcuno mi può aiutare ad eliminare questo fastidioso inconveniente? grazie
  8. Non riesco più ad utilizzare la funzione IMPOSTAZIONI DI NETWORK; si sovrappone in automatico una finestra "le impostazioni di network sono state modificate da un'altra applicazione" che non accetta OK, si chiude ma immediatamente riappare e impedisce di proseguire con la sola esclusione dell'uscita forzata.(La connessione avviene con Alice tramite airport) Cerco suggerimenti per individuare l'applicazione che ha modificato le impostazioni di network e per superare l'inconveniente.