alby_mo

Members
  • Content Count

    29
  • Joined

  • Last visited

About alby_mo

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Alberto
  • Città
    Modena
  • Lavoro
    Università degli Studi di Modena
  • Mac che possiedo
    Macbook Pro
  1. Penso sia proprio un difetto di queste batterie perchè mi è già stata cambiata una volta a 138 cicli dove era arrivata al 45%. La calibrazione l'ho sempre fatta una volta al mese. Di solito non la lascio mai scaricare completamente e si il mac lo lascio attaccato da quando 2 mesi fa, circa nel giro di una settimana, mi è scesa la batteria dal 50% al 24% di vita anche se in questi 2 mesi almeno una o 2 volte la settimana lo uso con la batteria. Ho pensato di prenderne una nuova ma visto il costo non vorrei avesse di nuovo lo stesso problema o addirittura fosse un problema al mac o all'alimentatore anche se quando mi hanno cambiato la batteria mi è stato cambiato anche l'alimentatore e l'attacco dell'alimentatore sul mac. EDIT: una cosa interessante è che da quando mi hanno dato questa batteria se clicco nel menù in alto, riguardante appunto la batteria, mi dice "Batteria di servizio."
  2. C'è poco da dire, l'immagine parla da sola, che ne pensate?
  3. Ragazzi vi scrivo per dirvi che venerdì scorso sono andato a prendere il mio macbook, adesso è tornato come nuovo, non mi hanno saputo dire cosa è stato sostituito in quanto non c'erano i tecnici che hanno effettuato la riparazione, ma comunque è rientrato in quell'articolo citato sui problemi alla scheda video. Da ora dovrei avere altri 6 mesi di garanzia sul pezzo cambiato.
  4. Ragazzi vi aggiorno sulla situazione, stamattina ho portato il MBP in un centro riparazioni autorizzato apple dalle mie parti, gliel'ho consegnato, in 5 minuti hanno fatto la diagnosi e mi hanno fatto firmare la consegna. Mi hanno detto che sarà pronto la prossima settima a costo 0(zero) perchè rientra nel piano sostituzione citato in precedenza. Non so dirvi il problema perchè non me l'hanno accennato e anche perchè non credo l'abbiano aperto. @piggypo escludo lo schermo perchè basterebbe attaccare un monitor esterno per vedere se fa lo stesso difetto ma non è così e come ti dicevo non arriva alla schermata di login. Suppongo un problema alla logic board, più precisamente credo proprio si tratti della GPU nvidia già citata. In giro per internet ho trovato varie testimonianze con sintomi simili. Qualcuno ha provato metodi casalinghi per riparare il MBP ma visto che c'è l'assistenza sfruttiamola. Vi aggiornerò quando riavrò il mac e mi diranno qual'era il problema e/o cosa hanno sostituito. Ciao
  5. Ho il 256 mb, per intenderci il modello MA896LL/A: MacBook Pro (Late 2007, 2.4/2.2GHz) - Technical Specifications Ho contattato un centro riparazioni dalle mie parti, non mi hanno saputo dire se mi ripareranno il prodotto fuori garanzia e sono stati molto scortesi, in ogni caso domani faccio un salto e ti tengo aggiornato. Nel caso non effettuino la riparazione proverò a rivolgermi ad un genius in un apple store
  6. Grazie per la risposta, dici che mi sostituiscono la logic board anche se io l'ho già aperto poco tempo fa per cambiargli l'hard disk? Sinceramente ho preferito fare io l'operazione perchè è davvero semplice ed era fuori garanzia. ps. guarda non ne avevo mai sentito parlare di questa cosa ma quasi quasi me l'aspettavo perchè ultimamente si scaldava molto nonostante lo tenessi leggermente alzato, secondo me c'è qualcosa che non va nella gestione della scheda grafica o delle ventole da parte di snow leopard e se non sbaglio recentemente è uscito un aggiornamento per le schede grafiche.
  7. Salve ragazzi sono qui per chiedervi un consiglio/parere. Il mio macbook pro 15 di novembre 2007 dopo quasi 4 anni ha iniziato a dare seri problemi che penso siano imputabili alla scheda video in quanto, lo schermo sfarfalla, si riempie di quadrati verdi e dopo averlo spento, perchè si era piantato, ora al riavvio mi fa vedere la schermata della mela (la mela è piena di quadrati verdi), fa il caricamento ma non arriva alla schermata di login e si pianta. Leggendo su internet ho trovato questo link apple: MacBook Pro: immagine video distorta o assenza di immagine video. Volevo chiedervi se secondo voi è ancora valida questa sostituzione perchè sembra essere proprio il mio problema e quella è la mia scheda video, inoltre mi interessa sapere se è applicabile essendo terminato il periodo di garanzia. Grazie a tutti in anticipo per i consigli
  8. Nessuno che sa come poter risolvere questo problema?
  9. Ho provato come hai suggerito a lanciare prima il comando make clean ma questo è l'errore: make: *** No rule to make target `clean'. Stop.Non so più come fare, hai qualche altro suggerimento? Ps. è giusto se mi trovo nella directory dove sono stati estratti i file vero?
  10. Ti ringrazio per la risposta, ho provato come mi hai detto ma a quanto pare il Makefile non me lo crea, può darsi che sia per questo errore: Mac-di-xxxx-xxxxx:mysql5 xxxxx$ chown: /usr/local/src/mysql5/data/Mac-di-xxx-xxxxx.local.err: Operation not permittedoppure può darsi che lancio make quando non ha ancora finito di creare il Makefile, anche se l'ultimo avviso è: Starting mysqld daemon with databases from /usr/local/src/mysql5/data dopodichè lancio make
  11. Un saluto a tutti vorrei installare mysql sul mac personalizzandolo un pò quindi pensavo di compilare i sorgenti però sono di fronte ad un problema ovvero dopo averli compilati e aver scelto la configurazione lancio il comando make per creare il pacchetto di installazione ma questo mi da l'errore ***No targets specified and non makefile found. Qualcuno sa darmi una mano per creare questo pacchetto? il procedimento è: - estraggo l'archivio scaricato: tar xzvf mysql-5.0.67.tar.gz - mi sposto nella cartella di estrazione: cd mysql-5.0.67 - lancio configure ./configure \ e scelgo le opzioni di installazione : --prefix=/usr/local/mysql \ --localstatedir=/usr/local/mysql/data \ --libexecdir=/usr/local/mysql/bin \ --libdir=/usr/local/mysql/lib \ --with-server-suffix=-standard \ --enable-thread-safe-client \ --enable-local-infile \ --enable-shared \ --with-zlib-dir=bundled \ --with-big-tables \ --with-readline \ --with-archive-storage-engine \ --with-innodb \ --with-extra-charsets=complex \ --without-docs \ --without-bench dopo aver premuto invio su questa ultima opzione digito make e premo di nuovo invio ma mi torna quell'errore. Premetto che ho l'ultima versione di Xcode installata quindi anche il gcc ps. Ho letto che bisogna configurare il file .bash_profile in modo che indichi dove risiedono le librerie di xcode, quindi ho creato quel file e all'interno ho scritto: export PATH="$PATH:/Developer/usr/bin"
  12. Vai in preferenze di sistema, poi in accounts, e clicchi su cambia password, ovviamente devi sapere la tua attuale password...
  13. Qualche informazione in più sarebbe utile, ad esempio da dove ti colleghi? se sei a casa tua hai un router? se hai il router hai controllato che non ci siano porte bloccate? messenger è quello di Microsoft?
  14. Messenger di microsoft per mac ha le porte bloccate nella maggior parte delle università per questioni di sicurezza, per risolvere puoi usare aMsn e sulle preferenze di quest'ultimo vai nel pannello connessione e scegli di utilizzare la porta 80 (sempre utilizzabile), non so se è possibile usare la porta 80 con messenger di microsoft ma non credo.
  15. Io ho provato sia l'attivazione online che quella via telefono ma in tutte e 2 i casi non mi è stato possibile attivare il prodotto. Se sai come fare potresti gentilmente spiegarmelo?