prato06

Members
  • Content Count

    21
  • Joined

  • Last visited

About prato06

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Marco
  1. Certo...avevo già il samsung 850 pro e volevo sfruttarlo al max (sata3) sul mio macpro2008. Interessante quel samsung pci-e....appena mi si romperà il mio, ci farò un serio pensierino.
  2. Per me utile...come avrei sfruttato altrimenti la velocità SATA III senza quella scheda? Il mac pro 2008 non ha nativamente sata 3.
  3. Nel senso economico o in riferimento alla sua funzionalità con il Mac Pro 2008? Se ti riferisci alla scheda Apricorn...devo dire si, più che carica...è fantastica, messa, riconosciuta e via...MacPro rinato; posso andare avanti per altri anni tranquillamente.
  4. Se può esserti d’aiuto, sul mio Mac Pro 2008 ho installato questa scheda http://www.apricorn.com/vel-solox2.html su cui ho montato questo disco SSD Samsung 850 PRO 256GB, 2.5" SATA III Uso l’ SSD come disco di avvio con Yosemite 10.10.3 e con le sole applicazioni ( i dati sono negli HD interni); il Mac va benissimo, sfrutto la max velocità possibile in SATA III e queste sono le velocità abituali di esercizio: Write 490 MB/s e Read 510 MB/s
  5. Alla fine ho fatto ricostruire la libreria al programma iPhoto Library Manager che ha importato tutte le foto originali in essa; certo non era ciò che desideravo, ma viste le premesse lo posso accettare, tanto più che lascio questa nuova corposa libreria nell'HD interno di 2T liberando spazio su SSD e ad iPhoto, con ALT all'avvio, gliela faccio leggere. Così funziona.
  6. Hai ragione su CCC 3.5.7. Ma io ho sempre pensato che un clone è perfettamente identico in tutto e per tutto al sistema operativo da cui è stato generato; utente diverso? ma in che senso se è un clone? Potrei anche cancellare il sistema operativo dal disco che ha clonato. L'utente mi sembra identico.
  7. Ho un SSD Samsung 850 PRO da 256gb montato su una scheda PCIe sata3 sul 2° slot del mac pro 2008. Ho fatto delle prove con Blackmagic ed il disco viaggia intorno a 490/510 lettura e scrittura. Quindi possiamo dire che è discretamente veloce e potremmo pensare anche di installarci su Yosemite senza eccessivi rallentamenti. Ma avrei un altro problema...oserei dire incredibile. Ho installato su un'altro HD interno Yosemite e iPhoto (ultimissime versioni), lancio iphoto con ALT e scelgo la libreria copiata in Yosemite. Strano ma vero iPhoto non trova quasi tutte le immagini. Ma possibile che anc
  8. Forse servirebbe una trattazione più articolata, ma a priori secondo me ti converrebbe mantenere Snow Leopard sull'HD ed installare Yosemite sull'SSD (link). Forse hai ragione, è una settimana che sbatto la testa su questa faccenda, fin ora son sempre stato restio ad installare Yosemite sul mio MacPro vista la configurazione hardware; non che sia lento, anzi è velocissimo…solo che, si sà , il Sistema operativo più recente richiede in genere risorse maggiori. Poi l'incompatibilità di Yosemite con molte applicazioni che ho, mi creerebbe non pochi problemi e rinunce. Normalmente
  9. Grazie per l'interessamento, Si, sono 13500 immagini, taggate; in questo problema alcune le legge, ma tantissime no…francamente non ho capito il criterio, la logica. Ma vorrei precisare che, il problema NON è la libreria di iPhoto, ma è "colpa" del disco SSD (Disco 1), la libreria in SSD posso anche eliminarla e fare leggere a Iphoto (sempre nel Disco 1) con ALT la libreria del Disco 2 (quello da cui sono partito per clonare); infatti PROVA CONTRARIA: se mi avvio dal Disco 2 e ad iPhoto faccio leggere la libreria contenuta nel Disco 1 (SSD incriminato)….NON ci sono problemi, funzio
  10. Io mi trovo in questa condizione: - prima avevo tutto (sistema + iphoto + libreria + immagini) in un HD interno (che chiamerò Disco 2); - poi sposto (anzi clono con CCC) in un SSD (che chiamerò Disco 1) interno su scheda PCIe SOLO il sistema + iPhoto (chiaramente); la libreria + immagini restano ancora nel precedente Disco 2. Ora uso come disco principale di avvio SSD, apro iPhoto con ALT e scelgo la libreria di Disco 2 ma iPhoto non trova quasi tutte le Foto restituendomi l'Avviso "La foto xxxxxx non può essere aperta, perché non è stato trovato l'elemento originale".
  11. Peccato che per me, non funziona...sono con Snow Leopard 10.6.8 e non trovo un servizio che mi permetta di interagire agevolmente nei Forum allegando immagini.
  12. Per me ,senza appello e ma, è peggiorato; uso iTunes dalla prima versione, ho 16000 brani targati, questo iTunes 11 é indubbiamente più lento, specie a scorrere in modalità album. Manca Cower Flow, e non mi interessa la grafica ( nel senso che é secondaria ) insomma preferisco il precedente, ma...come fare per riaverlo?
  13. Si li conosco, andranno a tempo di musica (ma neanche tanto...); comunque sono vecchi ed orribili. Resto del parere che é da qualche anno che non si sviluppano più sw in tal senso. Grazie comunque dell' interessamento.
  14. Purtroppo l'ho già installato, dove trovo iTunes 10?
  15. A parte la grafica che, comunque è una faccenda sempre soggettiva, trovo iTunes 11 piuttosto lento; è dall'inizio, da quando è nato che uso iTunes...questo è il più lento (sempre a parità di numero di brano presenti). A proposito ma..dove è finita la navigazione di Cover Flow