prato06

Members
  • Content Count

    21
  • Joined

  • Last visited

About prato06

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Marco
  1. Certo...avevo già il samsung 850 pro e volevo sfruttarlo al max (sata3) sul mio macpro2008. Interessante quel samsung pci-e....appena mi si romperà il mio, ci farò un serio pensierino.
  2. Per me utile...come avrei sfruttato altrimenti la velocità SATA III senza quella scheda? Il mac pro 2008 non ha nativamente sata 3.
  3. Nel senso economico o in riferimento alla sua funzionalità con il Mac Pro 2008? Se ti riferisci alla scheda Apricorn...devo dire si, più che carica...è fantastica, messa, riconosciuta e via...MacPro rinato; posso andare avanti per altri anni tranquillamente.
  4. Se può esserti d’aiuto, sul mio Mac Pro 2008 ho installato questa scheda http://www.apricorn.com/vel-solox2.html su cui ho montato questo disco SSD Samsung 850 PRO 256GB, 2.5" SATA III Uso l’ SSD come disco di avvio con Yosemite 10.10.3 e con le sole applicazioni ( i dati sono negli HD interni); il Mac va benissimo, sfrutto la max velocità possibile in SATA III e queste sono le velocità abituali di esercizio: Write 490 MB/s e Read 510 MB/s
  5. Alla fine ho fatto ricostruire la libreria al programma iPhoto Library Manager che ha importato tutte le foto originali in essa; certo non era ciò che desideravo, ma viste le premesse lo posso accettare, tanto più che lascio questa nuova corposa libreria nell'HD interno di 2T liberando spazio su SSD e ad iPhoto, con ALT all'avvio, gliela faccio leggere. Così funziona.
  6. Hai ragione su CCC 3.5.7. Ma io ho sempre pensato che un clone è perfettamente identico in tutto e per tutto al sistema operativo da cui è stato generato; utente diverso? ma in che senso se è un clone? Potrei anche cancellare il sistema operativo dal disco che ha clonato. L'utente mi sembra identico.
  7. Ho un SSD Samsung 850 PRO da 256gb montato su una scheda PCIe sata3 sul 2° slot del mac pro 2008. Ho fatto delle prove con Blackmagic ed il disco viaggia intorno a 490/510 lettura e scrittura. Quindi possiamo dire che è discretamente veloce e potremmo pensare anche di installarci su Yosemite senza eccessivi rallentamenti. Ma avrei un altro problema...oserei dire incredibile. Ho installato su un'altro HD interno Yosemite e iPhoto (ultimissime versioni), lancio iphoto con ALT e scelgo la libreria copiata in Yosemite. Strano ma vero iPhoto non trova quasi tutte le immagini. Ma possibile che anche con yosemite iphoto non legge bene la libreria? Ma tutti quelli che hanno iphoto con yosemite come fanno? Gli funziona iphoto?
  8. Forse servirebbe una trattazione più articolata, ma a priori secondo me ti converrebbe mantenere Snow Leopard sull'HD ed installare Yosemite sull'SSD (link). Forse hai ragione, è una settimana che sbatto la testa su questa faccenda, fin ora son sempre stato restio ad installare Yosemite sul mio MacPro vista la configurazione hardware; non che sia lento, anzi è velocissimo…solo che, si sà , il Sistema operativo più recente richiede in genere risorse maggiori. Poi l'incompatibilità di Yosemite con molte applicazioni che ho, mi creerebbe non pochi problemi e rinunce. Normalmente sono dell'idea che "squadra vincente non si cambia….ma magari si perfeziona", del resto non credo proprio che Yosemite mi faccia fare più cose e meglio di uno Snow Leopard collaudassimo e stabilissimo. In generale (ora non ricordo i particolari) il supporto alle memorie Flash non è il medesimo nelle diverse versioni di OS X ed in quelle passate è più che probabile che ci sia qualcosa fuori sintonia se non proprio in conflitto coi più recenti firmware degli SSD. Inoltre quel che sembra funzionare oggi non è affatto detto che funzioni domani. Tra l'altro suppongo che tu abbia anche la versione di iPhoto datata e non l'ultima disponibile. La SSD è di ultimissima generazione, iPhoto è la versione 9.2.3 Prima o poi cambierai quel Mac … Speriamo il più tardi possibile, visto quello che costa il nuovo MacPro. e fra pochi mesi iPhoto scomparirà in favore di Photos che si prospetta più robusto e completo, (anche se lo sarà meno di Aperture). All'inizio il passaggio dell'archivio fra le due applicazioni sarà relativamente facile e parecchio supportato anche dalle esperienze degli utenti nei forum, mentre magari se tu rimandassi il tutto più in là nel tempo allora potresti trovarti con problemi persino più grossi di quelli attuali. Da SL a Yosemite sono ben 4 salti ... e l'anno prossimo saranno 5. Su questo sono pienamente d'accordo. Immagino avrai usato la versione CCC 3.5.7 ed anche questa arretratezza potrebbe rappresentare una possibile fonte del problema. Infatti, potrebbe rappresentare; uso la versione 3.5 oppure 3.5.2…ma cosa centra, sono per SL e vanno benissimo (già provate tante volte). Però lo scopo mi pare chiaro: sono convinto che in qualche modo i privilegi dell'utente nuovo creato sull'SSD si rivelino conflittuali con quelli dell'utente vecchio sull'HD e quindi, suppongo, a nulla valga qualsiasi copia di quella libreria se "avulsa" dalla contestuale copia di OS e iPhoto. Questa considerazione non mi è proprio chiara, anche se è innegabile una strana incompatibilità , incongruenza o conflittualità . Prima di qualsiasi nuovo esperimento non scordare di eseguire una reimpostazione del controller di gestione del sistema (SMC). Già provveduto, fatto anche il rese della PRAM.
  9. Grazie per l'interessamento, Si, sono 13500 immagini, taggate; in questo problema alcune le legge, ma tantissime no…francamente non ho capito il criterio, la logica. Ma vorrei precisare che, il problema NON è la libreria di iPhoto, ma è "colpa" del disco SSD (Disco 1), la libreria in SSD posso anche eliminarla e fare leggere a Iphoto (sempre nel Disco 1) con ALT la libreria del Disco 2 (quello da cui sono partito per clonare); infatti PROVA CONTRARIA: se mi avvio dal Disco 2 e ad iPhoto faccio leggere la libreria contenuta nel Disco 1 (SSD incriminato)….NON ci sono problemi, funziona perfettamente. Come pure, sempre dal Disco 2 se apro iPhoto contenuto in Disco 1 (cioè un altro HD, ossia l'SSD), lui legge perfettamente la libreria. Operazione non permessa,….MAGARI. l'intero contenuto di Disco 2 è 1T, mentre lo spazio del Disco 1 SSD è di soli 256GB. Potrei anche farlo, ma credo non abbia senso per 2 motivi: 1 - è un clone, in informazioni hanno perfettamente la stessa dimensione, e poi….per il ragionamento precedente, posso eliminarla. 2 - Non ci sono foto originali in nessuna delle mie librerie, nelle Preferenze, la casella copia elementi nella libreria di iPhoto è disattivato e tengo le foto sempre nel Disco 2 senza mai spostarle. Mac Pro 2008 3.1 con Snow Leopard 10.6.8 Credo, ma non so come, devo scoprire cosa impedisce al Disco 1 (SSD) di far funzionare bene iPhoto.
  10. Io mi trovo in questa condizione: - prima avevo tutto (sistema + iphoto + libreria + immagini) in un HD interno (che chiamerò Disco 2); - poi sposto (anzi clono con CCC) in un SSD (che chiamerò Disco 1) interno su scheda PCIe SOLO il sistema + iPhoto (chiaramente); la libreria + immagini restano ancora nel precedente Disco 2. Ora uso come disco principale di avvio SSD, apro iPhoto con ALT e scelgo la libreria di Disco 2 ma iPhoto non trova quasi tutte le Foto restituendomi l'Avviso "La foto xxxxxx non può essere aperta, perché non è stato trovato l'elemento originale". La libreria sono sicuro al 100% che è perfetta; infatti se mi avvio con Disco 2 (ne ho conservato il sistema operativo ed SSD è clone di Disco 2) ed apro iPhoto con quella stessa libreria, lui funziona benissimo. ◠Ho riparato e ricostruito il database e permessi della libreria ma, nulla, iPhoto continua a non trovare le immagini. ◠Ho copiato la libreria (clonando con CCC) di Disco 2 in SSD, avviato iPhoto ma, nulla iPhoto non trova gli originali. ◠Ho cancellato preferenze, cache, support…tutto ma, nulla iPhoto continua a non trovare le foto. ◠Ho disinstallato e reinstallato (su SSD) iPhoto ma, nulla iPhoto continua a non trovare le foto. ◠Allora, pensando che la causa di tutto era iPhoto, ho provato dall'SSD ad avviare l'altro iPhoto (quello contenuto nel Disco 2, quindi perfettamente funzionante)…anche in questo caso, nulla, quella libreria non trova le foto. ◠Ma anche se cestino iPhoto dall' SSD e vi copio quello di Disco 2…non va. Per contro, invece se mi avvio con Disco 2 ed apro iPhoto contenuto in SSD con la stessa libreria….funziona. ◠Ho provato anche a disinstallare iPhoto dall'SSD e sostituirlo con uno di versione precedente,…..niente, niente, niente. Insomma non riesco a far funzionare iPhoto nell''SSD e sono arrivato alla conclusione che non è colpa di iPhoto o della libreria, ma dell' SSD che gli impedisce di lavorare bene. Permessi, privilegi...o chissà cosa. C'è qualcosa che impedisce al disco SSD (di avvio) di far funzionare bene iPhoto e la libreria. Strana cosa visto che tutte le altre app (in SSD disco di avvio) funzionano benissimo...anche iTunes con la libreria del Disco 2. Non so più cosa fare. Cosa ne pensate…devo rinunciare ad usare iPhoto con SSD come Disco di avvio? Certo mi scoccerebbe molto reimportare in libreria circa 15000 immagini tutte taggate.
  11. Peccato che per me, non funziona...sono con Snow Leopard 10.6.8 e non trovo un servizio che mi permetta di interagire agevolmente nei Forum allegando immagini.
  12. Per me ,senza appello e ma, è peggiorato; uso iTunes dalla prima versione, ho 16000 brani targati, questo iTunes 11 é indubbiamente più lento, specie a scorrere in modalità album. Manca Cower Flow, e non mi interessa la grafica ( nel senso che é secondaria ) insomma preferisco il precedente, ma...come fare per riaverlo?
  13. Si li conosco, andranno a tempo di musica (ma neanche tanto...); comunque sono vecchi ed orribili. Resto del parere che é da qualche anno che non si sviluppano più sw in tal senso. Grazie comunque dell' interessamento.
  14. Purtroppo l'ho già installato, dove trovo iTunes 10?
  15. A parte la grafica che, comunque è una faccenda sempre soggettiva, trovo iTunes 11 piuttosto lento; è dall'inizio, da quando è nato che uso iTunes...questo è il più lento (sempre a parità di numero di brano presenti). A proposito ma..dove è finita la navigazione di Cover Flow