vi

Members
  • Posts

    3
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    Vincenzo Giusti

vi's Achievements

Newbie

Newbie (1/3)

10

Reputation

  1. 1 -purtroppo "avvia con" non c'entra, lì è tutto a posto; sono attivati solo iCal e promemoria e comunque quando il mac andava forte era settato uguale. Onyx non lo conosco, a che serve? 2 - i privilegi si riparano con l'applicazione Utility Disco all'interno dela cartella Utility in OS X; come ho già detto dopo l'avvio lento il mac funziona bene in tutte le situazioni e non s'imballa MAI come win. Ho letto di alcuni che lamentano un rallentamento delle prestazioni dopo l'aggiornamento ma a me non capita (almeno mi pare, non sto a lavorare con il tachimetro..) ciao grazie
  2. allora, purtroppo non faccio niente di tutto quello che è stato detto, non sono collegato a server, non ho reti interne, non carico font ecc.ecc. quello che faccio ora con l'iMac G5 è lo stesso che facevo prima quando partiva come una scheggia con 10.3.5 e non ho cambiato settaggi il problema è sicuramente legato alla connessione ethernet il mac si avvia, la girandolina gira per un paio di minuti e la scrivania appare dopo un bel po'; se stacco il cavo prima o durante l'avvio tutto torna normale; dopo l'avvio lentissimo il mac funziona bene in tutte le operazioni ciao grazie
  3. ho malauguratamente aggiornato a 10.3.7 e da allora il mio iMac G5 17" 1.8 Ghz si avvia mooolto lentamente; l'aggiornamento a 10.3.8 non ha cambiato la situazione e nemmeno le riparazioni dei privilegi. ah! se stacco all'avvio il cavo ethernet il mac si avvia veloce come quando l'avevo comprato con 10.3.5 ho constatato che il problema è piuttosto dibattuto nei vari siti mac ma pare che nessuno sappia cosa fare... se non sperare in tiger e voi che ne pensate? avete suggerimenti? grazie