dremedio

Members
  • Posts

    41
  • Joined

  • Last visited

Everything posted by dremedio

  1. Ciao a tutti, da un po' di tempo all'avvio del mac mi appare questa schermata di errore che allego al post. Ho provato a rimuovere una ram per volta per verificare che funzionassero e a collegare esternamente l'hd per verificare che non ci fossero problemi di cavi. Il problema rimane. Oltre alla schermata di errore, il computer emette anche una serie di "bip". Talvolta si avvia fino a caricare il desktop e poi va in crash. Qualcuno sa dirmi cosa potrebbe essere? Grazie
  2. Ciao a tutti. Chiedo un parere e un consiglio su come risolvere un problema del mio Imac 24 pollici del 2009 con installato El Capitan. Una sera il computer si è bloccato, come congelato, con la sola freccia del mouse che si muoveva. Non c'è stato altro da fare che riavviarlo. Dopo il riavvio, il computer caricava metà barra e poi si riavviava senza mai completare il caricamento. Se non lo si spegneva forzatamente andava avanti all'infinito. Ho avviato la recovery e fatto le varie correzioni, resettato la pram, provato a reinstallare il sistema operativo, ma niente. Ho pensato che si fosse danneggiato l'hd. Allora l'ho smontato, l'ho testato con un box esterno e il disco funzionava correttamente. L'ho formattato tramite il mio macbook pro e l'ho rimesso nell'Imac, ho installato El Capitan e sembrava andare tutto bene finchè non è stato il momento del riavvio e la situazione è tornata da capo. Per essere sicuro al 100% che l'hd non avesse problemi, l'ho rimesso nel box esterno e tramite il macbook pro l'ho utilizzato come disco d'avvio per vedere se il sistema operativo si avviava regolarmente. Tutto perfetto. Ho quindi escluso che si trattasse di un malfunzionamento dell'hd. Ho provato anche a scollegare una alla volta le ram, ma niente da fare. A questo punto chiedo se qualcuno sa dirmi quale potrebbe essere il problema e darmi un consiglio su come risolverlo. Grazie!!!
  3. Ciao! Ho girato alcune scene e ora avrei bisogno di eliminare una forte luce sullo sfondo (una lampada) che anche a causa della telecamera scadente sembra più un'esplosione che una semplice luce. Qualcuno sa dirmi come fare o che filtro utilizzare? Utilizzo final cut pro. Grazie mille.
  4. I file video in final cut erano in DV PAL anamorfico, e sono stati esportati come quick time movie. Una volta messi in DVD Studio, ho regolato i parametri come puoi vedere nell'immagine che ho allegato. Per quanto riguarda il main profile at main level, sinceramente non so cosa vogliano dire e dove si possano modificare. Il lettore dvd su cui ho fatto girare il dvd l'ho comprato due giorni fa, quindi credo sia in grado di riprodurre file progressivi. Nel caso così non fosse, come posso cambiare le impostazioni per non avere file progressivi? Grazie mille. Immagine:
  5. Ciao, ho un altro problema relativo alla qualità del video. Dopo aver risolto, grazie al forum, alcuni problemi relativi a bitrate, al menù e altro, sono riuscito a creare il dvd (sd dvd). Sul computer tutto ok, si vede tutto abbastanza bene (non proprio definito, ma meglio di prima), però appena visualizzo il dvd sul lettore dvd da tavolo, le immagini (comprese quelle del menù) vibrano, o meglio, risultano distorte, come curvate, lungo una linea orizzontale. In alcune scene addirittura questa distorsione si verifica su più linee, sempre orizzontali, e in maniera parecchio vistosa. Devo assolutamente risolvere questo problema. Chi mi può consigliare? Grazie Ciao
  6. Utilizzando Audacity ho potuto convertire i file audio in AC3 e il problema del video bitrate too high si è risolto. Ora ho un altro problema, ma aprirò un nuovo post. Grazie mille dell'aiuto! Ciao
  7. Ciao a tutti, ho un nuovo problema: ora quando provo a fare il dvd con DVD studio Pro mi viene l'errore video bitrate too high. Anche abbassando al minimo i valori del bitrate non cambia niente. Ho letto che il problema è risolvibile codificando l'audio in AC3 con compressor. Il fatto è che io non ho compressor, quindi come posso fare per codificare l'audio allo stesso modo avendo sono final cut pro? Qualcuno mi può aiutare? Grazie! ciao
  8. Per il menù ho ridimensionato le immagini e in effetti ora si vedono un po' meglio. Per quanto riguarda le scritte, quelle ancora si vedono male. Volevo far notare che si tratta delle scritte dei bottoni di DVD studio, non di scritte già presenti sulle immagini che utilizzo per il menù. Per quanto riguarda i filmati purtroppo non ho compressor, quindi ho dovuto tenerle in formato quick time movie. Se qualcuno ha qualche altro consiglio per i formati dei filmati o per qualche settaggio particolare in DVD studio, lo ascolto volentieri. Grazie! Ciao
  9. Ciao. Ho creato un progetto con DVD Studio Pro; menù, collegato ad un altro menù con le varie scritte collegate ai filmati. Ho usato SD DVD perchè la telecamera con cui ho effettuato le riprese non era in HD. I file video sono stati esportati da Final Cut come mov in 16:9. Nei due menù che ho creato ho utilizzato come sfondo due immagini con una buona risoluzione. Ho riscontrato i seguenti problemi: una volta creato il dvd, la qualità delle scritte e del menù in generale è pessimatutti i video del dvd sono di qualità pessima e non in 16:9, ma in 4:3Voglio far notare che nelle preferenze di DVD Studio Pro ho cambiato i parametri per l'encoding mettendo tutto al massimo e selezionando anche 16:9 nel formato. Ma non è cambiato nulla. Probabilmente c'è qualche configurazione che mi sfugge. Chi mi può aiutare? Grazie
  10. Mi sono appena reso conto che i file ricompaiono ogni volta che si cambia le impostazioni di risoluzione dello schermo.
  11. Allora proverò a collegare il proiettore con il cavo RCA e vedremo se ci sarà lo stesso problema. Certo però che se la apple ti dice di cancellare i file e poi questi in verità non sono realmente cancellabili è strano. Io comunque il cestino lo svuoto sempre dopo l'eliminazione. Ti ringrazio per la consulenza!
  12. Ho acquistato poco tempo fa un macbook pro da 13 pollici. Ho collegato il proiettore con il cavo VGA, e dopo una mezzoretta il video del mac è diventato nero e il computer si è completamente bloccato. Ho dovuto spegnere e riaccendere forzatamente il computer. E così è accaduto anche altre volte. Ho chiamato la apple, mi hanno fatto resettare la pram e cancellare questi due file: com.apple.windowserver.plist presenti in /Libreria/Preferences/com.apple.windowserver.plist e ~/Libreria/Preferences/ByHost/com.apple.windowserver.xxxx.plist/. Successivamente ho resettato nuovamente la PRAM. Eliminati questi due file, effettivamente tutto funzionava regolarmente. Poi ieri di nuovo il computer ha collassato durante una proiezione, e mi sono accorto che i file cancellati (rimossi anche dal cestino) erano tornati al loro posto! E così altre due volte. Chi sa dirmi come mai? c'è qualche applicazione che li genera in automatico? Grazie
  13. In effetti anche a me fa la stessa identica procedura, vede quante mail ci sono, ma poi non scarica nulla.
  14. Avevo già controllato, ma i parametri sono sempre gli stessi!
  15. Da un po' di giorni Mail non mi scarica più la posta (ho un account Yahoo). Per vedere le mail devo andare direttamente sulla pagina di yahoo. Riesco però a spedire. La cosa curiosa è che l'ultima mail che sono riuscito a scaricare è del 31 luglio, tutte quelle di agosto non vengono scaricate. Qualcuno saprebbe aiutarmi? Grazie
  16. Niente da fare, anche Pro Tools LE 8.0.3 avviene la stessa cosa.
  17. Quindi essendo la mia versione di pro tools più vecchia potrebbe non essere in grado di supportare il 64bit e quindi mandare tutto in blocco...
  18. Ho postato due diversi tipi di messaggio dalla console. Spero si capisca qualcosa. 03/05/10 00.59.22 [0x0-0x31031].com.digidesign.ProToolsLE[340] Pro Tools LE(340,0xa08574e0) malloc: *** error for object 0x21856000: pointer being freed was not allocated 03/05/10 00.59.22 [0x0-0x31031].com.digidesign.ProToolsLE[340] *** set a breakpoint in malloc_error_break to debug 03/05/10 00.59.22 [0x0-0x31031].com.digidesign.ProToolsLE[340] Pro Tools LE(340,0xa08574e0) malloc: *** error for object 0x61b2000: pointer being freed was not allocated 03/05/10 00.59.22 [0x0-0x31031].com.digidesign.ProToolsLE[340] *** set a breakpoint in malloc_error_break to debug 03/05/10 00.59.22 [0x0-0x31031].com.digidesign.ProToolsLE[340] Pro Tools LE(340,0xa08574e0) malloc: *** error for object 0x60a8000: pointer being freed was not allocated 03/05/10 00.59.22 [0x0-0x31031].com.digidesign.ProToolsLE[340] *** set a breakpoint in malloc_error_break to debug 03/05/10 00.59.22 [0x0-0x31031].com.digidesign.ProToolsLE[340] Pro Tools LE(340,0xa08574e0) malloc: *** error for object 0x5f9e000: pointer being freed was not allocated 03/05/10 00.59.22 [0x0-0x31031].com.digidesign.ProToolsLE[340] *** set a breakpoint in malloc_error_break to debug 03/05/10 00.59.22 [0x0-0x31031].com.digidesign.ProToolsLE[340] Pro Tools LE(340,0xa08574e0) malloc: *** error for object 0x4718000: pointer being freed was not allocated 03/05/10 00.59.22 [0x0-0x31031].com.digidesign.ProToolsLE[340] *** set a breakpoint in malloc_error_break to debug 03/05/10 01.01.51 System Preferences[647] Error loading /Library/Audio/Plug-Ins/HAL/Digidesign CoreAudio.plugin/Contents/MacOS/Digidesign CoreAudio: dlopen(/Library/Audio/Plug-Ins/HAL/Digidesign CoreAudio.plugin/Contents/MacOS/Digidesign CoreAudio, 262): no suitable image found. Did find: /Library/Audio/Plug-Ins/HAL/Digidesign CoreAudio.plugin/Contents/MacOS/Digidesign CoreAudio: no matching architecture in universal wrapper 03/05/10 01.01.51 System Preferences[647] Cannot find function pointer NewDigiCoreAudioPlugIn for factory B8A063B5-2F3D-444A-88CB-D0B8F1B22042 in CFBundle/CFPlugIn 0x200311f40 </Library/Audio/Plug-Ins/HAL/Digidesign CoreAudio.plugin> (bundle, not loaded) Mac OS version: 10D573 Kernel version: Darwin Kernel Version 10.3.0: Fri Feb 26 11:58:09 PST 2010; root:xnu-1504.3.12~1/RELEASE_I386 System model name: iMac9,1 (Mac-F2218FA9) System uptime in nanoseconds: 21576829775168 unloaded kexts: com.digidesign.mbox2.boot.driver 7.4f1 (addr 0xb1d000, size 0x8192) - last unloaded 2151778160271 loaded kexts: com.digidesign.mbox2.driver 7.4f1 com.paceap.kext.pacesupport.snowleopard 5.7.2 com.digidesign.iokit.DigiIO 7.4f1 com.digidesign.iokit.DigiDal 7.4f1 com.apple.filesystems.ntfs 3.2 - last loaded 3522006473916 com.apple.filesystems.autofs 2.1.0 com.apple.driver.AGPM 100.10.21 com.apple.filesystems.msdosfs 1.6.1 com.apple.driver.AppleHWSensor 1.9.3d0 com.apple.driver.AppleMikeyHIDDriver 1.2.0 com.apple.driver.AppleUpstreamUserClient 3.3.2 com.apple.kext.ATIFramebuffer 6.1.0 com.apple.driver.AppleMikeyDriver 1.8.4fc3 com.apple.ATIRadeonX2000 6.1.0 com.apple.driver.AudioAUUC 1.4 com.apple.driver.AppleHDA 1.8.4fc3 com.apple.Dont_Steal_Mac_OS_X 7.0.0 com.apple.driver.AudioIPCDriver 1.1.2 com.apple.driver.ACPI_SMC_PlatformPlugin 4.1.1d0 com.apple.driver.AppleLPC 1.4.11 com.apple.driver.AppleBacklight 170.0.16 com.apple.driver.AppleIntelPenrynProfile 17 com.apple.driver.AppleIRController 303 com.apple.iokit.SCSITaskUserClient 2.6.2 com.apple.BootCache 31 com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1 com.apple.iokit.IOAHCIBlockStorage 1.6.1 com.apple.driver.AppleFWOHCI 4.5.7 com.apple.driver.AirPortBrcm43xx 422.91.27 com.apple.driver.AppleAHCIPort 2.1.1 com.apple.nvenet 1.0.73 com.apple.driver.AppleUSBHub 3.9.6 com.apple.driver.AppleUSBEHCI 3.9.6 com.apple.driver.AppleUSBOHCI 3.9.6 com.apple.driver.AppleEFINVRAM 1.3.0 com.apple.driver.AppleRTC 1.3.1 com.apple.driver.AppleHPET 1.5 com.apple.driver.AppleACPIButtons 1.3.2 com.apple.driver.AppleSMBIOS 1.5 com.apple.driver.AppleACPIEC 1.3.2 com.apple.driver.AppleAPIC 1.4 com.apple.driver.AppleIntelCPUPowerManagementClient 104.3.0 com.apple.security.sandbox 0 com.apple.security.quarantine 0 com.apple.nke.applicationfirewall 2.1.11 com.apple.driver.AppleIntelCPUPowerManagement 104.3.0 com.apple.iokit.IOSCSIBlockCommandsDevice 2.6.2 com.apple.iokit.IOUSBMassStorageClass 2.6.1 com.apple.driver.AppleProfileReadCounterAction 17 com.apple.driver.AppleProfileTimestampAction 10 com.apple.driver.AppleProfileThreadInfoAction 14 com.apple.driver.AppleProfileRegisterStateAction 10 com.apple.driver.AppleProfileKEventAction 10 com.apple.driver.AppleProfileCallstackAction 20 com.apple.kext.ATI4800Controller 6.1.0 com.apple.kext.ATISupport 6.1.0 com.apple.driver.DspFuncLib 1.8.4fc3 com.apple.driver.AppleSMBusController 1.0.8d0 com.apple.iokit.IOFireWireIP 2.0.3 com.apple.iokit.IOSurface 74.0 com.apple.iokit.IOBluetoothSerialManager 2.3.1f4 com.apple.iokit.IOSerialFamily 10.0.3 com.apple.iokit.IOAudioFamily 1.7.6fc2 com.apple.kext.OSvKernDSPLib 1.3 com.apple.driver.AppleHDAController 1.8.4fc3 com.apple.iokit.IOHDAFamily 1.8.4fc3 com.apple.driver.AppleSMC 3.0.1d2 com.apple.driver.IOPlatformPluginFamily 4.1.1d0 com.apple.driver.AppleSMBusPCI 1.0.8d0 com.apple.iokit.IONDRVSupport 2.1 com.apple.iokit.IOGraphicsFamily 2.1 com.apple.iokit.AppleProfileFamily 41 com.apple.driver.AppleUSBHIDMouse 1.4.0d7 com.apple.driver.AppleHIDMouse 1.4.0d7 com.apple.driver.BroadcomUSBBluetoothHCIController 2.3.1f4 com.apple.driver.AppleUSBBluetoothHCIController 2.3.1f4 com.apple.iokit.IOBluetoothFamily 2.3.1f4 com.apple.driver.AppleUSBHIDKeyboard 1.2.0a3 com.apple.driver.AppleHIDKeyboard 1.2.0a3 com.apple.iokit.IOUSBHIDDriver 3.9.6 com.apple.driver.AppleUSBMergeNub 3.9.6 com.apple.driver.AppleUSBComposite 3.9.0 com.apple.iokit.IOSCSIMultimediaCommandsDevice 2.6.2 com.apple.iokit.IOBDStorageFamily 1.6 com.apple.iokit.IODVDStorageFamily 1.6 com.apple.iokit.IOCDStorageFamily 1.6 com.apple.driver.XsanFilter 402.1 com.apple.iokit.IOAHCISerialATAPI 1.2.3 com.apple.iokit.IOSCSIArchitectureModelFamily 2.6.2 com.apple.iokit.IOFireWireFamily 4.2.6 com.apple.iokit.IO80211Family 310.6 com.apple.iokit.IOAHCIFamily 2.0.3 com.apple.iokit.IONetworkingFamily 1.9 com.apple.iokit.IOUSBUserClient 3.9.6 com.apple.iokit.IOUSBFamily 3.9.6 com.apple.driver.NVSMU 2.2.1 com.apple.driver.AppleEFIRuntime 1.3.0 com.apple.iokit.IOHIDFamily 1.6.2 com.apple.iokit.IOSMBusFamily 1.1 com.apple.kext.AppleMatch 1.0.0d1 com.apple.security.TMSafetyNet 6 com.apple.driver.DiskImages 283 com.apple.iokit.IOStorageFamily 1.6 com.apple.driver.AppleACPIPlatform 1.3.2 com.apple.iokit.IOPCIFamily 2.6 com.apple.iokit.IOACPIFamily 1.3.0 System Profile: Model: iMac9,1, BootROM IM91.008D.B08, 2 processors, Intel Core 2 Duo, 3.06 GHz, 4 GB, SMC 1.45f0 Graphics: ATI Radeon HD 4850, ATI Radeon HD 4850, PCIe, 512 MB Memory Module: global_name AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8E), Broadcom BCM43xx 1.0 (5.10.91.27) Bluetooth: Version 2.3.1f4, 2 service, 19 devices, 1 incoming serial ports Network Service: Ethernet, Ethernet, en0 Serial ATA Device: ST31000342ASQ, 931,51 GB Serial ATA Device: OPTIARC DVD RW AD-5670S USB Device: LaCie Hard Drive USB, 0x059f (LaCie), 0x0951, 0x26400000 USB Device: My Book, 0x1058 (Western Digital Technologies, Inc.), 0x1102, 0x26200000 USB Device: Built-in iSight, 0x05ac (Apple Inc.), 0x8502, 0x24400000 USB Device: Keyboard Hub, 0x05ac (Apple Inc.), 0x1006, 0x24300000 USB Device: Apple Optical USB Mouse, 0x05ac (Apple Inc.), 0x0304, 0x24330000 USB Device: Apple Keyboard, 0x05ac (Apple Inc.), 0x0221, 0x24320000 USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x06100000 USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8215, 0x06110000 USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0x04500000
  19. quindi dici che il problema è del software, e non dell'mbox? Potrebbe essere una questione di driver? Perchè in verità il software funziona perfettamente, non da problemi. E' solo dopo che il computer s'impalla.
  20. Ciao a tutti. Ogni volta che utilizzo la mbox 2 e Pro Tools, avviene sempre che il computer vada in blocco. Lo schermo diventa grigio e viene fuori la scritta in più lingue che invita a spegnere e riavviare il computer. Il fatto è che il più delle volte succede anche quando ormai ho finito di usare pro tools e ho già scollegato l'mbox. Qualcuno sa aiutarmi o sa qualcosa sull'argomento? Ho un Imac con snow leopard 10.6.3 e pro tools LE 7.4. Grazie!
  21. Salve a tutti. Ho due tracce video in Final Cut Express che si sovrappongono. Vorrei che nella sovrapposizione però una delle due tracce si vedesse in trasparenza, senza coprire l'altra. Qualcuno mi sa dire come si fa in FCE? Grazie! Ciao
  22. Ciao a tutti. Quando importo un file VOB in FCE 4.0.1, non ho l'audio e non si vede neppure la traccia audio nella timeline. Qualcuno mi sa aiutare? Grazie
  23. Buongiorno! Vorrei sapere se qualcuno sa dirmi quali sono le impostazioni migliori da mettere in Final Cut Express perchè sia ottimizzato al meglio; intendo i valori nella finestra fnal cut express/system settings/memory and cache. Grazie!