PisoloMac

Members
  • Posts

    167
  • Joined

  • Last visited

Posts posted by PisoloMac

  1. Trovata la soluzione :) , è sufficiente disporre di Aperture, aprire il programma e caricare la libreria di iPhoto, aprire l'evento, selezionare tutte le foto e selezionare con il tasto destro nel menu "relocate files" dopo di che nella finestra che si apre indicare dove si trova il file originale, automaticamente Aperture (che è molto più intelligente di iPhoto :D ) abbinerà correttamente gli alias orfani con i files originali, il tutti in pochi secondi.

    ovviamente aprendo la libreria in iPhoto gli abbinamenti vengono mantenuti..

  2. Buongiorno a tutti. Ho da sempre le mie foto (oltre 300 gb di immagini RAW e Jpeg) suddivise in cartelle per anno_mese_giorno. Sul mio iMac importo in iPhoto solo i jpeg che mi servono per fare fotolibri e altre cose gestite da iPhoto, con l’opzione in preferenze di non importare le immagini in iPhoto, questo con l’ovvio intento di non creare duplicati inutili. Quindi iphoto ha solo dei link alle mie immagini e non gli originali nella sua libreria che, nonostante questo, e di ben oltre 10 gb.


     


    Ho acquistato un macbook con un ssd da 240 gb, quindi non posso trasferire tutto l’archivio fotografico che ho invece posizionato su di un HD esterno. Ho poi preso la libreria di iPhoto dall’iMac e trasferita nel macbook. Aperta in iPhoto mi mostra tutte le miniatura e gli eventi così come suddivisi sull’iMac, compresi album fotografici, luoghi e volti. Sembrerebbe tutto perfetto…


     


    Ovviamente se apro e tento di ingrandire le immagini mi da il bel triangolone nero con il punto esclamativo e l’avviso di cercare la foto originale. Se indico la posizione della foto nella cartella sull’HD esterno tutto bene, la foto viene trovata e la nuova posizione registrata. In passato avevo fatto la stessa cosa e, una volta indicata la posizione della prima foto della cartella le altre le prendeva in automatico.. operazione rapida e veloce.


     


    Ma ora non succede più!! Devo indicare ad iPhoto la posizione delle foto una ad una!! In pratica ci metterei una settimana visto il numero elevato di immagini.


     


    La domanda è: esiste un metodo diverso?? Come in Lightroom o Aperture che chiedono solo la posizione della cartella e non della singola foto per ricreare il link. Ditemi che non devo ri-linkare le foto ad una una…… Grazie dei consigli, sono alquanto disperato!!


  3. Usa Tapatalk. ;)

    Scusa ma perchè dovrei utilizzare una app a pagamento (ma anche gratis) per consultare un forum Apple su iOS? Dai va bene tutto, ma difendere l'indifendibile no! C'è tanto spazio per mettere la pubblicità, perchè ficcarla anche nei post??

  4. La nuova forma pubblicitaria è assolutamente intollerabile e decisamente troppo invasiva.

    Concordo al 100%

    Oltretutto su iPad è diventato impossibile leggere il forum. Va bene tutto ma che un forum Apple non sia fruibile su iPad mi sembra demenziale.....:(

  5. Vi disturbo per un consiglio.

    Io ho un iMac 24" vecchiotto del 2008, core 2duo con 4Gb di RAM e uso Lightroom 4 e PS CS5. I files sono quelli RAW della canon 5DII, quindi belli pesanti.

    Avrei la possibilità di passare alla CS6.

    Ecco le domande..

    1. secondo voi conviene (non vorrei peggiorare la velocità di esecuzione)? In altri termini ci sono miglioramenti di velocità nella CS6 (è più "leggera") utilizzandola sul mio mac?

    2. se decido di installarla è meglio disinstallare prima la CS5 e poi installare la CS6, oppure installare la CS6 e poi, se si decide di mantenerla, togliere la CS5?

    In altre parole, togliere dopo la CS5 (sempre con l'apposito unistaller Adobe) causa problemi? Ci sono elementi condivisi?

    Come è preferibile regolarsi per passare da CS5 a CS6?

    Grazie mille :D

  6. Ciao a tutti

    ho la seguente versione di iPhoto su Snow leopard

    Posted ImageClick for large view - Uploaded with Skitch

    Volevo aggiornare alla versione 11 ma ho letto di alcune spiacevoli situazioni tipo impossibilità di utilizzare la vecchia libreria, lentezze esasperanti e altro ancora.

    Secondo la vostra esperienza vale la pena rischiare?? Cosa offre in più praticamente la nuova versione rispetto alla mia?

    grazie mille

  7. Buon Anno a tutti.

    cominciamo con un piccolo problema, ho un macbook con Leopard 10.5.8 e ho acquistato una fotocamera sony Nex C3. Quando scarico i raw con un estensione .arw l'anteprima ovviamente non me li riconosce perchè è una fotocamera recente e quindi non supportata da anteprima in leo.

    Ho associato a questo tipo di file l'applicazione Photoshop CS5 che me li apre regolarmente, ma rimane comunque la fastidiosa icona

    "exec" associata a questo file, è possibile cambiarla??? Se si come? Io non ci sono riuscito.

    Posted Image

    grazie mille

  8. Grazie faxus,

    non so se ho fatto giusto perchè da terminale mi esce questo messaggio

    Last login: Tue Jan 4 11:03:44 on console

    macbook-di-maurizio-tintori:~ Mau$

    macbook-di-maurizio-tintori:~ Mau$ sudo killall VDCAssistant

    WARNING: Improper use of the sudo command could lead to data loss

    or the deletion of important system files. Please double-check your

    typing when using sudo. Type "man sudo" for more information.

    To proceed, enter your password, or type Ctrl-C to abort.

    ho digitato la pw e premuto invio

    Password:

    No matching processes were found

    macbook-di-maurizio-tintori:~ Mau$ sudo killall VDCAssistant

    No matching processes were found

    Ho aperto monitoraggio attività e in effetti il processo "VDCAssistant" non è più presente, ma il mac continua a non andare in stop...

    Ho sbagliato qualcosa?

  9. Grazie Faxus

    ho creato un utente prova e con esso il mac va in stop anche con il browser aperto!!!

    Questi i processi con utente prova e chrome aperto

    https://img.skitch.com/20110103-tshgd621m7bc24ut5wtkjpnpq8.tiff

    https://img.skitch.com/20110103-p33j6t6q6nfqwty4cjpcf5ui67.tiff

    questi invece i processi con il mio utente

    https://img.skitch.com/20110103-cc6gm6f5tke6t4yxcxt6mhbgfy.tiff

    Posted Image

    Il fatto che con un altro utente si risolva il bug che significa??

    però ti ricordo che il problema c'è anche con altri browser (safari e firefox)

    grazie per l'aiuto

  10. Questo è il log da console con il browser Chrome aperto, ho settatto il tempo di stop a 1 minuto e avevo acceso il macbook alle 10,17

    03/01/11 10:17:23 com.apple.launchctl.System[2] launchctl: Dubious permissions on file (skipping): /Library/LaunchDaemons/com.distortedvista.istatmenusprocessserver.plist

    03/01/11 10:17:24 com.apple.launchctl.System[2] launchctl: Please convert the following to launchd: /etc/mach_init.d/dashboardadvisoryd.plist

    03/01/11 10:17:24 com.apple.launchd[1] (com.apple.RemoteDesktop.PrivilegeProxy) Unknown key for boolean: EnableTransactions

    03/01/11 10:17:24 com.apple.launchd[1] (com.apple.usbmuxd) Unknown key for boolean: EnableTransactions

    03/01/11 10:17:24 com.apple.launchd[1] (org.cups.cupsd) Unknown key: SHAuthorizationRight

    03/01/11 10:17:24 com.apple.launchd[1] (org.ntp.ntpd) Unknown key: SHAuthorizationRight

    03/01/11 10:17:24 com.apple.launchd[1] (org.x.privileged_startx) Unknown key for boolean: EnableTransactions

    03/01/11 10:17:25 kextd[10] 422 cached, 0 uncached personalities to catalog

    03/01/11 10:17:33 kernel hi mem tramps at 0xffe00000

    03/01/11 10:17:33 rpc.statd[18] statd.notify - no notifications needed

    03/01/11 10:17:33 kernel PAE enabled

    03/01/11 10:17:33 kernel 64 bit mode enabled

    03/01/11 10:17:33 kernel Darwin Kernel Version 9.8.0: Wed Jul 15 16:55:01 PDT 2009; root:xnu-1228.15.4~1/RELEASE_I386

    03/01/11 10:17:33 kernel standard timeslicing quantum is 10000 us

    03/01/11 10:17:33 DirectoryService[32] Launched version 5.8.1 (v514.28)

    03/01/11 10:17:33 kernel vm_page_bootstrap: 906119 free pages and 76921 wired pages

    03/01/11 10:17:33 bootlog[36] BOOT_TIME: 1294046241 0

    03/01/11 10:17:33 kernel mig_table_max_displ = 79

    03/01/11 10:17:33 /System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow[23] Login Window Application Started -- Threaded auth

    03/01/11 10:17:34 kernel 98 prelinked modules

    03/01/11 10:17:33 fseventsd[27] bumping event counter to: 0x2cf8 (current 0x0) from log file '0000000000001884'

    03/01/11 10:17:34 kernel AppleACPICPU: ProcessorApicId=0 LocalApicId=0 Enabled

    03/01/11 10:17:34 kernel AppleACPICPU: ProcessorApicId=1 LocalApicId=1 Enabled

    03/01/11 10:17:34 kernel Loading security extension com.apple.security.TMSafetyNet

    03/01/11 10:17:34 kernel calling mpo_policy_init for TMSafetyNet

    03/01/11 10:17:34 kernel Security policy loaded: Safety net for Time Machine (TMSafetyNet)

    03/01/11 10:17:34 kernel Loading security extension com.apple.nke.applicationfirewall

    03/01/11 10:17:34 kernel Loading security extension com.apple.security.seatbelt

    03/01/11 10:17:34 kernel calling mpo_policy_init for mb

    03/01/11 10:17:34 kernel Seatbelt MACF policy initialized

    03/01/11 10:17:34 kernel Security policy loaded: Seatbelt Policy (mb)

    03/01/11 10:17:34 kernel Copyright © 1982, 1986, 1989, 1991, 1993

    03/01/11 10:17:34 kernel The Regents of the University of California. All rights reserved.

    03/01/11 10:17:34 kernel MAC Framework successfully initialized

    03/01/11 10:17:34 kernel using 16384 buffer headers and 4096 cluster IO buffer headers

    03/01/11 10:17:34 kernel IOAPIC: Version 0x11 Vectors 64:87

    03/01/11 10:17:34 kernel ACPI: System State [s0 S3 S4 S5] (S3)

    03/01/11 10:17:34 kernel mbinit: done

    03/01/11 10:17:34 kernel Security auditing service present

    03/01/11 10:17:34 kernel BSM auditing present

    03/01/11 10:17:34 kernel rooting via boot-uuid from /chosen: A10B4FD1-FF12-37F4-ACE4-FDB3EE1BBA27

    03/01/11 10:17:34 mDNSResponder mDNSResponder-176.3 (Jun 17 2009 18:57:49)[22] starting

    03/01/11 10:17:34 kernel Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>

    03/01/11 10:17:34 kernel wl0: Broadcom BCM432b 802.11 Wireless Controller

    03/01/11 10:17:34 kernel 5.10.91.21

    03/01/11 10:17:34 kernel Got boot device = IOService:/AppleACPIPlatformExpert/[email protected]/AppleACPIPCI/[email protected]/AppleMCP79AHCI/[email protected]/[email protected]/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/Hitachi HTS543232L9SA02 Media/IOGUIDPartitionScheme/[email protected]

    03/01/11 10:17:35 kernel BSD root: disk0s2, major 14, minor 2

    03/01/11 10:17:35 kernel Jettisoning kernel linker.

    03/01/11 10:17:35 kernel Resetting IOCatalogue.

    03/01/11 10:17:35 kernel IGPU: family specific matching fails

    03/01/11 10:17:35 kernel Matching service count = 1

    03/01/11 10:17:35 kernel Matching service count = 2

    03/01/11 10:17:35 kernel Matching service count = 2

    03/01/11 10:17:35 kernel Matching service count = 2

    03/01/11 10:17:35 kernel Matching service count = 2

    03/01/11 10:17:35 com.apple.SecurityServer[19] Entering service

    03/01/11 10:17:35 com.apple.launchd[1] (com.apple.aslmanager) Throttling respawn: Will start in 8 seconds

    03/01/11 10:17:35 kernel Matching service count = 2

    03/01/11 10:17:35 kernel Matching service count = 3

    03/01/11 10:17:35 kernel Previous Shutdown Cause: 5

    03/01/11 10:17:35 com.apple.usbmuxd[15] usbmuxd-207 built for iTunesTenOne on Oct 19 2010 at 13:50:35, running 32 bit

    03/01/11 10:17:35 kernel NVDANV50HAL loaded and registered.

    03/01/11 10:17:35 kernel AppleIntelCPUPowerManagement: initialization complete

    03/01/11 10:17:35 kernel AppleTyMCEDriver::probe(MacBook5,1)

    03/01/11 10:17:35 kernel AppleTyMCEDriver::probe fails

    03/01/11 10:17:35 kernel IGPU: family specific matching fails

    03/01/11 10:17:35 kernel [HCIController][configurePM] power parent ready after 1 tries

    03/01/11 10:17:35 kernel IGPU: family specific matching fails

    03/01/11 10:17:35 kernel IGPU: family specific matching fails

    03/01/11 10:17:35 kernel Matching service count = 0

    03/01/11 10:17:35 kernel NVEthernet: Ethernet address 00:25:00:ce:be:cc

    03/01/11 10:17:35 kernel AirPort_Brcm43xx: Ethernet address 00:25:00:3d:dc:c8

    03/01/11 10:17:36 kernel NVEthernet::setLinkStatus - Valid but not Active

    03/01/11 10:17:36 kernel NVEthernet::mediaChanged - Link is down

    03/01/11 10:17:36 kernel NVEthernet::setLinkStatus - Valid but not Active

    03/01/11 10:17:36 kernel AirPort: Link Down on en1

    03/01/11 10:17:36 /usr/sbin/ocspd[59] starting

    03/01/11 10:17:37 configd[34] setting hostname to "macbook-di-maurizio-tintori.local"

    03/01/11 10:17:41 org.ntp.ntpd[14] Error : nodename nor servname provided, or not known

    03/01/11 10:17:41 ntpdate[68] can't find host time.euro.apple.com

    03/01/11 10:17:41 ntpdate[68] no servers can be used, exiting

    03/01/11 10:17:48 kernel Auth result for: 00:1e:2a:eb:78:ec MAC AUTH succeeded

    03/01/11 10:17:48 kernel AirPort: Link Up on en1

    03/01/11 10:17:50 loginwindow[23] Login Window Started Security Agent

    03/01/11 10:17:51 kextd[10] writing kernel link data to /var/run/mach.sym

    03/01/11 10:17:51 SecurityAgent[79] User info context values set for Mau

    03/01/11 10:17:51 com.apple.launchd[1] (com.apple.aslmanager) Throttling respawn: Will start in 3 seconds

    03/01/11 10:17:51 SecurityAgent[79] Login Window done

    03/01/11 10:17:51 loginwindow[23] Login Window - Returned from Security Agent

    03/01/11 10:17:51 loginwindow[23] USER_PROCESS: 23 console

    03/01/11 10:17:51 com.apple.launchd[1] (com.apple.UserEventAgent-LoginWindow[75]) Exited: Terminated

    03/01/11 10:17:51 com.apple.launchd[64] (com.apple.AirPortBaseStationAgent) Unknown key for boolean: EnableTransactions

    03/01/11 10:17:51 com.apple.launchd[64] (org.x.startx) Unknown key for boolean: EnableTransactions

    03/01/11 10:17:52 /System/Library/CoreServices/coreservicesd[44] SFLSharePointsEntry::CreateDSRecord: dsCreateRecordAndOpen(Cartella pubblica di Maurizio Tintori) returned -14135

    03/01/11 10:17:53 SystemUIServer[94]

    MenuCracker

    see MenuCracker | Download MenuCracker software for free at SourceForge.net

    MenuCracker is now loaded. Ready to accept new menus. Ignore the failure message that follow.

    03/01/11 10:17:53 SystemUIServer[94] failed to load Menu Extra: NSBundle </Users/Mau/Library/Application Support/iStat menus/Extras/MenuCracker.menu> (loaded)

    03/01/11 10:17:53 SystemUIServer[94] MenuCracker: Loading 'iStatMenusFans'.

    03/01/11 10:17:54 SystemUIServer[94] MenuCracker: Loading 'iStatMenusCPU'.

    03/01/11 10:17:54 SystemUIServer[94] MenuCracker: Loading 'iStatMenusMemory'.

    03/01/11 10:17:54 SystemUIServer[94] CGGStackRestore: gstack underflow.

    03/01/11 10:17:54 [0x0-0xa00a].com.apple.systemuiserver[94] Mon Jan 3 10:17:54 macbook-di-maurizio-tintori.local SystemUIServer[94] <Error>: CGGStackRestore: gstack underflow.

    03/01/11 10:17:54 /System/Library/CoreServices/SystemUIServer.app/Contents/MacOS/SystemUIServer[94] CPSGetProcessInfo(): This call is deprecated and should not be called anymore.

    03/01/11 10:17:54 /System/Library/CoreServices/SystemUIServer.app/Contents/MacOS/SystemUIServer[94] CPSPBGetProcessInfo(): This call is deprecated and should not be called anymore.

    03/01/11 10:17:54 com.apple.launchd[64] ([email protected][81]) Exited with exit code: 1

    03/01/11 10:18:00 [0x0-0x12012].com.google.Chrome[108] [0103/101800:INFO:/b/build/slave/chrome-official-mac/build/src/chrome/app/breakpad_mac.mm(89)] Breakpad disabled

    03/01/11 10:18:08 /System/Library/CoreServices/Finder.app/Contents/MacOS/Finder[95] CPSGetProcessInfo(): This call is deprecated and should not be called anymore.

    03/01/11 10:18:08 /System/Library/CoreServices/Finder.app/Contents/MacOS/Finder[95] CPSPBGetProcessInfo(): This call is deprecated and should not be called anymore.

    03/01/11 10:18:10 com.apple.launchd[64] (0x109350.Google Chrome He[112]) Policy denied Mach service lookup: com.apple.windowserver.session

    03/01/11 10:18:10 com.apple.launchd[64] (0x109000.Google Chrome He[111]) Policy denied Mach service lookup: com.apple.windowserver.session

    03/01/11 10:18:10 com.apple.launchd[64] (0x1094d0.Google Chrome He[116]) Policy denied Mach service lookup: com.apple.windowserver.session

    03/01/11 10:18:10 com.apple.launchd[64] (0x1096d0.Google Chrome He[117]) Policy denied Mach service lookup: com.apple.windowserver.session

    03/01/11 10:18:10 com.apple.launchd[64] (0x1095d0.Google Chrome He[118]) Policy denied Mach service lookup: com.apple.windowserver.session

    03/01/11 10:18:14 com.apple.launchd[64] (0x1096d0.Google Chrome He[117]) Policy denied Mach service lookup: com.apple.windowserver.session

    03/01/11 10:18:15 [0x0-0x12012].com.google.Chrome[108] [108:29715:54415841212:ERROR:/b/build/slave/chrome-official-mac/build/src/chrome/browser/sync/engine/all_status.cc(114)] Unrecognized Syncer Event: 7

    03/01/11 10:18:15 com.apple.launchd[64] (0x109000.Google Chrome He[111]) Policy denied Mach service lookup: com.apple.windowserver.session

    03/01/11 10:18:16 com.apple.launchd[64] (0x1094d0.Google Chrome He[116]) Policy denied Mach service lookup: com.apple.windowserver.session

    03/01/11 10:18:22 com.apple.launchctl.System[2] BootCacheControl: could not fetch 238800 bytes of history: Invalid argument

    03/01/11 10:18:52 [0x0-0x18018].com.apple.systempreferences[119] Couldn't find any matches.

    03/01/11 10:22:12 ntpd[14] time reset -2.859306 s

    03/01/11 10:22:12 ntpd[14] time reset -2.859306 s

    dopo aver chiuso Chorme il macbook, passato circa un minuto, è andato regolarmente in stop e questo è il log successivo

    03/01/11 10:25:45 [0x0-0x12012].com.google.Chrome[108] Handling SIGTERM in renderer.

    03/01/11 10:25:45 [0x0-0x12012].com.google.Chrome[108] Wrote signal to shutdown pipe.

    03/01/11 10:25:45 [0x0-0x12012].com.google.Chrome[108] Handling SIGTERM in renderer.

    03/01/11 10:25:45 [0x0-0x12012].com.google.Chrome[108] Wrote signal to shutdown pipe.

    03/01/11 10:25:45 [0x0-0x12012].com.google.Chrome[108] Handling SIGTERM in renderer.

    03/01/11 10:25:45 [0x0-0x12012].com.google.Chrome[108] Wrote signal to shutdown pipe.

    03/01/11 10:25:45 [0x0-0x12012].com.google.Chrome[108] Handling SIGTERM in renderer.

    03/01/11 10:25:45 [0x0-0x12012].com.google.Chrome[108] Wrote signal to shutdown pipe.

    03/01/11 10:28:13 kernel hibernate image path: /var/vm/sleepimage

    03/01/11 10:28:13 kernel hibernate image path: /var/vm/sleepimage

    03/01/11 10:28:13 kernel sizeof(IOHibernateImageHeader) == 512

    03/01/11 10:28:13 kernel Opened file /var/vm/sleepimage, size 4294967296, partition base 0xc805000, maxio 400000

    03/01/11 10:28:13 kernel hibernate image major 14, minor 2, blocksize 512, pollers 4

    03/01/11 10:28:13 kernel hibernate_alloc_pages flags 00000000, gobbling 0 pages

    03/01/11 10:28:14 kernel NVEthernet::setLinkStatus - Valid but not Active

    03/01/11 10:28:14 kernel AirPort: Link Down on en1

    03/01/11 10:28:14 kernel System SafeSleep

    03/01/11 10:28:34 kernel hibernate_page_list_setall start

    03/01/11 10:28:34 kernel hibernate_page_list_setall time: 152 ms

    03/01/11 10:28:34 kernel pages 186414, wire 82068, act 23866, inact 20, spec 1, zf 0, throt 3338, could discard act 31162 inact 5045 purgeable 1935 spec 38979

    03/01/11 10:28:34 kernel hibernate_page_list_setall found pageCount 109293

    03/01/11 10:28:34 kernel IOHibernatePollerOpen, ml_get_interrupts_enabled 0

    03/01/11 10:28:34 kernel IOHibernatePollerOpen(0)

    03/01/11 10:28:34 kernel writing 107818 pages

    03/01/11 10:28:34 kernel image1Size 221088768

    03/01/11 10:28:34 kernel all time: 4487 ms, comp time: 880 ms, deco time: 0 ms,

    03/01/11 10:28:34 kernel image 268360192, uncompressed 441622528 (107818), compressed 266304464 (60%), sum1 ac3ed28d, sum2 2c4540e5

    03/01/11 10:28:34 kernel hibernate_write_image done(0)

    03/01/11 10:28:34 kernel sleep

    03/01/11 10:28:34 kernel Wake reason = OHC1

    03/01/11 10:28:34 kernel System Wake

    03/01/11 10:28:34 kernel Previous Sleep Cause: 5

    03/01/11 10:28:34 kernel USB (OHCI):Port 6 on bus 0x4 has remote wakeup from some device

    03/01/11 10:28:34 kernel USB (OHCI):Port 6 on bus 0x4 has remote wakeup from some device

    03/01/11 10:28:34 kernel USB (OHCI):Port 6 on bus 0x4 has remote wakeup from some device

    03/01/11 10:28:35 kernel NVEthernet::setLinkStatus - Valid but not Active

    03/01/11 10:28:35 kernel NVEthernet::mediaChanged - Link is down

    03/01/11 10:28:35 kernel NVEthernet::setLinkStatus - Valid but not Active

    03/01/11 10:28:35 kernel Auth result for: 00:1e:2a:eb:78:ec MAC AUTH succeeded

    03/01/11 10:28:35 kernel AirPort: Link Up on en1

    03/01/11 10:28:35 kernel AirPort: Link Up on en1

    03/01/11 10:30:55 com.apple.launchd[1] (com.apple.backupd-wake[146]) Exited with exit code: 1

  11. Buon anno a tutti,

    è da qualche giorno che ho uno strano problema con entrambi i miei mac: un iMac 24" del 2008 e un macbook 13" alu dell'inizio 2009, entrambi con OSX Leopard 10.5.8.

    Il problema è il seguente su entrambi i mac: lo stop manuale funziona benissimo, mela stop, da tastiera, chiudendo il coperchio del macbook o premendo il pulsante sul retro dell'iMac le macchine vanno in stop regolarmente.

    L'anomalia è sullo stop automatico, quello programmato a tempo da "risparmio energia". Se non vi è aperto nessun browser funziona anch'esso regolarmente, mentre se è aperto un browser internet (sia esso Safari, Firefox o Chrome) i Mac non vanno in stop al tempo prefissato!! Lo schermo diventa nero (si spegne) ma il mac non va in stop. Se chiudo i browser invece lo stop automatico torna a funzionare regolarmente...

    Il fatto che lo faccia su entrambi i mac mi porta a pensare che non sia un problema HW ma una qualche strana combinazione presente su entrambe le macchine che bene o male hanno gli stessi programmi installati (poca roba, sw per la gestione di foto, nessun plugin strano o altro), oppure a un qualche recente aggiornamento.

    Ho già tentato tutte le manovre canoniche trovate sui vari forum: eliminazione file plist, reset pram, smc, ecc. ma nada... con i browser aperti i mac non vanno in stop automatico.

    Potete aiutarmi?

    P.S. non so se è la sezione giusta, nel caso chiedo ai mod di spostare la discussione.

    Grazie ;)