melastudio

Members
  • Content Count

    10
  • Joined

  • Last visited

About melastudio

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    davide
  1. Purtroppo le basi airport sono TUTTE incompatibili con lo standard PPPoA. Te lo confermo da fonte certa: non è un problema di configurazione...
  2. Devo dire il problema del WiFi è quasi rientrato anche se non ho fatto nulla di strano per cercare di risolvere... Sia a me che ai miei amici con lo stesso macBook Pro 15" unibody oramai capita raramente. Quando ho scritto mi succedeva anche 2 volte al giorno e perdere tutte le connessioni remote con i miei clienti era piuttosto fastidioso... Ma il BLUETOOTH rimane una mina vagante... Funziona bene magari per giorni (tutti i giorni passo in studio e uso il mouse senza fili e se faccio trasferte un pochino più lunghe me lo porto chiaramente con me quindi lo uso all'80% col mouse bluetooth) poi di colpo si disconnette. Spegnere e riaccendere il mouse non ha effetto alcuno. Unica soluzione disabilitare e riattivare il bluetooth del mac. Ma ogni tanto, durante questa operazione si "pianta" il menu del bluetooth mentre tutte le altre app funzionano. Resta un riavvio che però non riesce a causa di quel processo in blocco. Neppure con il monitoraggio attività riesco a capire cosa blocca il riavvio. Mi resta il reset. Ieri chiaccherando con una cliente col mio stesso mac e con la stessa propensione ad usare un mouse bluetooth (Lei ha quello originale Apple) mi ha raccontato lo stesso comportamento. Aspetto con ansia un altro agg del firmware bluetooth: sono convinto che il problema sia software...
  3. Via cavo non lo uso mai. Ora, per dispetto è qualche settimana che non me lo fa più; eppure lo uso sempre negli stessi posti e sempre negli stessi modi collegato al solito hardware.... La garanzia è lunga quindi aspetto ancora un po'... Il mio mac ora è piuttosto lento in molte operazioni e ogni tanto va riavviato per farlo riprendere (4 Gb di RAM)... Non vorrei che alla base di tutto ci fosse un sistema un po' ingolfato (proviene infatti da un paio di passaggi da altri mac): nelle vacanze proverò a installare un sistema nuovo e ripartire da un utente nuovo.... Il fatto che non sono l'unico può significare sia una un diffuso problema software con questo modello sia una diffuso problema hardware, ma conosco molte persone che hanno il 15" che non lamentano difetti simili... Il primo che capisce cosa succede, posti qui, per cortesia. Ciao
  4. Risulta anche a voi che non si riesce a configurare una base airport in modo che "piloti" un buon modem se la connessione del gestore è PPPoA? Non ho problemi a configurare telecom su PPPoE ma con Eutelia non riesco proprio. Devo usare un router, lui si in grado di stabilire la connessione, e collegarlo alla base... Ogni momento esce un aggiornamento sw ma questo problema che ho da molto tempo non gliene frega niente di risolverlo... Supporto a uno standard, seppur poco diffuso, dovrebbe essere garantino da un oggetto che costa quel che costa.... Idee?
  5. Mentre lavoro, pochi secondi dopo lo scoccare della mezzanotte, il mio compagno di giochi, svago e soprattutto lavori (vedi oggetto) fa un accesso al DVD emettendo lo stesso rumorino che emette all'avvio o al risveglio dallo stop.... Strano, chissà ... Qualcun altro lo ha notato? 10.5.6 e 10.5.7
  6. Ciao a tutti. Non penso di trovare una soluzione ma mi interessa sapere se qualcuno ha notato comportamenti anomali simili ai miei. Se non trovo nessuno magari potrei risolvere con una reistallazione... Allora: 1) AIRPORT Mentre lavoro degnamente collegato a una stabile rete wireless mi capita che mi si blocchi la connessione wi-fi; In fratica si scollega e da li in avanti un po' vede e un po' non vele la rete wireless ma in ogni caso non riesce più a collegarsi. Disabilitando e riattivando l'airpror non si risolve nulla: ho potuto riscontrare che solo un riavvio riporta le cose a posto.... 2) BLUETOOTH Spesso mi si scollega il mouse bluetooth (un BTMini Macally) e non ne vuole più sapere... Lo spengo lo riaccendo ma niente. Questa volta invece si riattiva tutto spegnendo e riattivando il bluetooth dal MAC Vediamo se qualcuno ha riscontrato problemi simili P.S: ad oggi 30-06-2009 ho l'ultima versione del Sistema Operativo (10.5.7) con tutti gli aggiornamenti disponibili installati...
  7. Stesso problema a giugno 2009... Possibile che un agg. software non sia in grado di risolvere questo fastidioso problema? bah!