Alesbardo

Members
  • Posts

    88
  • Joined

  • Last visited

Everything posted by Alesbardo

  1. beh il problema allora e molto differente da quello che hai postato... se l'indicatore della rete è verde vuol dire che la rileva che sta funzionando senza problemi ... Safari non è explorer non ha configurazioni autonome di dns.... quindi se la intranet dello studentato è collegata ad internet e l'ip del tuo computer è abilitato alla navigazione esterna allora safari ti permette di navigare altrimenti nada (come dici te). Prima di smontare il computer ti conviene sentire l'amministratore della rete. (Cmq se fossi in te, prima, controllerei bene i controlli censura ed i servizi attivi)
  2. Per prima cosa hai sbagliato sezione: questa è per i problemi specifici dei Mac Pro... non dei macbook. Seconda L'OSX è basato su Unix e quindi non è necessario reistallare per ripristinare le impostazioni iniziali basta creare un nuovo utente amministratore.... Terza i settaggi delle reti su Mac sono molto più intuitivi che su windows: in preferenze di sistema trovi il pannello network. Li controlli che l'eterneth sia configurata per l'utilizzo di DHCP sia nel pannello principale che in quello (avanzate...) nella finestra tcp/ip... dopo di che va tutto in automatico e ti dovrebbe apparire un icona verde altrimenti è gialla o rossa a seconda del problema riscontrato. Con l'istallazione che hai fatto te dovrebbe essere disattivato proprio il DHCP. (nel caso ci fossero altri problemi basta cliccare su aiutami e poi su diagnosi ... nel 90 % dei casi è l'os a dirti qual è il problema e come risolverlo). Se comunque vai a guardare nelle sezioni adatte vedrai che troverai interi post su come configurare e sfruttare a meglio Leopard e Tiger. Ti consiglio la sezione: "utenti alle prime armi". Li puoi trovare già molte risposte ai dubbi più frequenti dei nuovi macusers.
  3. io non ho notato alcun cambiamento... solita stabilità di prima solita silenziosità . Non mi sembra procuri effetti visibili sul breve tempo... ma è anche vero che ancora non l'ho testato con un bel rendering di maxwell o di cinema.
  4. Confermo è quasi più rumoroso il mio vecchio ibook... naturalmente a meno che non ci sia un disco inserito l'optiarc: dal rumore che fa più che un masterizzatore sembra un phon (sebbene masterizzi molto meglio del pioneer che avevo sul vecchio pc). A.
  5. io l'ho fatto con due barracuda da 750 GB... fai tutto con l'utility disco. il raid funziona perfettamente... io l'ho usato anche per il sistema operativo e questo è un po' scomodo, perchè mi sono accorto dopo che ci sono alcuni problemi di incompatibilità : specialmente con bootcamp. Il raid mac non è ancora visibile dai sistemi windows. Per il resto molto più veloce dei due dischi presi singolarmente. A.
  6. Sul MacPro 2008 basta che i banchi siano identici a 2 a due, cmq erano le stesse specifiche del vecchio MacPro. Però non so all'atto pratico come si comportino i MacPro più vecchi ... sul mio vanno perfettamente A.
  7. Funzionare potrebbe anche funzionare. Ma così non sfrutteresti più il quad channel... quindi la macchina avrebbe un collo di bottiglia che le impedirebbe di usare appropriatamente la ram supplementare. Io ho montato 2x2GB su riser A + 2x1GB su riser B totale 6 GB. Li vede tutti e 6 e funziona perfettamente in quad channel: quindi ogni xeon ha accesso alla memoria a 1600 Mhz (2x800 Mhz) che è la velocità del bus del processore stesso. Se non vede la ram potrebbe essere più probabilmente un problema di compatibilità o qualche connettore bruciato in uno dei due riser. A.
  8. Io ho avuto lo stesso problema un mesetto fa quando ho preso il nuovo MacPro... dopo un parecchie riflessioni ho comprato la Creative Optia Af - 2 Megapixel reali - (funziona perfettamente col protocollo UVC sia lei che il microfono integrato) il suo unico svantaggio che è un po' costosa, come del resto tutte le web UVC, cmq esiste anche una versione non autofocus che costa circa la metà . Tieni presente che il problema spesso è il funzionamento del microfono: non tutti i microfoni delle web UVC vanno sotto Leopard. Soluzioni più economiche prodotte proprio per mac sono la"TERRATEC TerraCam X2 1280x1024" oppure "l'Extreme Webcam USB" venduta nei negozi essedi (che però mi sembra non abbia proprio il microfono)
  9. Ciao. 151 è senza dubbio un buon prezzo... io i 2 banchi da 2 GB li ho pagati 249 su buydifferent ed ora mi sembra siano già saliti a 299 + le spese di di spedizione (oltretutto è il taglio più piccolo che vendono).
  10. Ciao io ci ho installato 2 banchi da 2 GB tedeschi (TakeMS) comprati su Buydifferent e funzionano perfettamente (come già segnalato da altri nel forum). Cmq le Ram originali, che ho montate sul mio sono, proprio le Samsung che ti hanno venduto, quindi non dovresti avere alcun problema di compatibilità . Piuttosto controlla il prezzo che te le fanno pagare perchè le Kingston mediamente costano di più sia delle Samsung che delle TakeMS
  11. Vallo a sapere... Il computer lo ritiro domani (ora è in assistenza, le prove non le ho fatte io). Secondo loro è un problema riconosciuto dalla Apple stessa e questa è la soluzione consigliata. Anche il secondo solt è sicuramente PCI Express 2.0 perchè è quello per il controller Raid. Comunque grazie della dritta, prima di riportarlo a casa lo provo li e mi faccio spiegare meglio il problema... non vorrei dovermi riportare a casa un computer con uno slot rotto....
  12. Problema risolto in tre giorni... (se può interessare a qualche altro sfortunato il cui Mac è stato male assemblato: La 8800gt del Mac Pro non funziona se installata nel primo slot PCIexpress 16x, quello più basso per intenderci, ma solo nel secondo... quindi basta cambiarla di posto e funziona)
  13. Mac Pro dual xeon 3.0Ghz con Geforce 8800Gt Ordinato da essedì di Livorno l'11 gennaio è arrivato Martedì 26/02/2008, con Skvideo non funzionante ... a tutt'oggi nessuna previsione dei tempi per la sostituzione della skvideo. Come soprammobile è bello, forse un po' costoso ma bello