Tello84

Members
  • Content Count

    13
  • Joined

  • Last visited

About Tello84

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Marco
  • Città
    Calco
  1. Tello84

    Adium

    io da un pò di tempo a questa parte ho riscontrato un pò di problemi con adium.. la versione è 1.4b9 e quello che mi succede è che continuamente mentre chatto con amici non arrivano i miei messaggi a loro e viceversa.. vorrei capire se è un problema mio di linea, porte o quant'altro (avete suggerimenti???) oppure qualche problema di adium o di comunicazione via msn come era successo tempo addietro.. altro problema è la lentezza nel trasferimento file catastrofica (con skype ad esempio non ci sono problemi nell'invio anche di alcuni mb, con adium o amsn me lo sogno).. grazie a tutti!
  2. Ciao a tutti.. volevo chiedervi se è possibile usare find per trovare una parola presente non nel file .tex in uso ma in tutti i file che fanno capo allo stesso progetto (i file negli include del documento principale!).. Ho provato ma non ci sono riuscito, con altri programmi e OS funzionava e sono stupito che non ci sia nulla di simile.. mi sbaglio???
  3. Perfetto grazie... ho semplicemente cancellato il file creato e rieseguito il comando che mi avevi dato prima.. qualcosa era andato storto al primo tentativo.. molto gentile! Ciao e grazie!
  4. ln: /usr/local/bin/matlab: File exists dopo aver eseguito quello che mi hai detto questo è quello che mi dice... ma non ho ottenuto risultati utili.. da shell digito matlab o anche ./matlab ma nulla, mi tocca sempre andare in /Applications/Matlab7/bin/ e poi eseguire... uff.. comunque grazie per il tentativo..
  5. Ciao a tutti.. uso amule da parecchio tempo e dopo i primi tentativi ero riuscito a compiere tutte quante le operazioni per aprire le porte e avere le famose freccette verdi.. (ho un router atlantis..) Ora oggi mentro lo uso (non lo uso spesso quindi non saprei da quanto tempo) accade che mi accorgo che mi viene assegnato un id basso per la connessione ed2k (kad resta a posto per fortuna), eppure ricontrollo tutto e le impostazioni sembrano a posto.. cosa diamine è successo? C'è un modo per controllare se è un problema di porte? Potrebbero avermi bloccato l'accesso i gestori del servizio internet (ho un gestore specializzato in paesi dove non arriva l'adsl tradizionale.. non mi ricordo il nome ora come ora).. se avete consigli vi ringrazio in anticipo! Ciao a tutti e grazie ancora
  6. ok, però così non è esattamente quello che cerco in quanto in alcuni programmi in c++ dovrei chiamare ad eseguire matlab... e se faccio come consigliatomi da te poi ovviamente il programma non gira su un computer diverso dal mio mac!! intanto grazie comunque!
  7. Ciao a tutti... volevo chiedere un aiuto per lanciare matlab dal terminale.. quello che vorrei è poter eseguire matlab digitando semplicemente >>matlab & da shell invece di dover andare nel path /Applications/Matlab7/bin/ ed eseguire ./matlab & in modo da poter eseguire matlab dalle cartelle di lavoro in cui mi trovo.. grazie a tutti per i consigli..
  8. Ciao.. io sono nella stessa situazione.. stampante epson dx4400.. configurazione uguale ma con vista sul pc invece di xp.. aggiungo inoltre che con un altro portatile nella rete wifi, sia con windows xp che con linux riesco a stampare, dal mio macbook no!!! Se qualcuno ne sa di più... ;D
  9. Perchè ho visto windows vista e mi sono spaventato! E ora sono davvero contento!!!
  10. Bene, mi rispondo da solo.. In effetti non so spiegare il perchè, ma stasera funziona! Soluzione? Ho disinstallato e reinstallato il mulo almeno 6/7 volte.. quest'ultima sembra essere quella definitiva! Peccato non aver capito il motivo...!!
  11. Ciao! Ho appena preso il nuovo macbook.. è un gioiello!! Tutto stupendo a parte amule! Vi spiego.. Ho una rete con router wi-fi, su un altro portatile con linux, amule funziona perfettamenete.. Sul macbook ho installato amule 2.13, gli ho dato l'IP fisso del vecchio computer (quindi non ci sono assolutamente problemi di porte o simili!!!), e all'avvio 1. amule non scarica la lista dei nodi (ne ho provate tante, in ogni caso la medesima lista sul "fratello linux" andava) 2. non si connette ai server e nemmeno al kad.. tranne la prima volta appena installato, quando ha dato uno scampolo di vita.. Insomma non funziona.. Volevo capire se è un problema mio (e non capisco cosa non va dato che aMule su linux gira perfettamente.. sempre la versione 2.1.3 (ubuntu)), o anche altri con leopard e il nuovo macbook hanno problemi! Grazie!!!
  12. Grazie a tutti e due.. sì xcode l'ho trovato, e ho sistemato quasi tutto! Unica cricca è il router nell'altra stanza.. c'è collegato un dannato Vista e sono riuscito una volta a vedere le cartelle condivise sue, poi basta.. la stampante meno che meno.. guardo in giro e spero di farcela da solo!!
  13. Ciao! Ho appena preso il mio primo Mac! Un macbook bianco nuovo nuovo di zecca.. Ora sono alle prime armi e cercherò di farcela ad installare un pò di cosette.. se qualcuno ha consigli, mi darebbe una piccola mano??Volevo capire dove trovo Xcode (programmare in c++) .. Grazie e perdonate l'ignoranza! Nel frattempo sto guardando questo forum.. che bello!! ;D