Mimmo Amerelli

Members
  • Content Count

    26
  • Joined

  • Last visited

Posts posted by Mimmo Amerelli

  1. Ciao a tutti,

    sono un felice possessore da ormai più di un paio d'anni di uno splendido Macbook Pro 15', che ormai ha rimpiazzato totalmente il mio desktop PC nell'utilizzo quotidiano.

    Oggi ho comprato da Saturn un'antennina portatile per la ricezione del segnale digitale terrestre, una di quelle pennette USB con antennina magnetica (Pinnacle Nanostick Ultimate, per la precisione).

    Fatto sta che nel tentativo di posizionare l'antennina in dotazione dove potesse essere più comoda e migliore la ricezione ho avuto la sventurata idea di posizionarla per qualche secondo sopra il Macbook Pro, a sinistra del trackpad (proprio all'altezza dell'HD). Ora, il magnetismo dell'antennina (che peraltro è molto piccola) è veramente modesto, a malapena si teneva attaccata al mac, ma fatto sta che dopo qualche secondo ho sentito il classico rumore della testina dell'HD che va a farsi benedire (il terribile "tac....tac....tac" che qualcuno di voi ha avuto la sfortuna di conoscere).

    Ora il supporto che chiedo a voi, cari appassionati, è il seguente:

    1) Si è trattata a vostro avviso di una clamorosa coincidenza (io non credo affatto)?

    2) A questo punto l'unica soluzione è sostituire l'HD (per fortuna ho una Time Capsule che dovrebbe avere salvato tutto). Ho visto che è relativamente facile farlo da soli, ma non sono riuscito ad identificare con esattezza un modello sicuramente valido ed affidabile (andrei a questo punto su un 500GB con 5400 rpm per evitare troppo rumore/vibrazioni)...mi potete aiutare? Ho sentito parlare bene dei Seagate, ma ripeto non sono sicuro.

    Grazie mille

    Fabio

  2. "Inserito Yesterday, 01:41" = la devo smettere di leggere il Forum la notte tardi, leggo sbagliato e rispondo di conseguenza, pensa che ero convinto che fosse collegato via USB.

    Poco male... grazie per la segnalazione delos, di solito non rileggo i post, e sarei andato avanti con le mie convinzioni...

    Allora se è collegato via ethernet suppongo che tu abbia un My Book World Edition I o II, quindi non importa se è formattato NTFS, ma devi impostare i permessi di accesso.

    Se hai installato il software di gestione su uno dei tuoi Windows collegati in rete puoi farlo da li, altrimenti punta il tuo browser all'indirizzo del MyBook e potrai accedere alle stesse impostazioni.

    La sezione che devi cercare è quella relativa agli accessi chiamata "Users", li potrai impostare chi vede cosa e come (lettura/scrittura).

    Se non lo hai già disponibile fai riferimento a questo manuale: http://www.wdc.com/WDProducts/Library/UM/ITA/4779-705013.pdf

    Io ho lavorato con un modello un tantino diverso (lo ShareSpace), ma penso che la cosa sia gestita in maniera uguale.

    Scusa di nuovo per la mia sbadataggine nel non leggere attentamente il tuo post di richiesta, che ha generato tutta la confuzione di quei post inutili.

    Figurati, nessun problema, anzi ti ringrazio molto per il suggerimento. Questa sera provo a vedere se riesco a risolvere con le indicazioni che mi hai dato.

    Ciao

  3. Se il disco è formattato NTFS il MacOS lo può solo leggere, ma non scrivere.

    Se i nomi dei file iniziano con un punto non appaiono nelle finestre del finder, in quanto considerati "nascosti" o "di sistema".

    Se installi driver NTFS di terze parti migliorerai sicuramente l'accesso al disco NTFS! ;)

    ...e allora come si spiega che ho un altro WD MyBook da 1TB collegato al mio PC formattato in NTFS su cui invece leggo e scrivo dal mio Macbook Pro che è un piacere?

    A cosa ti riferisci parlando di drivers NTFS di terze parti? Dove dovrei installarli?

    Grazie mille

  4. Ciao a tutti, scrivo per cercare di trovare la soluzione ad un problema alquanto bizzarro. Ho acquistato un nuovo HD esterno da collegare al mio PC. Il PC fa parte di una rete condivisa alla quale accedo tramite il mio Macbook Pro. Il nuovo HD (un WD My Book formattato NTFS, come un'altro che ho già e funziona perfettamente), dove ho riversato un po di file video (MKV) funziona senza alcun problema in ambiente Windows. Quando però lo utilizzo dal mio Mac, sebbene venga visualizzato correttamente fra le periferiche di rete, accade una cosa molto strana: Finder visualizza le cartelle contenute nell'HD ma se provo ad aprirle risultano vuote e, in effetti, la capacità dell'HD viene indicata come pari alla capacità totale, come se non vi fosse alcun file registrato. In realtà contiene circa 50 GB di file video che vedo regolarmente se vi accedo da PC.

    Qualcuno ha idee al riguardo?

    Grazie mille

  5. Ragazzi,

    mi sembra di ricordare di essere riuscito una volta a modificare l'impostazione del calendario predefinito da "calendario su iphone" in "calendario mobile me".

    La funzione mi sarebbe particolarmente utile per evitare, ogni volta che inserisco un nuovo evento, di specificare che il calendario da utilizzare è quello di mobileme, condizione necessaria per la sincronizzazione anche sul mio macbook pro e sul mio pc.

    Purtoppo non riesco assolutamente a ricordare se e come sono riuscito a cambiare l'impostazione.

    Qualcuno mi può aiutare?

    Grazie

  6. Grazie a tutti delle risposte ma, a questo punto solo per mia curiosità, in quali casi la funzione taglia è abilitata? Essendo prevista nei menù a tendina di Finder ci deve essere qualche occasione in cui possa essere utilizzata.

    Ciao e grazie di nuovo

  7. Perdonate la domanda da niubbo, ma mi sapete dire come mai l'opzione "Taglia" in Finder risulta sempre grigia e quindi inutilizzabile? E' un problema mio e quindi devo modificare qualche settaggio oppure effettivamente l'opzione è utilizzabile solo in determinati casi?

    Chi mi illumina?

    Grazie mille

  8. Piccolo aggiornamento. Ho eseguito il test completo di diagnosi fisica del mio d2 Quadra (WD Data Lifeguard Diagnostics) e dopo circa 2 ore mi ha dato lo stesso difetto: ripetuti CLACK e computer impallato.

    E' ufficialmente rotto anche questo. Oggi stesso vado a sostituirlo con un WD My Book Studio Edition e non voglio sentire più parlare di Lacie per un po' (ho cambiato molti HD e non mi era mai successo nulla di simile, peraltro su 2 diversi HD sostituiti ad una settimana di distanza).

    Ciao

    Fabio

  9. Non metto in dubbio che Lacie sia un'ottima marca ma i casi sono 2:

    1) Il D2 Quadra 500 GB è un modello nato male (improbabile)

    2) Il lotto in possesso dell'Apple Store Roma Est è fallato o comunque ha dei problemi (assemblaggio, hd ecc....)

    Propendendo per la seconda ipotesi, mi vedo quasi costretto a sostituire il mio HD con un'altra marca e stavo propendendo per un WD My Book Studio Edition da 500 GB.

    Che ne pensate?

    Ciao e grazie

  10. Ragazzi,

    vi riporto la mia pessima esperienza con l'HD in oggetto. Comprato sabato scorso all'Apple Store Roma Est per 159 Euro lo porto a casa soddisfatto dell'acquisto e convinto di avere pagato più degli altri (es. piu del MyBook della WD) per la qualità costruttiva e la solidità che dovrebbe contraddistinguere i Lacie...e invece, niente di tutto questo!

    Lo collego tramite eSata al PC e lo imposto come condiviso nella mia rete casalinga. A questo punto mi collego tramite wi-fi dal mio MacBook Pro ed inizio a trasferire un po di files dalla mia Time Capsule, che ha disperato bisogno di spazio. Trasferisco circa un 100 di GB di dati per fortuna non eccessivamente "sensibili" (musica e film principalmente). Senza andare troppo per le lunghe diciamo che durante la riproduzione di un film il PC si blocca. Imputo la cosa ad un banale freeze del sistema (con Windows ogni tanto capita ;-)) e non gli do troppo peso. La sera però la cosa si ripete e sento un preoccupante e ripetuto CLACK venire dal mio QUADRA, come se la testina tentasse di leggere inutilmente un blocco dell'HD senza riuscirici. Dopo una serie di CLACK appare la "classica" schermata blu di Windows e a questo punto l'HD non è più utilizzabile: il PC lo vede ma se provo ad entrarci mi restituisce un messaggio di errore. Inutile dire che ho fatto diverse prove, cambiando collegamento (FW400, FW800, USB 2.0) e anche collegandolo direttamente al mio Macbook Pro. Nulla.

    Torno allora all'Apple Store (ieri) e per fortuna mi viene sostituito senza trope storie. Loro mi dicono che è il primo caso che gli si presenta su questo modello. Mi convincono che è il mio esemplare ad essere uscito male e allora decido di dare un'altra chanche alla Lacie. Questa mattina lo installo e come prima cosa eseguo un test diagnostico con un programmino della WD e........sorpresa sorpresa, il quick test, il più rapido e stupido di tutti, mi fa impallare di nuovo l'HD con gli stessi rumori e schrmata blu descritta sopra. Al riavvio rieseguo il test e stavolta non mi da problemi ma è inutile dire che non sono affatto sereno e sto ora eseguendo il test completo (2 ore), ma certo che un errore del genere appena comprato non lascia presagire bene per il futuro dell'HD.

    Sono veramente insoddisfatto dell'acquisto e credo che comunque tornerò all'Apple Store oggi (un'altra giornata buttata, visto che non sta certo a due passi) e lo sostituirò con un WD MyBook.

    Altre esperienze al riguardo?

    Ciao

    Fabio

  11. Ragazzi,

    una domanda forse ovvia, ma vorrei togliermi definitivamente un dubbio. Nel caso il telefono abbia accesso ad una connessione Wi-Fi il traffico dati avviene esclusivamente su tale canale e non anche tramite 3G, giusto?

    Ne approfitto inoltre per chiedere se c'è modo di verificare direttamente dall'iPhone i mega scaricati/inviati, per accertare di non superare il limite stabilito dall'operatore (nel mio caso 50 MB giornalieri con Maxxi Iphone della TIM).

    Grazie

  12. A me fino a qualche giorno fa funzionava alla perfezione, anche se l'upload lo facevo da un iPod Touch, ma non credo cambi molto. Ora, senza avere cambiato alcuna impostazione, non riesco più a inviare nulla nè dall'iPod ne dal mio iPhone 3G nuovo di zecca.

    Che dire, forse si tratta di uno dei problemi del servizio MobileMe che verrà risolto nei prossimi giorni. Non mi vengono moltre altre spiegazioni anche perchè, ripeto, prima funzionava perfettamente e non ho cambiato alcuna impostazione.

    Ciao

  13. Leggendo sulle FAQ del sito Apple e nella sezione specifica sull'utilizzo delle batterie non sono riuscito a capire con certezza se ricaricare spesso la batteria, anche quando non è completamente scarica, riduca o meno la durata della stessa. Ho letto che è opportuno un ciclo di scarica/carica completo almeno una volta al mese, il che lascerebbe intendere che nelle altre occasioni può essere accettabile un uso più "disinvolto".

    Visto che la durata non è uno dei punti di forza del telefono, lasciarlo collegato al Mac/PC ad ogni occasione utile sarebbe un modo per ovviare parzialmente alla cosa.

    Che ne dite? Si rischia di compromettere la batteria?

    Ciao

  14. io gli aggiornamenti automatici gli ho bloccati (...). Io ho Xp sp 2, che versione di messenger non riesci a scaricare?.. se cerchi la 9 e non ti va prova a scaricare la 8.1 che è accessibile anche ai sp 1 se non erro.. Con la versione 9 avevano introdotto dei controlli sull'autenticità del SO, come quando si andava a scaricare Explorer7.. Fammi sapere se la 8.1 ti va! ;)

    Grazie mille, la 8.1 funziona! Certo è strano, ho tutto originale, quindi non vedo problemi legati alla verifica della "genuinità" di cui parli. Ad ogni modo continuo a non installare alcuni aggiornamenti, vedi il pacchetto cumulativo di protezione di IE7...mah, chissa!

    Ciao e grazie di nuovo

    Fabio

  15. Eve6, io invece non riesco ad installarlo, eppure ho tutto originale! Non riesco a capire il motivo. A dire la verità non riesco più neanche ad installare gli aggiornamenti tramite Windows Update. Eppure per il resto tutto sembra funzionare alla perfezione.

    Hai idea di quale possa essere il mio problema?

    Grazie

    Fabio

  16. Ragazzi, mi dite se questi valori sono accettabili? Li ho identificati tramite l'utility Airpot nella sezione "Avanzate - Resoconti e statistiche - Client Wireless".

    Mi preoccupa un po' il valore "disturbo", ma onestamente non ho termini di confronto.

    Segnale: -53

    Disturbo: -87

    Frequenza: -130

    Ho impostato la selezione automatica del canale e al momento ho settato la connessione come 802.11n compatibile con 802.11b/g, visto che la uso anche per il mio iPod Touch (che non accetta la n).

    Voi come siete messi con i parametri di cui sopra?

    Ciao

    Fabio

  17. Ragazzi,

    sono un nuovo "adepto" del mondo della mela (ho appena acquistato un Mac Book Pro nuovo fiammante) e ovviamente ho mille dubbi e domande, essendo il mio primo Mac.

    La più fessa che mi viene al momento è la seguente: esiste un equivalente del DuMeter per misurare in tempo reale la bande in UP e DW in uso?

    Grazie

    Fabio