notorius73

Members
  • Posts

    8
  • Joined

  • Last visited

Everything posted by notorius73

  1. Ciao a tutti... dopo anni trascorsi col mio amato Reason 2.0, sono finalmente passato alla versione 4.0 e lo sto trovando veramente eccezionale. Ho comunque un problema nel quantizzare, nel senso che se imposto il parametro amount al 100% alcune note registrate non si ascoltano in riproduzione. Tutte le note registrate sono ben visibili nel sequencer ma alcune di queste sembrerebbero cancellarsi quando dopo il quantize mando in ascolto la traccia. Devo dire che questo problema non si verifica se imposto il "quantize during rec", se diminuisco il parametro amount nel tool window o se ovviamente non quantizzo per nulla. C'è qualcuno che può aiutarmi?
  2. La mia Mt4 funziona perfettamente su un vecchio G4 che ho con Mac Os 9.2 e Reason 2.0 Ora stavo provando ad avere qualcosa di più aggiornato sul macbook, anche per avere la comodità del portatile. Comunque, chiedo scusa per l'ignoranza, ma non so cosa sono MIDI Monitor e MIDI patchbay. Si scaricano da qualche sito?
  3. Uso Tiger, Mac Os 10.4.11 Le prove che hai detto le ho fatte, tra l'altro mi sembra strano che quando schiaccio un tasto sulla tastiera non lampeggi nessun led sulla mt4.
  4. tramite cavo usb. I driver li ho scaricati da questo link http://download.info.apple.com/Apple_Support_Area/emagic/Driver_Files/OS%20X%20Drivers/
  5. No, il segnale non lampeggia. Ho interfacciato così: midi out 1 della tastiera collegato al midi in 1 della mt4; out 1 della mt4 collegato al midi 1 della tastiera. Non ho fatto molto altro. L'interfaccia midi è un pò vecchia ma comunque su "configurazione" è presente quindi presumo che i driver siano stati installati correttamente. Mille grazie
  6. Nelle impostazioni di reason ho impostato la tastiera come master. Non ho invece capito cosa intendi per abbinare lo strumento al canale midi (non sono un grande esperto di midi). Comunque non so se sono stato chiaro nel messaggio di prima... la tastiera master (la oberheim) non dà alcun segnale... solamente quando clicco sulla tastiera virtuale di configurazione midi audio si accende il led della 4t4
  7. innanzitutto grazie per avermi risposto. facciamo un pò d'ordine... se in configurazione midi audio schiaccio un tasto sulla master keyboard (che è una oberheim), non succede niente. se invece schiaccio sulla tastiera virtuale (nuovo dispositivo esterno), vedo che il segnale arriva sia alla mt4 vera (l'hardware), sia all'icona di configurazione midi audio. Finora io mi sono limitato a installare i driver della mt4, creare un nuovo dispositivo esterno in configurazione midi audio e fare i collegamenti virtuali. Hai qualche consiglio da darmi?
  8. Ciao a tutti, avrei bisogno di un aiuto da parte dei più esperti... Sto cercando di collegare una tastiera al mio macbook attraverso una vecchia interfaccia midi mt4 della emagic, in particolare per usare reason. Sebbene andando in configurazione midi audio riesca a vedere la mt4, la master keyboard sembra non esistere e, una volta aperto reason, non riesco a utlizzare la tastiera. I collegamenti reali tra la tastiera, e la mt4 sono certamente corretti, ma non riesco a capire cosa altro debba fare. Qualcuno sa darmi una mano? Grazie infinite