raffaelegalbiati

Members
  • Content Count

    10
  • Joined

  • Last visited

About raffaelegalbiati

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    raffaelegalbiati
  1. Certamente! Posso trascinare file direttamente dal finder e naturalmente è tornato a funzionare anche il browser per le foto. Cliccando sulle oto ora vengono regolarmente allegate. La cosa che non mi spiego è perché è andato tutto bene finora anche con quell'opzione selezionata mentre ora devo deselezionarla. Comunque sono soddisfatto di non dover cambiare client. Mail mi piace molto! Ciao e grazie di nuovo. Raffaele
  2. Ciao Arkigigi! Ho trovato la soluzione al problema degli allegati impossibili. Dopo aver passato un paio d'ore nel forum gestito sul sito Apple ho scoperto chedeselezionando l'opzione Composizione-->Allegati-->Attacca allegati sempre alla fine del messaggio tutto torna a posto. Un'altra possibilità è quella di scrivere qualcosa prima di allegare. Con la sopraccitata opzione attivata infatti il programma si aspetta di trovare qualcosa da mettere prima dell'allegato. L'unica differenza che noto è che prima mi veniva mostrato l'allegato in anteprima all'interno del messaggio
  3. Ti ringrazio molto. Spero che qualcuno ci capisca qualcosa ma sono un po' pessimista. Ogni ricerca anche su newsgroup USA non ha dato esiti. Per ora vado avanti così...almeno la possibilità di inviare partendo dai documenti sembra funzionare. Raffaele
  4. Dimenticavo un'altra cosa interessante (se così si può dire): se creo un nuovo messaggio e scelgo "browser immagini" per allegare delle foto non riesco nell'intento nel senso che cliccando sulle foto da allegare non succede nulla esattamente come per i documenti. Diversamente se parto da iphoto, selezioni le foto e scelgo e-mail tutto fila liscio... Sto a impazzì!
  5. Ho recuperato una versione di MAIL del 10 marzo usando Time Machine. Gli allegati ancora non funzionano ma almeno mi è tornata disponibile l'opzione MAIL nei servizi del Finder.... Accidenti meno male altrimenti erano davvero guai. Time machine mi ha già salvato 3 o 4 volte anche se in questo caso purtroppo solo parzialmente. Raf
  6. No, non lo mette da proprio da nessuna parte. Ho infatti provato ad allegare un file e a spedirlo ma alla ricezione non si vede nessun file. Tra l'altro dopo che ho pulito tutta la cache nei Servizi del Finder ora non si trova più nemmeno il servizio MAIL quindi non posso più nemmeno partire dal file e fare il cammino a ritroso. Temo di dover reinstallare dal DVD di Leopard ma la cosa mi angoscia un po'. .... raffaele
  7. Provato anche la scorciatoia da tastiera ma niente. A dire il vero non è che quando scelgo di allegare non succeda nulla: si apre la finestra di scelta del file da allegare ma una volta cliccato sul file questo NON viene allegato. Questo succede sia col pulsante che col drag&drop che con la scorciatoia da tastiera. Pare proprio che partendo da MAIL non sia possibile allegare documenti. Ho sempre predicato che queste follie succedevano solo agli utenti PC.... Ciao.
  8. Dimenticavo di dirti che nemmeno il drag&drop funziona. Come se nemmeno lo facessi. Ho pulito tutte le chache possibili col software che mi hai consigliato ma non succede nulla. L'unico modo per fare allegati è partire dal documento e non da mail. Farò altre ricerche ma ormai le ho provate tutte. Grazie 1000!
  9. Ti ringrazio per la risposta. A dire il vero la cosa è un po' controversa perché il problema l'ho avuto a partire dalla scorsa settimana ma prima dell'aggiornamento a Safari 3.1 La cosa si verificava a intermittenza. Quando il tasto Allega non funzionava partivo dal documento e lo allegavo come già descritto nel precedente messaggio. Successivamente il tasto allega tornava a funzionare. Dopo un paio di giorni però (successivamente a Safari 3.1) l'allegato classico ha smesso definitivamente di funzionare. Questo succede con tutti i file di qualsiasi dimensione. Mail si rifiuta proprio di c
  10. Ciao a tutti. Uso da oltre 1 anno MAIL per la posta elettronica. Gestisco diversi account e scambio decine di mail ogni giorno. Non ho mai avuto alcun problema con gli allegati ma da 4 o 5 giorni mi è assolutamente impossibile allegare file di qualsiasi tipo cliccando sul pulsante ALLEGA. Se invece parto dal documento e scelgo Stampa-Pdf-Invia Pdf il file viene regolarmente allegato. Allo stesso modo se seleziono i file da allegare e scelgo Mela-Servizi-Mail-Invia documenti questi vengono regolarmente allegati. Rimane il fatto che però il pulsante Allega (che è quello che uso di più) non f