FELLINS

Members
  • Posts

    13
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    cristina f.
  • Città
    cesena
  • Lavoro
    impiegata
  • Mac che possiedo
    iMac 20"

FELLINS's Achievements

Newbie

Newbie (1/3)

10

Reputation

  1. Problema rientrato: ora accedo sia con Messenger:Mac che con Adium. Anche sul sito log-in OK. Forse era un problema sul server Microsoft... Grazie Faxus per le precisazioni: non avrei, comunque, provato i suggerimenti di Bernardosnickars per due motivi: non era un problema di browser (casomai di router) e, anche se ho Parallels, non vado in internet da MAC usando windozz! (non ho l'antivirus....) Ciao a tutti
  2. Da due giorni non riesco accedere a nessuno dei due miei account hotmail (uno .it e uno .com) : Ho provato con Safari e Firefox su un iMac con Leopard, direttamente dall'home page: server non raggiungibile. Ho provato con camino e safari su un Powerbook G4 con Tiger: niente. Con Adium rimane perennemente in attesa di connessione, mentre la chat di Facebook mi si apre subito. Per non parlare di Microsoft Messenger for Mac: per 5 minuti cerca la connessione poi mi risponde che il nome utente o la pwd sono errati. Ovviamente usando un PC con "windozz" dall'home page sono entrata.... Non riesco a capire da cosa possa dipendere. Il Mac è diventato allergico allo zio Bill? Mi rimane da provare un PC con Linux...!
  3. Ma hai acquistato direttamente l'ultima versione oppure avevi una versione vecchia che hai aggiornato? A me la versione 2.9.19 funziona con Safari4 e mi funzionava anche con la versione beta di Safari 4. Ho installato Safari poi ho aperto la versione 2.9.5 di 1Password che avevo e da li ho chiesto l'upgrade ma quando vado a ri-caricare le licenze non le accetta! Quindi non posso memorizzare nessuna nuova password. Ho provato anche a reinstallarlo ma niente. Dopo l'aggiornamento mi fa riavviare e mi cancella le licenze che avevo. Mi viene da pensare che gli upgrade siano a pagamento....
  4. Avevo la versione 2.9.5 di 1Password. Tramite "check for updates" ho scaricato l'ultima versione compatibile con Safari4. All'apetura mi chiede nuovamente la licenza e quella che ho non l'accetta: mi sorge il dubbio se l'update sia o meno gratuito. Oppure non fatto correttamente la procedura di aggiornamento. Qualcuno sa darmi qualche dritta? grazie
  5. Non devi per forza generare una pwd ogni volta che ti iscrivi ad un sito. Io uso le mie password, pensate da me: 1Password non fa altro che memorizzarle (come del resto fa anche portachiavi). Quando istalli l'applicazione, vicino alla barra di navigazione del browser di si crea il pulsante di 1Password così che quando devi entrare un sito a cui sei già registrato di basta pigiare il pulsantino e selezionare "compila i campi". Ovviamente se sei fuori casa l'applicazione non ce l'hai, quindi non puoi utilizzarla in giro. Ciao
  6. La videochat con MSN for Mac non la puoi fare..... io mi sono creato un account su AOL.it (che è supportato da iChat) e altrettanto ha fatto qualche mia amica che ha windows vista e si è scaricata il programmino di aol per chattare (non ricordo come si chiama) così riusciamo a vederci!
  7. Vorrei disistallare 1password perché è scaduto il periodo di prova e non mi va di spendere 40 dollari. C'è il modo di "passare" o copiare le credenziali dei siti internet dal "Portachiavi 1Password" al "Portachiavi login" ? oppure se qualcuno fosse così generoso da condividere la propria licenza per la versione 2.9.11 .......
  8. ...funziona solo con l'intera libreria? Non c'è modo di selezionare solo una parte di libreria e lanciare la ricerca solo per quei brani? Nel frattempo di preparo a incollare le immagini a manina.....
  9. DEVI CONSOLIDARE LA LIBRERIA. ANCHE PIU DI UNA VOLTA SE HAI MOLTI GB DI MUSICA (stavo leggendo proprio ora un articolo su come spostare la libreria di Itunes su un HD esterno su Macworld di agosto p.56.....)
  10. Mi sembra di ricordare che devi anche creare l'account i iTunes, con tanto di estremi carta di credito, per poter scaricare i brani. Se sbaglio qualcuno mi corregga.....
  11. Già ... solo che il link ti fa scaricare un aggiornamento..... non una versione completa....
  12. I programmi forniti dall'Agenzia delle Entrate si appoggiano sulla VM java ma ogni programma utilizza una versione diversa. Ora sul nuovo Imac G5 Intel mi sono scaricata gli ultimi programmi che utilizzano una versione di Java recente e non riesco ad aprire un programma che ha bisogno della vecchia versione 1,3,1. Scaricando l'AGGIORNAMENTO Java dal sito dell'Agenzia, Leopard 10.5.2 non mi permette di installarlo perché dice che non ne ho bisogno! E' possibile installare una versione più vecchia di Java, eventualmente anche disinstallando le più recenti?