drbee

Members
  • Content Count

    33
  • Joined

  • Last visited

About drbee

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Alberto Geronutti
  1. Ciao ho il seguente problema. Ho collegto il mio macbook con l'adattatore s-video ad un televisore a 16 : 9. nelle impostazioni però non posso selezionare nessuna risoluzione a 16:9 e questo ovviamente comporta ad una fastidiosa distorsione delle immagini. Come posso fare? ho provato displayconfigx con scarsi risultati. grazie dell'aiuto
  2. Non ho mai capito perchè i pezzi di ricambio per mac sono irreperibili. Possibile che non si possa ordinarli da qualche parte? Tempo fa avevo trovato un negozio americano che spedisce anche all'estero ma ovviamente le spese di spedizione sono esorbitanti. Questo è il link http://www.mac-pro.com/ Ma non credo abbiano pezzi per il macbook. A me servivano per l'imac....
  3. io ho preso l' mi-5400x bluetooth della trust proprio perchè ha la base per ricaricarlo... è anche molto comodo da usare. Con i mouse dal laptop mi sono sempre trovato male per via delle piccole dimensioni. A volte però mi da problemi con exposè che smette improvvisamente di funzionare... Forse un problema di driver...Qualcuno di voi ce l'ha e può confermare?
  4. se può interessare io ho provato ad installare un uj-846 che è DL in scrittura.... lo avevo preso da un mac mini... purtroppo però è troppo grande, è 2-3 millimetri più grosso e quindi non ci sta fisicamente sul macbook... Forse un altro modello qualcuno ne sa qualcosa? Io avrei necessità di un DL ma non lo volgio esterno...
  5. il sistema mi riconosce senza problemi il mouse bluetooth trust mi-5400x. il problema è che exposè pur essendo configurato non mi funzina, cioè se vado con la freccia suglia angoli impostati non succede niente.... inoltre se clicco su un qualsiasi menu, ad es i preferiti di safari, anche se passo sopra con la freccia non si evidenziano i nomi.... devo cliccarci sopra.... se uso il track pad tutto funziona....anche con un altro mouse usb.... solo il bluetooh mi da questi problemi...
  6. stiamo parlando di sodimm vero? quelle per notebook diciamo...
  7. grazie, ma io intendo che tipo non che marca... sodimm?
  8. ma esattamente che ram c'e' nel macbook?
  9. ciao. io ho appena risolto il io problema con la ventola della Cpu. Ho letto alcune discussioni sul forum apple e ho fatto una modifica alla ventola come puoi vedere su questo sitohttp://www.scienceman.com/pgs/00_imacG5_fanforum.html il rumore del mio imac era uno zzzzzzzzzzzzz continuo che veniva dalla ventola della cpu... non so se è lo stesso che hai tu. si sentiva molto anche a giri minimi ovviamente è una modifica abbastanza rischiosa che invalida sicuramente la garanzia almeno di avere dei pezzi di scorta (che io non ho ) a giri bassi il mio mac è davvero silenzioso come un sussurro... spero di esserti d'aiuto.. ciao
  10. Ciao, anche a voi windows media player non funziona su tigeR?? ho provato a reinstallare ma niente non funge....
  11. con mercury sembra funzionare tutto molto bene...ho provato anche amsn ma è pieno di bug.
  12. purtroppo no, ho aperto ogno porta possibile , ma mi da sempre lo stesso errore di blocco della connessione....strano
  13. non riesco ad inviare e ricevere file.... sono dietro un router ma ho aperto le porte tcp da 6891 a 6900...niente da fare quale può essere il problema? grazie
  14. appena ho un po' di soldini da parte mi prenderò anche il mast. dvd dual layer panasonic UJ-845-B