bnalon

Members
  • Posts

    116
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    Bruno Nalon
  • Città
    Casalfiumanese (BO)
  • Lavoro
    Postproduzione TV

bnalon's Achievements

Member

Member (2/3)

10

Reputation

  1. Devi installare il programma FxFactory a cui si appoggia Motype della Yanobox http://www.noiseindustries.com/products/fxfactory/index.html
  2. Secondo me per fare un insert su nastro nel A/V setting il playback offset deve essere 0 P.S. Almeno le Kona LHe e l'Aja IO che abbiamo dove lavoro io sono settate così e ho cambiato proprio quel valore del playback per non avere dei frame di nero dopo l'insert nel video e mantenere la continuità con le immagini che seguivano. Registratori Betacam SP, sincronismi da un generatore esterno sia per la kona che x il beta.
  3. Esporta il progetto in XML e scegli la versione 3 nel tab "Format: Apple XLM Interchange Format, version 3"
  4. Wirecast potrebbe essere una soluzione, ma non è certo gratis. http://www.flip4mac.com/wirecast.htm E' possibile provarlo.
  5. Sono contento che siamo riusciti ad aiutarti. Buon lavoro. Bruno P.S. prova a scoprire la funzione REPLACE (F11)
  6. E' più semplice da fare che da spiegare ma ci provo. 1) Nella Timeline ti posizioni con il cursore (la testina di lettura gialla o playhead) all'inizio dell'attacco della clip video. 2) Premi il tasto F della tastiera (match frame). 3) Nella finestra Viewer ti apparirà la clip originale con le tracce audio e con i punti IN e OUT uguali alla clip che è nella timeline. 4) Abiliti le tracce audio e video dove desideri che venga inserita la copia esatta della clip ma stavolta anche con l'audio che non avevi messo. 5) Fai un montaggio OVERWRITE: o con il tasto F10 o sposti la clip sulla finestra Canvas e la metti sulla scritta trasparente OVERWRITE. 6) Ripeti questa operazione per tutte le altre clip. Mi raccomando prova su una copia della sequence del tuo montato. Ciao e buon divertimento Bruno
  7. x fiank: prova a copiare ed incollare la sequenza che non funziona nel progetto che funziona e prova a vedere se aprendo la sequenza nella timeline i filtri funzionano. x Pozzì: controlla che nella USER PREFERENCES nel tab RENDER CONTROL siano attive le voci FILTERS,FRAME BLENDING e MOTION relative al Render & Playback
  8. Potresti usare il comando Find dal menù Edit (mela+f) sulla timeline del montato. Scrivi il nome esatto del file della prima camera a cui vuoi applicare il filtro e scegli Find All, a questo punto tutte le clip con quel nome saranno selezionate e a questo punto puoi trascinare il filtro su una delle clip selezionate e automaticamente verrà applicato a tutte le altre clip selezionate. Ripeti la stessa operazione per la seconda camera.
  9. Prova a leggere questa discussione: http://www.macitynet.it/forum/showthread.php?t=53826
  10. Tranquillo vigo, io sono in ferie (4 settimane) mentre voi... lavorate lavorate!!! Ciao, Bruno
  11. http://web.mac.com/piero.fiorani/iWeb/PieroF%20FCE%20Effect/Welcome.html http://www.mattias.nu/plugins/ http://www.fxscript.org/ http://www.1z1.at/plugins/ http://www.chv-plugins.com/ http://www.nattress.com/ http://www.cgm-online.com/eiperle/cgm_e.html http://www.genarts.com/index.html http://www.revisionfx.com/products/by_host/fcp/ http://homepage.mac.com/tomhenderson/beziermatte/ http://www.digitalfilmtools.com/fcpprods.htm http://www.kafwang.com/eureka/eurekamain.html http://www.lyric.com/fcp-plugins/index.htm#shadow http://www.riverrockstudios.com/riverrock/pages/FCP.html http://www.spherico.com/filmtools/ http://www.redgiantsoftware.com/finalcutproplugins.html Misto fritto !!! Alcuni gratis, altri a pagamento con la possibilità di provare una demo e sapere che ci sono. Ciao, Bruno P.S. Naturalmente inizia con quelli di PieroF
  12. Quando fai una nuova bin lascia uno spazio all'inizio prima del nome. Ciao, Bruno
  13. MXO Matrox/Aja Kona/IO: che abbiano target diversi mai negato. Sulla qualità di MXO ho avuto un'ottima impressione (sia DV che HDV in downconversion). Deluso: a) dall'uscita audio, solo 2 pin rca; appena si libera un Apple 23" lo voglio provare con due schermi + monitor pal (adesso è collegato solo al monitor pal). b) quando passi da Fcpro al finder e viceversa per qualche secondo sul LCD hai solo del blu e quando ritorni su Fcpro le finestre canvas e viewer, dopo un play, vanno a scatti ripetendo sempre lo stesso frame anche se l'uscita sul monitor pal è giusta (penso sia colpa dei driver ancora giovani che abbiamo per provarlo) e sei costretto ad un "refresh A/V Devices" tutte le volte. Quando l'ho preso in mano la sua leggerezza mi ha fatto pensare che dentro fosse vuoto e odio gli alimentatori esterni. Avviso a tutti i naviganti di MXO: 1) sul sito della Matrox Italia dicono che è stato testato solo con 2 marche di schermi Lcd: Apple 20 e Apple 23 e Dell UltraSharp 2005FPW/UltraSharp 2405FPW e nei commenti a fianco dei monitor Apple scrive: "Apple Cinema Display supporta una frequenza verticale di 59.94 Hz, offrendo la miglior qualità d'immagine possibile" (ruffiani ???) 2) non tutti i mac sono adatti, guardarsi bene le specifiche (il mio iMac 20 G5 di casa è out). Non conosco AXIO ma conoscendo la professionalità di Matrox non dubito della sua qualità e potenza, (Matrox pretende che si usino i sistemi che lei certifica e non ama il fai da te) ma per il nostro tipo di lavoro e configurazione (9 stazioni di edit Mac) preferisco affidarmi alla sinergia Aja/Apple, nella speranza di fare al più presto una rete SAN APPLE con un tot di mac in più e una sala solo per la cattura e di provare al più presto i suoi nuovi prodotti tipo Final Cut Server. Io preferisco consigliare all'azienda di avere un solo fornitore serio per certe cose, che oltre a vendere i suoi prodotti, mi garantisce che i prodotti delle altre marche che mi vende funzionano insieme ai suoi altrimenti se li riprende. Così non mi capita che chi mi vende il computer da la colpa al tipo di hard disk che uso, quello dell' hard disk alla scheda di controllo, quello della scheda di cattura alla configurazione del pc, quello del software a tutti, e chi più ne ha più ne metta (dimenticavo l'amministratore della rete aziendale si lamenta....sempre...). Alla fine nessuno è colpevole o sa come risolvere il problema o se le nostre esigenze cambiano devo cambiare quasi tutto o utilizzare un software che nessuno di noi conosce. Apple (attraverso il rivenditore certificato e alla capacità di alcuni di noi) mi fa funzionare bene tutto e vende i suoi computer e fa i nostri e i suoi interessi, se nel futuro non sarà più così ciccia..... sono legato e affezionato ad Apple ma sono sposato a mia moglie non ad Apple. Ciao, Bruno
  14. Fcpro su intel non salva in modo diverso da un Fcpro su Mac con processore IBM. Dove lavoro abbiamo macchine con processori diversi e non ci sono problemi. 1) stessa versione di Quicktime? 2) come hai passato il file al powerbook? Ti consiglio sempre di "zipparlo" prima, specialmente se lo alleghi ad una mail o lo trasferisci via rete aziendale mista pc/mac. 3) quali permessi ha di lettura/scrittura il progetto? E' consentito a tutti di leggerlo e/o salvarlo? 4) Riesce ad aprire altri tuoi progetti o solo con quello ha dei problemi? Forse deve cancellare le preference di Fcpro. 5) Il metodo che ti ha suggerito Vigo è ottimo. Provalo e facci sapere Ciao, Bruno