generalmente no

Members
  • Posts

    21
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    arto

generalmente no's Achievements

Member

Member (2/3)

10

Reputation

  1. Grandissimo! Grazie mille Peppe, i tuoi consigli sono stati precisi, chiari e risolutivi. Ho salvato tutto cio' che c'era da salvare. Per chi capitasse su questo post con lo stesso problema ho risolto come descritto negli interventi anteriori e cioe': Accendendo il mac tenendo premuto T. Collegandolo a un Pc che abbia il programma MacDrive (imprescindibile, unica cosa che all'inizio non mi era chiara) tramite cavo firewire (del tipo 4pin to 6 pin). Cercando la cartella previous systems e copiando il necessario. Ora provvedo a Rasare tutto e installare di nuovo il SO. Spero di non avere problemi. Nel caso mi rifaro' vivo qui...! Grazie mille di nuovo peppe, che ti venga reso doppiamente l'aiuto che hai prestato.
  2. too late! Ho gia' fatto il maledetto archivia installa, fallito non si sa perche'.Ora devo cercare di recuperare i file rimasti nella cartella Previous Systems, ma non mi lascia creare immagine disco da cartella (dà error -61).
  3. Molte grazie. Oggi pomeriggio ci provo e poi faccio sapere. e cheddiocelamandibuona.
  4. Hai ragione, pare che non mi resti altra opzione da provare... Pero' volevo chiederti 2 piccoli chiarimenti: 1_il processo che hai descritto (riavviare premendo T) funziona anche avviando il SO da cd? No, perche' e' l'unico modo in cui s'avvia... 2_se non capisco male posso collegare anche un pc al mac e in esso vedrei il mio hard disk collegato come un disco firewire da ui prelevare i file. Corretto? Il cavo da usare qual e' precisamente? Un cavo firewire/firewire dedurrei... Grazie ancora.
  5. il mac da avviare premendo T deduco sia il mio (ovvero quello che non funziona...). Il consiglio mi pare buono, ma non ho disponibile un altro terminale nè pc nè tantomeno mac...! Nel frattempo ho provato a installare il SO (mi pare mi abbia fatto solo archiviare e non installare) ma mi da un messaggio d'errore dopo poco che dice di contattare apple. Prima di usare l'opzione inizializza e installa devo salvare i file! Mesi di musica sudata e lavori vari! Non ci sarebbe un altro modo che non sia l'uso di altro mac collegato con firewire? Grazie comunque sia
  6. uh, mi vedo costretto ad escluderlo. Ho provato con cartelle di tutte le dimensioni. Anche con quelle di pochi mega non mi permette di creare immagini... Potrebbe essere forse un problema di permessi. Tutto il casino comincio' quando ebbi la malaugurata idea di cambiarli.
  7. Salve a tutti, provo a postare anche qui per vedere se tramite shell (come qualcuno ha scritto) si puo' fare qualcosa. Facendo archivia installa da un errore e ora mi carica il SO solo tramite cd di avvio. Provo a creare un'immagine disco da cartella ma mi da un errore al cercare di salvarla su un lacie esterno. C'e' un modo di recuperare quelle cartelle tramite Terminale o comandi shell? Per me, davvero troppo difficile! Grazie...
  8. salve a tutti. Io ho un problema molto simile. La differenza che a me, facendo archivia installa, mi ha dato un messaggio d'errore e ora posso iniziare il mac solo con il cd di avvio. Provando a creare un immagine da cartella vedo i miei preziosi file nella cartella "Previous Systems" ma non mi lascia creare l'immagine su un disco esterno. Ho provato un po' tutte le opzione ma nisba. Qualcuno mi sa dire come salvare i file e poi rimettere in piedi il Leopardo?! Grazie!
  9. diavolo! E' lo stesso identico problema che ho avuto io! Cambiato i permessi e non riuscivo piu' ad accedere. Poi, preso dall'ansia ho fatto di peggio: ho provato a fare un archivia / installa che pero' mi ha dato un messaggio d'errore. Ora ho una cartella "Previous Systems" con dentro i file che vorrei recuperare, ma non so come! Provo con "Nuova > immagine disco da cartella" ma non mi lascia salvarla su un lacie esterno (formattato fat32 che non posso riformattare perche' contiene parte del backup) dandomi un errore "impossibile creare error -61. Che fare? Se ora formatto suppongo che non mi lascerebbe quella cartella previous systems, o si'?! G. no
  10. Salve a tutti, quasi nuovo, diciamo usato a kilometri zero, di questo forum, sto avendo oggi il mio primo problema serio col mac. Ringrazio gia' chi vorra' dare una mano. Grazie! Eccolo: per motivi lunghi da spiegare mi trovo a dover lanciare l'OS 10.5 dal cd di installazione. Cerco di salvare alcune cartelle che si trovano nella cartella "Previous Systems", facendo "Nuova immagine disco da cartella". Ma quando provo a salvare l'immagie su un lacie esterno (formattato fat 32) mi dice "impossibile creare "..." errore -61". Qualcuno sa dirmi come salvare quegli importanti file?! Ho provato varie cose e letto il possibile sul forum, ma senza successo. post scriptum: quella cartella "Previous Systems" c'e' perche', preso dall'ansia di risolvere ho provato a fare "archivia e installa" ma mi ha dato un errore dopo poco tempo. (ora mi da solo l'opzione "installa il SO per la prima volta") Cacchio.