kingmercury

Members
  • Content Count

    35
  • Joined

  • Last visited

About kingmercury

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    johnny
  1. Salve a tutti.... ho un grave problema. Sono alcuen settiamne che noto che il mio macbook comprato circa 2 anni fa, si surriscalda poiche' apre la ventola e gira in continuazione anche se l'OS funziona bene .... è 1 giorno pero' che fa questo: http://dl.dropbox.com/u/915539/01.png http://dl.dropbox.com/u/915539/02.png http://dl.dropbox.com/u/915539/03.png http://dl.dropbox.com/u/915539/04.png come vedete, come se la scheda grafica non andasse bene oppure i driver... non ho installato chissa' che se non driver stamapnti suggeriti di apple ma non credo siano quelli... ho soffiato forte nelle ventole come mi ha detto un mio amico affinche uscisse la polvere e affinche le ventole girassero di meno ma niente.. riparto i permessi e cancellato programmi e file inutili.. NIENTE...come posso fare per risolvere questi problemi? grazie mille!!!
  2. è inutile che fai il lmoralista mod da 4 soldi, rispondi sempre male..ma chi ti credi di essere? sei il classico ignorante che si sente chissa' chi..per piacere vai a lavorare ! e con questo chiudo.
  3. non mi serve la misericordia sua ... di sta gente che fa i fighi non m'importa .... tanto è vero che soluzione lui non ne ha date.. infatti dopo 4 giorni ho risolto io il problema tra irport e router...se a qualcuno serve mi puo' contattare, io cerco di aiutare il rpossimo. Se rimandiamo sempre a cercare ( e il motore di ricerca è scandaloso e le discussioni mal gestite dai mod ) uno ci mette 3 giorni per risolvere il problema, ammesso che la soluzione ci sia ( nel mio caso non c'è...). Percio' lo spirito del forum è ancher quello di ridire magari alcune cose ( non è questo il caso , ripeto.. )per continuare a tenere il forum attivo. Ciao.
  4. io ho provato di tutto, nn riesco a connettermi sulla wifi di casa.... ho provato TUTTO, cancelalto le preferenze, impostaizoni, resttato modem, cambiato canale, cambiato crittografia.. tolta la crittografia.. messo il dns manualmente, disattivato quello pv6.... ho cercato pure il virus dnschanger ma non c'è... mi sa che è un bug e non c'è niente da fare....NON SI COLLEGA AL WIFI DOMESTICO..
  5. io ho provato di tutto, nn riesco a connettermi sulla wifi di casa.... ho provato TUTTO, cancelalto le preferenze, impostaizoni, resttato modem, cambiato canale, cambiato crittografia.. tolta la crittografia.. messo il dns manualmente, disattivato quello pv6.... ho cercato pure il virus dnschanger ma non c'è... mi sa che è un bug e non c'è niente da fare.... NON SI COLLEGA AL WIFI ....... ho macbook bianco, aggiornato dall'ultimo leopard... ho SNOW LEOPARD....
  6. io ho provato di tutto, nn riesco a connettermi sulla wifi di casa.... ho provato TUTTO, cancelalto le preferenze, impostaizoni, resttato modem, cambiato canale, cambiato crittografia.. tolta la crittografia.. messo il dns manualmente, disattivato quello pv6.... ho cercato pure il virus dnschanger ma non c'è... mi sa che è un bug e non c'è niente da fare....
  7. Salve a tutti... allora, ho un problema dopo quasi 1 anno di macbook bianco... in pratica mentre lo pulivo con il panno della apple, con solo acqua, sono uscite delle macchioline nere/grigio... preso dalla rabbia o strofinato facendole togliere un po... ma la plastica si è un po "lisciata". Ho provato l'alcool, dentifricio, di tutto... sembra che nulla riesca a togliere queste macchie... ora vi chiedo: vi sono uscite anche a voi? ci sono metodi per togleirle? e... l'assistenza potrebbe sostituirmi il case? ps: qui pubblico una foto , non si vede molto bene ma rende l'idea, comunque ce ne sono una 10ina.... <a href="http://imageshack.us"><img src="http://img181.imageshack.us/img181/2517/photocr3.jpg" border="0" alt="Image Hosted by ImageShack.us"/></a><br/><a href="http://g.imageshack.us/img181/photocr3.jpg/1/"><img src="http://img181.imageshack.us/img181/photocr3.jpg/1/w600.png" border="0"></a>
  8. riscaricale tranquillamente con l'iPhone ..... tramite App Store o iTunes col computer e poi sincronizzi..
  9. infatti ho postato qua per sapere informazioni, spiegatemi come si fa ad aggiornare senza perdere nulla su xp... thank you
  10. Parallels Desktop 4.0 and Parallels Desktop 3.0 cannot be simultaneously installed on your Mac. Note: You will need to upgrade your virtual machines before starting to work with them. This process may take some time to complete. non si puo' fare. helppp come si aggiornaaaaaa
  11. salve gente.. domanda semplice, per voi, e secca: io ho parallels 3.0 con xp con i programmi e file ecc... volendo installare la version 4.0 cosa succede? semplicemente aggiorna paralles oppure devo rifare tutto da 0 e perdo i dati? grazie mille!!!!!!
  12. Ciao ragazzi.. volevo chiedere.. una volta che lo si collega al mac cn itunes, l'ihpone.. sincronizza tutto giusto? applicazioni, foto ecc... quindi se uno fa un ripristino.. come deve recuperare i file,lo fa automaticamente itunes ( ho letto che crea anche un backup..bohh poco ci capisco...) e poi, sincronizza anche i contatti della sim? ps: per cancellare le foto, audio da iphone.. non si puo' fare vero?? e se non si puo'.. come devo fare per cancellare il singolo file da itunes.. ? magari senza cancellarlo dal mac pero'? grazieeee
  13. Ciao a tutti..volevo chiedervi delle cosettine.. -come si fanno le ricerche su Mail, per esempio cercare una mail cn un motre di ricerc ainterno? non ho trovato nulla -come si fa a cancellare una foto specifica ( ho importato foto da iphoto), oppure un mp3, un video ??? non riesco!!!! ho visto che quando sincronizzo itunes e ho preso mp3 da un ahrd disk esterno, non preente nel momento della sincronizzazione, non me li cancella ma esce solo un avviso... bè.. per cancellare mp3 o foto da itunes come devo fare??? ultimissima perplessità ... quando scorro le foto dell'album ( anteprime piccoline ) e e giro velocemente si blocca per una frazione di secondo..per poco veramente... sono 1200 foto..è normale? perche ho notato degli effetti un po strani anche nel menu generale.. vanno fluide le icone pero'... non so... qualcuno puo' aiutarmi? ho cancellato alcuni programmi, riavviato.. cosa posso fare piu?
  14. ciao a tutti..... volevo chiedervi una cosa.. l'accelerometro mi funziona bene, se lo tengo a 90 gradi ( in verticale) ma se lo metto a 10gradi.. quasi pari all'orizzonte non va... riportandolo piano piano al verticale scatta e funge... è un problema solo mio?? potete provare per paicere e mi spiegate?? grazie!!