AJ

Members
  • Content Count

    5
  • Joined

  • Last visited

About AJ

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    AJ
  1. Ragazzi, vi prego aiutatemiiiiiiii Ieri ho comprato un HD Lacie mobile F.A Porsche da 40 Gb USB 2.0 Appena lo collego al mio PB 1.67 non mi viene riconosciuto nulla. Mi è venuto il dubbio sulla porta usb non funzionante, ma il mio ipod shuffle viene correttamente visualizzato. La cosa strana, è che collegandolo ad un'altro PB uguale al mio riscontro la stessa anomalia, metre collegandolo ad un PC, PB 667 e un PM G5 tutto funziona alla perfezione. Ho provato tutte le soluzioni scritte sul manuale e nei forum su internet, resettado in bus di sistema etc. ma non va! Potete aiutarmiiiiiiiiiiiiiiiii grazie
  2. Sembra che ho risolto, mi sono creato un nuovo utente e ho trasferito tutto di là grazie tante per i consigli
  3. Ciao a tutti, Ho condiviso una stampante ( epson stylusphoto 910) da PC (XP pro sp1) con Mac (OSX 10.3.8). La condivisione è avvenuta con successo, ma quando vado a stampare da mac mi tira fuori tutti codici invece del documento che devo stampare! Potete aiutarmi??? grazie mille
  4. Ragazzi già ho achiviato e reinstallato 2 volte! non so che fare!
  5. Ciao a tutti, ho un problema che mi perseguita da qualche giorno. Il mio PB nuovo di 15gg improvvisamente non mi fa più aprire i programmi di base apple, (MAIL, SAFARI, ICAL, ETC) addirittura anche le preferenze di sitema mi danno problemi. Proprio ieri ho trovato un trucco: Se apro prima il libro font le applicazioni sopra citate mi si aprono e funzionano correttamente. Se non lo apro si bloccano e devo forzare l'uscita. Potete aiutarmi????