marco53

Members
  • Posts

    10
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    Marco
  • Città
    Lucca
  • Interessi
    Moto, Computer, elettronica
  • Lavoro
    Autonomo
  • Mac che possiedo
    Dopo una serie di Winzozz, ho preso un IMac 2,8 Ghz - 24" 4Gb Mem. 500Gb HD

marco53's Achievements

Newbie

Newbie (1/3)

10

Reputation

  1. Salve a tutti, dopo l'aggiornamento a "Snow Leopard" ho installato la versione 5 di Parallels Desktop, perchè devo per forza utilizzare alcuni programmi che esistono solo per Winzozz. Va quasi tutto bene, salvo nelle applicazioni di scrittura, dove c'è da usare la tastiera in modo completo:(. Infatti il layout della tastiera è esclusivamente in inglese, quindi molte lettere sono scambiate o mancanti come le accentate e altre. Con la vecchia versione questo problema non esisteva. Qualcuno ha già risolto questo problema? Ho provato a scrivere all'azienda che lo produce ma non mi hanno neanche cac...! E' vero, si tratta di Winzozz! ...ma datemi una mano lo stesso! Grazie fin d'ora. Marco
  2. Salve a tutti, ho bisogno di sapere se la master password deve essere impostata la prima volta dopo aver attivato il "FileVault" Ho provato ad impostarla prima dell'attivazione del filevault, ma da quello che si legge sullo specchietto la master password risulterebbe già impostata, cosa che io non ho mai fatto! ...quindi, per paura di perdita di dati evito di attivare il filevault senza conoscere la password!! Mah, è un po' contorta l'esposizione del problema, ma chi ha già avute le mie stesse perplessità capirà perfettamente. Insomma è da chiarire se è nato prima l'uovo o la gallina! Credo, a logica, che vada attivato il FileVault, e durante la procedura venga chiesto di impostare la Master password, ma prima di avventurarmi in una strada senza ritorno preferisco avere una risposta da chi ha già fatto queste manovre. ...e già che ci sono ditemi anche: una volta attivato il FileVault, il criptaggio è applicabile a singole cartelle, con i loro contenuti, o automaticamente su tutti i dati del computer senza possibilità di selezione? Grazie a chi vorrà essermi d'aiuto. Saluti Marco
  3. Chi sa consigliarmi sulla scelta di un software di protezione per il Leopard? Io ho provato ad installare sul mio iMac il "MacScan", un software antispiware che in varie scansioni mi ha trovato ben 14 tracking cookies. Non si tratta di virus o cose particolarmente pericolose, però lasciano tracce e inviano informazioni personali sull'uso e le abitudini dell'utente sul web. Purtroppo anche il mito sicurezza del MAC si sta sgretolando progressivamente, con la sua diffusione crescente e il suo successo. Era lecito aspettarselo! Insomma, credo che averci dentro una protezione, anche se in modo non invasivo sia utile. Qualcuno conosce qualcosa di meglio e di più completo del MacScan da installare? ... sia gratis che a pagamento? Grazie per le eventuali risposte. Marco
  4. Ho riscontrato un problema su funzioni dirette da tastiera, :confused:credo dopo l'aggiornamento a 10.5.3 Qualcuno che possiede un iMac provi a verificare alcune cose: premendo i tasti F1 e F2, ad esempio, prima si poteva regolare la luminosità , oppure i tasti F10-F11-F12 per le funzioni volume. Ora non funzionano più e anche all'assistenza non ne sanno niente! Io ho scoperto che le stesse funzioni di prima, sostituite poi da altre, verificabili dalle proprietà della tastiera, sono ugualmente accessibili premendo contemporaneamente in tasto FN . Se questo disservizio è stato provocato dall'aggiornamento la cosa mi sembra abbastanza grave, poichè nessuno ne è al corrette. se qualcuno ne sa qualcosa mi faccia sapere. grazie tantissime. Marco
  5. Mi sembra proprio di aver letto in qualche punto che si faceva riferimento a X11, ma non ricordo molto bene a proposito di cosa, quindi tornerò sul sito ufficiale e leggerò più attentamente. Grazie per ora. Vi farò sapere!
  6. Non ho capito il perchè, ma ho installato l'ultima verione di OpenOffice, la 2.4.1, se ricordo bene il numero, direttamente dal sito ufficiale. Dopo aver trasferito il prog. in Applicazioni, provo ad avviarlo ma l'icona generata saltella sul dock, e anche aspettando un bel po' non succede niente, e per uscire bisogna "forzare". Qualcuno di voi lo usa? potete dirmi cosa succede sul mio iMac (softw. 10.5.3) grazie Marco
  7. Cari amici, grazie ai vostri suggerimenti e ad un po' del mio coraggio mi sono avventurato in un paio di prove. Effettivamente le cose stanno come qualcuno di voi ha prospettato. :D creare e cancellare macchine virtuali non comporta dispendio di risorse in HD. tutto torna come in origine, una volta cestinato l'oggetto! L'hard disk ha la stessa capacità anche da nuovo, mi sono informato da un mio amico che ha lo stesso mio iMac...quindi tutto bene. ci vuole un po' di pazienza, poi comincerò a capire anche la filosofia Mac, che comunque, rispetto a winzozz, che uso da sempre, è veramente di un altro pianeta! Lietissimo di unirmi alla vostra schiera. salutoni, e spero di essere utile anch'io presto ad altri. Marco
  8. potresti avere ragione! Interessante il link proposto. Ho un amico che ha acquistato due giorni dopo un iMac come il mio, quindi chiedo a lui, che non ha ancora creata alcuna macchina virtuale. grazie per ora. ti farò sapere.
  9. Grazie a te e anche a gemello73 per le cortesi risposte, ma i risultati purtroppo credo che siano i medesimi. Ho cestinato la macchina virtuale inutile e svuotato il cestino stesso, ma dopo il riavvio non ho notato recuperi significativi dello spazio. Il mio iMac monta l'HD da 500 Gb e mi indica come capacità 465,44 Gb con disponibilità di circa 430. Mi sembra che all'inizio, prima di installare le macchine virtuali la capacità risultava solo di qualche giga inferiore ai 500. bisognerebbe vedere dentro l' HD, un po' come si poteva fare in winzozz con "Partition magic", tanto per citare il più famoso di quei prog. col quale si poteva fare tutto o quasi... Non è che il fatto che mi è capitato mi toglie il sonno, ma a me piace sempre andare a fondo delle cose, capire la macchina e i suoi segreti. so che avrò parecchi grattacapi per un po', ma di winzozz non ne potevo proprio più!....quindi sono disposto a pagare i prezzo! sono qui con voi per imparare. Ciao Marco
  10. Salve a tutti, sono nuovissimo, fresco di serata! Chiedo scusa se ancora non so postare le richieste nei luoghi appropriati, ma devo ancora capire un po' come funziona il forum. Questo è il primo mio scritto qui! Ma veniamo al mio problema: :( Ho installato VmWare Fusion 1.1 sul mio IMac nuovo nuovo...dopo anni di winzozz!!! Purtroppo ancora ne ho bisogno per un po', e come molti l'ho installato in una macchina virtuale creata col prog. di cui sopra. Senza farla troppo lunga, per errore ho creato 2 macchine virtuali; nella prima non ho installato niente (non pensavo che già si prendesse lo spazio) e nelle seconda Winzozz xp. Credo di aver dato 20Gb ad entrambe, e quindi me ne sono persi appunto 20. Infatti lo spazio totale sull'HD è di 465 Gb circa. Ne mancano giusto una quarantina. Poichè lo spazio partizionato all'interno dell' HD non si riesce a vedere, come posso fare per recuperare i 20 Gb della prima macchina virtuale e magari, se possibile aggiungerli alla seconda dove ho installato Winzzozz? Prima sapevo come organizzare tutto quanto, winzozz non aveva segreti, ma qui mi trovo perso!!!! Per quanto ho potuto verificare, Leopard 10.5.2 non permette questo tipo di operazione! Se qualcuno sa come posso fare gli sarei molto molto grato. Ciao per ora. Marco