mplanet

Members
  • Posts

    27
  • Joined

  • Last visited

Posts posted by mplanet

  1. Ciao a tutti ho installato SL sul mio imac 24 Comprato l'anno scorso dove gia girava il mio leopard , non avevo nessun problema .

    Adesso ho i seguenti crash: La rubrica indirizzi è completamente impazzita (Moltiplica il nome della lista una trentina di volte e la lista è completamente vuota!, secondo crash è impossibile sincronizzare l'imac con mobileme, terzo crash non posso collegare i miei iPhone , fortunatamente ho risolto quello della posta che non si apriva , datemi una mano non so cosa fare!!

    Ciao e grazie :confused:

  2. ok adesso provo a spiegarmi meglio:

    Io ho usato sul mio Imac Leopard sempre stato aggiornato mai avuto problemi importanti .

    Ho inserito il disco di snow leopard è ho installato , Messaggio finale : Installazione riuscita.

    Ho provato il funzionamento dei programmi e mail si apre per qualche secondo poi fa un errore e si chiude.

    Come faccio a disinstallare snow aiutatemi per piacere!!

    Ciao a tutti e grazie per le risposte!

  3. Problema :quando modifico la mia foto jpeg normalissima con iphoto, dopo qualsiasi procedimento che io faccia ,tagliare modificare contrasto ,solite cose, dopo tutti questi procedimenti la mia foto pronta per essere esportata , torna alla prima versione ,come se non l'avessi mai toccata ,strano!!:(:(:(

  4. Ciao a tutti sono nuovo del Forum, ecco il mio problema con imovie:

    Quando trascino una foto nella timeline mi appare un 'altra foto come anteprima !!

    Poi se guardo il filmato mi ritrovo l'immagine giusta, ma nella timeline ci sono immagini a caso è incredibile!!

    Spero di essere stato chiaro!!

    www.planetfoto.org