Island

Members
  • Posts

    347
  • Joined

  • Last visited

Everything posted by Island

  1. Non per torcere il coltello nella piaga, ma anche io sono felice possessore di MBP 2C2 17" e lo trovo perfetto dopo ormai giorni di lavoro: silenzioso come non immaginavo e mai caldo anche in momenti di lavoro piu' intenso. Il mio precedente portatile (che custodisco tuttora gelosamente) un PB 17'' ha servito e serve ancora fantasticamente. Se devo concedermi un unica critica sul MBP e' che rispetto alla serie precedente dei portatili G4, i materiali e le rifiniture mi sembrano leggermente meno curate, questo in particolare sulla tastiera e su altre piccole parti plastica-metallo. Forza Toka, non disperare... posso suggerire un trucchetto per ingannare la sfiga che sembra perseguitarti.... perche' non fai acquistare il tuo prossimo MBP da qualcun altro?? ;-) In bocca al lupo.
  2. Island

    Icona sparita

    Ciao a tutti, da oggi e' entrato in scuderia un MacBook Prp 2c2 17''; un paio d'ore per passare le "consegne" con il mio precedente PB 17''. Terminate installazioni e trasferimenti noto che in iPhoto nel pannello in basso alla finestra delle thumbnail (dove ci sono le icone per ruotare, avviare uno slideshow o ordinare le stampe) e' sparita l'icona che permetteva di mettere come sfondo della propria scrivania la foto evidenziata Ora francamente non so se ci sia mai stata o se e' sparita dopo per qualche motivo, so solo che ho controllato sia sull'iMac che sul PB e in iPhoto, l'icona "Desktop" c'e' in entrambi... Che cosa succede al mio MacBookPro? Nessuno di voi ha un'idea. Grazie davvero. iPhoto e' versione 6.0.5 (316)
  3. A tutti coloro che hanno ancora il dubbio se il video (che premetto non ho visto) fosse o non fosse un'ironica presa per i fondelli... leggetevi anche il relativo articolo sul NYT.. Vi cito un paragrafo: "Windows Vista is beautiful. Microsoft has never taken elegance so seriously before. Discreet eye candy is partly responsible. Windows and menus cast subtle shadows. A new typeface gives the whole affair a fresh, modern feeling. Subtle animations liven up the proceedings. If the description so far makes Vista sound a lot like the Macintosh, well, you’re right. You get the feeling that Microsoft’s managers put Mac OS X on an easel and told the programmers, “Copy that.â€
  4. [quote (ps no perdi tempo che scrivono che scrivo male, in minuscolo e maiuscolo, e ste roobacce qui perche sono anche stufo di utenti stressati che scrivono ste cose per perdere tempo ,rendere la discussione meno leggibile, e essere delle vecchie scarpe acide che stanno tutto il giorno a insulatare la gente solo perche senno non si sentono bene=)
  5. Anche l'ultima versione di VLC apre il flv
  6. 上海人 (Shanghai ren) ... insomma gli Shanghainesi
  7. Ops, sono scivolato su un inglesismo.... (Singaporean) Ora vivo a Shanghai da piu' di due anni!
  8. Come ti dicevo per il PB 17'' non cambiano solo lo schermo LCD, ma sostituiscono tutto il lid (il monitor in senso stretto e la parte metallica che lo ospita). Io vivo in Cina e ti posso dare i costi qui di Shanghai circa 5500 RMB ossia circa 550 euro; tempo di sostituzione una settimana di attesa del ricambio da Singapore (il PB e' rimasto in mano mia) e 2 ore di smontaggio e montaggio.
  9. Successo anche a me... la garanzia era terminata per cui non e' rimasto altro che cambiare il lid del PB; mi associo al dolore ma non ci sono alternative.
  10. Faccio un OT veloce veloce.... avendo vissuto piu' di 3 anni a Singapore e vivendo ormai da quasi 10 anni in Asia ci tengo molto a questa parte del mondo, quindi un precisazione devo farla ... si dice Singaporeani! Scusate l'affettazione e l'OT.
  11. Ho trovato una soluzione che ha funzionato: ho resettato Safari ed ora Gmail si apre regolarmente.
  12. E' da un paio di giorni che Safari non riesce piu' ad aprire Gmail: una volta arrivato alla schermata dove si fa il login e riempito i campi, non appena premo OK, la schermata diventa bianca come se si stesse collegando, ovviamente non si collega e la cosa piu' strana e' che sul desktop si scaricano dei file con questi nomi: mail, mail-1, mail-2 Questo accade su entrambi i miei mac (iMac e PB G4) A nessuno capita la stessa cosa? Non ricordo se questo capita da quando ho fatto upgrade a iT7 e QT 7.1.3, installazione che ha portato probelmi anche su iCal Qualche suggerimento? Grazie!
  13. Un altro "bug" di iTunes 7?... Mi sembra che ora trascinare una cover di un disco su una selezione multipla di canzoni non funziona... su iT6 invece funzionava come una meraviglia.. Mannaggia!
  14. Un altro "bug" di iTunes 7?... Mi sembra che ora trascinare una cover di un disco su una selezione multipla di canzoni non funziona... su iT6 invece funzionava come una meraviglia.. Mannaggia!
  15. Grazie molte! Stasera a casa provo e spero!
  16. In tema di problemi iTunes/iPod ... ho aggiornato a iPod 1.2, ho scaricato Tetris per provare i giochi: quando sincronizzo iPod un bel messaggio di errore che mi dice che Tetris non puo' essere copiato sull'iPod poiche' non sono autorizzato a giocare su questo computer... ma siamo matti? l'iMac e' mio e sono l'unico utente ovviamente con diritti di admin... ma che cosa succede? Nessuna simile esperienza per voi? Colpa di iTunes o di iPod?
  17. Lo scherzetto beh dipende... io vivo in Cina e ho cambiato un lcd da 17'': l'assistenza mi aveva dato due opzioni possibili a cui corrispondevano 2 prezzi diversi: 1) sostituzione lcd e restituzione di quello vecchio a loro: PREZZO X, 2) sostituzione lcd e non restituivo il vecchio ma lo tenevo io: PREZZO X+20% In bocca al lupo
  18. A me e' successo lo stesso con il PB 17, e' iniziato con una prima riga azzurra seguita dopo pochi giorni da una nuova riga; l'assistenza Apple e' venuta nel mio uffico a vedere il PB e mi ha detto che non c'era nulla da fare se non cambiare il monitor: ordinato e in una settimana avevo schermo e shell nuovi; nessuna garanzia dopo 1 anno se non hai Apple Care.
  19. Ciao a tutti! Ho notato che ogni volta che mi trovo su un sito con un uso piuttosto intenso di javascript e animazioni, l'uso della CPU e della memoria da parte del browser va al massimo (uso Camino, ma succede lo stesso con Safari e Firefox) e la navigazione diventa quasi impossibile perche' il computer non risponde con tempestivita'. Per esempio questo accade sul sito di Radio DeeJay quando vado ad ascoltare la radio live. Ho fatto una controprova: ho disabilitato Java e Javascript nelle preferenze del browser e sono di nuovo andato sul sito in questione: ora sto ascoltando la radio e l'uso della CPU da parte del browser e' del 4,70% e la memoria e' del 45,72 Mb (real memory) 269,55 Mb quella virtuale. La mia macchina e' un Pb 17' da 1,67 ghz e 1 Gb di Ram Capita anche a voi o sono io che ho problemi? Se e' una cosa normale, conoscete qualche maniera per ovviare a questo inconveniente? Grazie a tutti!
  20. Ni hao Xue, con mac non c'e' problema ne' a leggere ne' a scrivere in cinese (sia semplificato che tradizionale) io vivo in Cina e corrispondo praticamente solo con persone con Windows senza alcun problema. Per abilitare la scrittura devi andare in system preferences .... international .... imput menu ... e mettere il segno di spunta sul tipo di cinese che desideri; una volta fatto questo, per scrivere devi richiamare dalla barra del menu, la "bandierina" cinese che designa il tipo di scrittura. Ora ti basta scrivere in pinyin e ti appaiono i vari caratteri associati .. Zai gien!
  21. Ora tutto rifunziona ... uniche cose che ho fatto oltre a seguire le indicazioni date in questo articolo (grazie a Fonzo che ha trovato il link) http://www.macitynet.it/macity/aA22505/index.shtml - aggiornamento a quicktime 7.1.1, - riparazione dei permessi che davano errore sul flash player
  22. Vi posto anche questo screen del mio pannello di configurazione midi: vedete che il cursore del volume rimane non evidenziato: come mai? potrebbe essere questo il problema?
  23. Ho scoperto con orrore che tutti i video in streaming sia real player che windows media sono senza audio tutti! Ho ricontrollato il livello del volume in preferenza di sistema e sembra tutto ok... ma come e' possibile? Che cosa posso controllare ancora? Sono davvero sorpreso e preoccupato.
  24. Ciao a tutti, Fino alla scorsa settimana i video in versione flash presenti su Youtube.com funzionavano perfettamente; da questi ultimi giorni (almeno da questi l'ho notato), le immagini scorrono ma senza audio. Provate questo: http://www.youtube.com/watch?v=52wuwbJGC_c&search=lotus%20eaters Ho controllato di non avere azzerato il volume e le impostazioni su system preference, ho provato con tutti i browser che ho installato (Opera, Firefox e Camino), ma niente. Non vorrei che dipendesse dalla versione di Flashplayer (ho installato l'ultima versione 8,0,24,0) e non vorrei che la mancanza di audio fosse iniziata proprio da quando ho aggiornato il player. Nessuno di voi ha un consiglio ? Grazie a tutti e ciao.