rickycol

Members
  • Content Count

    4
  • Joined

  • Last visited

About rickycol

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    riccardo
  1. http://www.macitynet.it/forum/showthread.php?p=1153848&posted=1#post1153848
  2. STO GODENDO COME UN ASSASINO! Funziona...penso dunque che il problema per tutti quelli che hanno il netgear DG834GT sia definitivamente risolto! Grazie Netgear per fare degli aggiornamenti firmware così ben fatti! MA ANDATE A LAVORE!!!!
  3. Ehilà ragazzi! spulciando su siti in inglese ho trovato qualcosa che potrebbe essere utile....cioè il downgrade del router...vorrei ricordare che i miei problemi con msn sul macbook sn iniziati proprio da quando ho aggiornato il firmware al 1.02.14 che come novità tra l'altro apporta (sotto regole e servizi) l'apertura delle porte di IT (istant messanging)! Secondo me hanno fanno solo un bel casino introducendo questa funzione... Ora ho scaricato il firmware che avevo su prima del V 1.02.14 cioè il V 1.02.09 e vediamo se veramente va... Anche se a me non andasse è una cosa utile da fare per chi avesse il mio medesimo problema;) Eh se per caso obbiettaste cosa del genere: "si ma a me lo ha sempre fatto, non centra nulla l'aggiornamento del firmware..." vi ricordo che potrebbe darsi che lo abbiate già aquistato con un firmware non funzionante.... per precauzione cmq salvatevi le impostazioni attuali del router dal menù: Manutenzione > Esegui backup impostazioni del router! Ora provo e faccio sapere! Mandi Dimenticavo!!!! ecco il link per scaricare il firmware che usavo prima http://kbserver.netgear.com/release_notes/D103145.asp
  4. Stesso identico problema spiaccicato...a me lo fa dagli inizi di giugno! esattamente da quando ho aggiornato il firmware del dg834gt....e non sono riuscito a risolvere...incredibile! nessuno sa dare spiegazioni??? ci sarà qualche esperto dai ragazzi non siate timidi;)