ud

Members
  • Content Count

    402
  • Joined

  • Last visited

  • Days Won

    1

ud last won the day on February 27 2014

ud had the most liked content!

1 Follower

About ud

  • Rank
    Assiduo

core_pfieldgroups_99

  • Nome
    ugo

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ud

    Collegamento USB

    Capisco incompatibilità ma che un Toshiba Canvio (prodotto commercialissimo) e il suo gemellino della WD continuino ad esser espulsi e poi automaticamente rimontati è ridicolo. Questo capito con un MBP retina 2015 con Mojave e un Mac Pro 6.1 con High Sierra Come mai Apple non riesce a lavorare con cose comuni come i dischi USB: con i Thundebolt e FW è tutto ok ma... Qualcuno Sto arrivando! se esiste un FIX per quanto problema
  2. ud

    Collegamento USB

    Come sempre... Grazie mille per la risposta. Il problema dell'alimentazione lo avevo predoni considerazione e infatti difficilmente tento di collegare due dispositivi autoalimentati contemporaneamente. Premetto che in questi case il computer è sotto alimentazione elettrica. La cosa strana è che il problema si verifica con un solo HD collegato e una volta che smette di vederlo, basta: quell'HD è finito con il MBP. Se lo collego ad altri Mac funziona benissimo. E' come se il MBP si "ricordasse" di avere avuto problemi con quel dispositivo e non lo accettasse più.
  3. ud

    Collegamento USB

    Ciao a tutti. Ho MBP Retina 15" del 2015 aggiornato a Mojave sempre più spesso non vede periferiche (HD esterni) collegati in USB oppure gli espelle. Ho visto e sperimentato da tempo che Apple e USB non vanno molto d'accordo. Tra l'altro spesso se collego due HD esterni (alimentati mediante la USB) smette di funzionare il WiFi (baco riconosciuto da Apple). Qualcuno ha qualche consiglio per vedere sti benedetti HD USB. Un saluto e grazie
  4. Ho provato con la diagnostica interna (tasto D), ma per esperienza le diagnostiche Apple sono piuttosto scarse nel beccare i problemi non palesi ad occhio nudo. Mi chiedevo se ci fosse qualche software (referenziato) che mettesse il sistema a dura prova... veramente.
  5. Il sistema è pulito e tenuto nell'ottica "se funziona... mai fare un aggiornamento!" Hai qualche software "vero" per dei test sui banchi ram e sui bus di sistema. In realtà credo che un rallentamento del genere possa essere dovuto a tre fattori principali. - Bus che non riesce ad inviare i dati di sei telecamere - Processore - Schede video (due D700 per un totale di 12 GB ram video)
  6. Dentro ci sono due dischi rotativi... Il problema c'è anche con un'altra unità uguale ma con dentro du SSD in RAID0 la cui velocità è scrittura 300 MB/s lettura 510 MB/s
  7. Ciao a tutti. Ho qualche problemino usando FCPX aggiornato su Mac Pro 6,1 (in realtà i problemi ci sono sempre stati, ma ora si fanno pesanti) Situazione Multicam con 6 telecamere di due interlacciate, impostazioni su prestazioni migliori, dati su hd Thundebolt 2 LaCie con RAID0... Continua a darmi "dropped frame" e si fa una gran fatica a montare. Che il Mac Pro 6,1 non fosse l'ideale per il montaggio video è sempre stato evidente, ma ora mi sembra che il tutto stia peggiorando. Qualcuno mi sa consigliare dei test da fare per capire se sta capitando qualcosa di brutto... Lo speed test sul disco fornisce 260 MB/s in scrittura e 300 MB/s in lettura Grazie in anticipo...
  8. Ciao, ogni volta che cerco di accedere al forum non mi accetta la password e devo rigenerarla con la mail.
  9. Ciao a tutti, avrei bisogno di un consiglio (magari da chi ha provato di persona). Devo acquistare un disco esterno per il Mac Pro 6,1 connesso via Thunderbolt2 da utilizzare come serbatoio per lavoro con di montaggio video (FCPX e DaVinci). Attualmente uso il LaCie Duo con due dischi in RAID0 Thunderbolt 2 ma in Multicam ho in sacco di problemi (con FCPX dropped Frame con DaVinci e file Raw di Blackmagic è ridicolo). L'altro sistema che è è sempre il LaCie Duo Thunderbolt 2 a nel quale ho sostituito i due dischi rotativi con due SSD Samsung Pro. Questa seconda soluzione funziona. Mi chiedo se qualcuno ha provato un sistema che funzioni (sostituire i dischi interni invalida la garanzia!). Ripeto chiedo consiglio a chi ha provato perché sulla carta addirittura il LaCie DUE Thunderbolt 2 lo danno addirittura per il montaggio 4k e non passa lo speed test di Black Magic neppure il test per il 1920p READ 211,8 MB/s e WRITE 207,1 MB/s. Come sempre, grazie in anticipo
  10. Il mio problema è che devo mantenere il canale alpha sul video e una qualità molto alta. 6000 png su una time line non dovrebbe essere un problema per un software di montaggio "professionale" dal momento che molte telecamere esportano i video in formato dng: proprio i singoli fotogrammi. Proverò a scaricare QT7 o mi controllo una ad una le immagini sulla time line. Un saluto
  11. Ho bisogno di lavorare in ProRes4444XQ. QT7 lo esporta? In ogni caso è un passaggio aggiuntivo che sarebbe da evitare. Un saluto
  12. Ciao a tutti, ho un cliente che (giustamente mi ha consegnato una serie di png a mo' di fotogrammi). Sono circa 6000. Per fare il filmato in FCPX li importo è poi imposto il sorting per nome (i fotogrammi sono composti da nome e suffissi numerico incrementale a numero di cifre costante - 0001, 0002 etc). Selezione tutti png e li importo sulla timeline, ma (Apple non si smentisce mai) vengono importati in sequenza con qualche errore: ogni tanto inserisce il fotogramma (png) nel posto sbagliato. Controllare tutti i 600 fotogrammi è impossibile. Qualcuno sa come dire a FCPX di rispettare il nome del file? Grazie in anticipo!
  13. Ciao a tutti, che voi sappiate c'è modo di rendere fluido e reattivo il movimento del mouse: mi spiego con il blue tooth della mela quando muovo il mouse c'è una certa inerzia sul movimento del puntatore sullo schermo e il tutto risulta in ritardo rispetto ai miei click. Grazie in anticipo
  14. Ciao a tutti... argomento molto tecnico: Ho un vecchio NAD della Dlink con dei dati che vorrei recuperare. Il recupero vorrei farlo leggendo direttamente da uno dei due dischi connesso al mac (non via rete). Mi sono installato ufsd_ExtFS della paragon, attacco il mi HD via firewire e lo vede. Il problema che nel disco nella cartella di pertinenza ci sono solo alias alle vere cartelle. Se con il finder chiedo informazioni sul disco mi dice che la capienza è di soli 500MB anziché di 2TB. Allora apro la mia shell come root e vado su /Volumes/Nome disco e con ls noto che gli alias puntano a cose del tipo /mnt/nomi cartelle A questo punto vorrei inserire nel file fstab (cercando di fregare il mac) le cartelle suddette ma fedo che non esiste il file /etc/fstab. Allora mediante diskutil info vedo che il disco in questione è /dev/disk3 che contiene tre volumi disk3s1 partizione swap di linux disk3s2 linux Untitled (che è quella che mi carica ma vuota) e disk3s4 che è quella di 2TB. Provo allora con il comando mount mount -t ufsd_extFS /dev/disk3s2 /Volumes/prova (avendo creato la cartella con mkdir prova) da buon unix non essendoci errori la shell non mi dice nulla ed accetta il comando la cartella prova però risulta vuota e sul desktop non compare nessun volume montato. allora lancio il comando umount e provo lo stesso con disk3s4: come prima accetta il comando e compare sul desktop il volume montato ma col nome Untitled e non prova. Questo vuol dire che il software della paragon per gestire ext3 funziona. Provo allora forzare la mano con diskutil mount Prova /dev/disk3s2 ma mi dice failed e su suggerimento provo a dare l'opzione readonly ma con lo stesso risultato. Ultima prova diskutil mountDisk bla bla ma mi dice ha è failed. Qualche suggerimento? Grazie in anticipo
  15. Azz... 15 Chiavette e 2 HD mi sembra un po' tantino. Tra l'altro tutte con la stessa modalità Win mi dice che non può formattare la chiavetta perché è protetta da scrittura.