LaVale

Members
  • Content Count

    180
  • Joined

  • Last visited

Everything posted by LaVale

  1. Salve a tutti, Ho un iMac 10.8.5, ma credo sia ininfluente per il problema, dato che ho gli stessi problemi di connessione anche sul PC Windows (e anche Android mi sembra molto meno reattivo, su certi siti, se uso il wi-fi), e il problema riguarda sia Chrome, sia Safari sia Firefox. Già un paio di altre volte, mi era successo che gli unici siti che funzionassero fossero GMail e Facebook (arrivavano e partivano regolarmente mail e tutto), mentre gran parte del resto del web mi è stato inaccessibile. Ho spento e riacceso il modem e i computer, e in entrambi i casi, senza che io facessi nient'altro, in un paio di giorni il problema si è risolto da solo, tanto che l'ho imputato a qualche disservizio sulla linea (TIM/Telecom, ma con modem non fornito da loro). Da circa un paio di settimane, invece, non riesco ad aprire alcuni siti: quelli che ho notato finora (perchè uso spesso) sono eBay e RaiReplay, oltre che a Tinypic e probabilmente anche qualcun altro minore; tutto il resto, sembra andare regolarmente. Anche qui, ho provato a spegnere computer e modem, a cancellare la cache, a modificare i DNS (ho inserito quelli di Google 8.8.8.8 e 8.8.4.4 al posto di quello di default, che non avevo mai toccato prima), ma ancora niente. Cosa può essere? E soprattutto, come posso risolvere? Grazie in anticipo a chi potrà aiutarmi.
  2. Come da titolo... tutti i pannelli delle preferenze funzionano ottimamente, tranne quello delle estensioni che appare vuoto... eppure alcune estensioni sono installate e perfettamente funzionanti. Come risolvere?
  3. Salve a tutti, stavolta chiedo il vostro parere per un problemino che da qualche giorno affetta il mio MBP. Praticamente quando la sera lo spengo appare la schermata blu con il cursore che gira... e rimane lì! Non mi sembra un KP, però rimane bloccato lì "in spegnimento" all'infinito. A questo punto lo spengo di forza, e poi per scrupolo lo riaccendo, e pochi minuti dopo, quando chiudo di nuovo, si spegne normalmente in pochi secondi. Non credo sia niente di particolarmente serio, ma cosa può essere?
  4. Ultimo spegnimento con KP: Quello di accensione, invece, non lo identifico... dove lo trovo?
  5. Dove trovo il log di accensione? Quello di spegnimento con KP è sempre nella cartella DiagnosticReport, giusto?
  6. Veramente non so bene come farlo... devo scaricarlo ex novo dal sito di Adobe, forse? Comunque va in KP senza logica apparente, non mi pare collegato a nessun programma particolare... un paio di volte si è bloccato anche mentre lo spegnevo.
  7. Niente di nuovo, anzi.Suggerimenti, prima di rivolgermi ad un centro assistenza?
  8. Quel programma l'ho usato, ma dal responso sembra che tutto sia ok. A dir la verità credevo che la fase critica (spesso lo lasciavo per qualche ora in stop e al ritorno si bloccava, per dire...) fosse passata, invece da tre giorni ha ripreso a bloccarsi, ogni tanto. Adesso ho tolto e riposizionato i due moduli, vediamo che succede. Altrimenti cosa mi tocca fare? Devo per forza comprare un altro modulo ex-novo? o.o
  9. Una decina di giorni fa ho cambiato la RAM del mio MBP, passando da 1 a 2 gb. In 9 giorni, 8 KP. Io dal log non ci capisco granchè... dove dovrei guardare? Può essere collegato? Soluzioni? Fri Jul 8 23:57:07 2011 panic(cpu 1 caller 0x2abf6a): Kernel trap at 0x00294ed4, type 14=page fault, registers: CR0: 0x80010033, CR2: 0x00000010, CR3: 0x00100000, CR4: 0x00000660 EAX: 0x0557cca0, EBX: 0x00008000, ECX: 0x0557cca0, EDX: 0x00000000 CR2: 0x00000010, EBP: 0x00abbb48, ESI: 0x00000000, EDI: 0x00000000 EFL: 0x00010297, EIP: 0x00294ed4, CS: 0x00000008, DS: 0x05120010 Error code: 0x00000000 Backtrace (CPU 1), Frame : Return Address (4 potential args on stack) 0xabb848 : 0x21b837 (0x5dd7fc 0xabb87c 0x223ce1 0x0) 0xabb898 : 0x2abf6a (0x59e3d0 0x294ed4 0xe 0x59e59a) 0xabb978 : 0x2a1a78 (0xabb990 0x1e 0xabbb48 0x294ed4) 0xabb988 : 0x294ed4 (0xe 0x1000048 0x10 0x10) 0xabbb48 : 0x29555c (0x557ccb0 0xebd1000 0x0 0x2fde1e88) 0xabbbb8 : 0x2615b0 (0x557ccb0 0xebd1000 0x0 0xec1d000) 0xabbce8 : 0x261b4b (0xec1d000 0x0 0x0 0x0) 0xabbd28 : 0x283c4f (0x558c148 0xebd1000 0x0 0xec1d000) 0xabbd88 : 0x284b0f (0x558c148 0xebd1000 0x0 0x4c000) 0xabbdb8 : 0x24f7c7 (0x558c148 0xebd1000 0x4c000 0x2106d8) 0xabbdf8 : 0x21dbe5 (0x6ef3294 0x52e6998 0x1fe1cc 0x807) 0xabbe38 : 0x210a86 (0x6ef3200 0x0 0x52dd570 0x8ce61f0) 0xabbe98 : 0x216f84 (0x6ef3200 0x0 0x0 0x0) 0xabbf18 : 0x295914 (0xabbf44 0x0 0x0 0x0) 0xabbfc8 : 0x2a20f8 (0x5b4a840 0x1 0x10 0x643e064) BSD process name corresponding to current thread: WebKitPluginHost Mac OS version: 10K540 Kernel version: Darwin Kernel Version 10.8.0: Tue Jun 7 16:33:36 PDT 2011; root:xnu-1504.15.3~1/RELEASE_I386 System model name: MacBookPro2,2 (Mac-F42187C8) System uptime in nanoseconds: 6034886548082 unloaded kexts: com.apple.driver.AppleFileSystemDriver 2.0 (addr 0xd18000, size 0x12288) - last unloaded 112159375285 loaded kexts: com.Cycling74.driver.Soundflower 1.3.1 com.pctools.iantivirus.kfs 1.0.1 com.AmbrosiaSW.AudioSupport 3.2 com.apple.driver.AppleHWSensor 1.9.3d0 - last loaded 29488384006 com.apple.driver.AppleHDA 2.0.5f13 com.apple.driver.AppleUpstreamUserClient 3.5.7 com.apple.driver.AppleMCCSControl 1.0.20 com.apple.driver.ACPI_SMC_PlatformPlugin 4.7.0a1 com.apple.driver.AudioAUUC 1.57 com.apple.driver.AppleIntelMeromProfile 19 com.apple.driver.AppleBacklight 170.0.46 com.apple.kext.AppleSMCLMU 1.5.2d10 com.apple.kext.ATIFramebuffer 6.3.6 com.apple.driver.SMCMotionSensor 3.0.1d2 com.apple.filesystems.autofs 2.1.0 com.apple.Dont_Steal_Mac_OS_X 7.0.0 com.apple.driver.AudioIPCDriver 1.1.6 com.apple.driver.AirPort.Atheros21 425.14.7 com.apple.ATIRadeonX1000 6.3.6 com.apple.driver.AppleLPC 1.5.1 com.apple.driver.AppleUSBTrackpad 201.6 com.apple.driver.AppleUSBTCKeyEventDriver 201.6 com.apple.driver.AppleUSBTCKeyboard 201.6 com.apple.driver.AppleIRController 303.8 com.apple.iokit.SCSITaskUserClient 2.6.8 com.apple.BootCache 31.1 com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1 com.apple.iokit.IOAHCIBlockStorage 1.6.4 com.apple.driver.AppleAHCIPort 2.1.7 com.apple.driver.AppleFWOHCI 4.7.3 com.apple.iokit.AppleYukon2 3.2.1b1 com.apple.driver.AppleUSBHub 4.2.4 com.apple.driver.AppleEFINVRAM 1.4.0 com.apple.driver.AppleSmartBatteryManager 160.0.0 com.apple.driver.AppleIntelPIIXATA 2.5.1 com.apple.driver.AppleUSBEHCI 4.2.4 com.apple.driver.AppleUSBUHCI 4.2.0 com.apple.driver.AppleRTC 1.3.1 com.apple.driver.AppleHPET 1.5 com.apple.driver.AppleACPIButtons 1.3.6 com.apple.driver.AppleSMBIOS 1.7 com.apple.driver.AppleACPIEC 1.3.6 com.apple.driver.AppleAPIC 1.4 com.apple.driver.AppleIntelCPUPowerManagementClient 142.6.0 com.apple.security.sandbox 1 com.apple.security.quarantine 0 com.apple.nke.applicationfirewall 2.1.12 com.apple.driver.AppleIntelCPUPowerManagement 142.6.0 com.apple.driver.DspFuncLib 2.0.5f13 com.apple.driver.AppleProfileReadCounterAction 17 com.apple.driver.IOPlatformPluginFamily 4.7.0a1 com.apple.driver.AppleBacklightExpert 1.0.1 com.apple.driver.AppleProfileTimestampAction 10 com.apple.driver.AppleProfileThreadInfoAction 14 com.apple.driver.AppleProfileRegisterStateAction 10 com.apple.driver.AppleProfileKEventAction 10 com.apple.driver.AppleProfileCallstackAction 20 com.apple.iokit.IOFireWireIP 2.0.3 com.apple.driver.AppleHDAController 2.0.5f13 com.apple.iokit.IOHDAFamily 2.0.5f13 com.apple.iokit.IOSurface 74.2 com.apple.iokit.IOBluetoothSerialManager 2.4.5f3 com.apple.iokit.IOSerialFamily 10.0.3 com.apple.driver.AppleSMC 3.1.0d5 com.apple.iokit.AppleProfileFamily 41 com.apple.iokit.IOAudioFamily 1.8.3fc2 com.apple.kext.OSvKernDSPLib 1.3 com.apple.iokit.IO80211Family 320.1 com.apple.iokit.IONDRVSupport 2.2 com.apple.kext.ATI1600Controller 6.3.6 com.apple.kext.ATISupport 6.3.6 com.apple.iokit.IOGraphicsFamily 2.2 com.apple.driver.CSRUSBBluetoothHCIController 2.4.5f3 com.apple.driver.AppleUSBBluetoothHCIController 2.4.5f3 com.apple.iokit.IOBluetoothFamily 2.4.5f3 com.apple.driver.AppleUSBMergeNub 4.2.4 com.apple.iokit.IOUSBHIDDriver 4.2.0 com.apple.driver.AppleUSBComposite 3.9.0 com.apple.iokit.IOSCSIMultimediaCommandsDevice 2.6.8 com.apple.iokit.IOBDStorageFamily 1.6 com.apple.iokit.IODVDStorageFamily 1.6 com.apple.iokit.IOCDStorageFamily 1.6.1 com.apple.driver.XsanFilter 402.1 com.apple.iokit.IOAHCIFamily 2.0.6 com.apple.iokit.IOFireWireFamily 4.2.6 com.apple.iokit.IONetworkingFamily 1.10 com.apple.iokit.IOATAPIProtocolTransport 2.5.1 com.apple.iokit.IOSCSIArchitectureModelFamily 2.6.8 com.apple.iokit.IOUSBUserClient 4.2.4 com.apple.iokit.IOATAFamily 2.5.1 com.apple.iokit.IOUSBFamily 4.2.4 com.apple.driver.AppleEFIRuntime 1.4.0 com.apple.iokit.IOHIDFamily 1.6.6 com.apple.iokit.IOSMBusFamily 1.1 com.apple.kext.AppleMatch 1.0.0d1 com.apple.security.TMSafetyNet 6 com.apple.driver.DiskImages 289 com.apple.iokit.IOStorageFamily 1.6.3 com.apple.driver.AppleACPIPlatform 1.3.6 com.apple.iokit.IOPCIFamily 2.6.5 com.apple.iokit.IOACPIFamily 1.3.0
  10. Ho lo stesso problema. Qualcuno sa come fare?
  11. Ho un avi con una doppia traccia audio, italiano e inglese. Con VLC parte automaticamente l'italiano, con Quicktime si sentono sovrapposte. Finchè lo apro sul computer non è un problema, ma se volessi metterlo su un dvd si sentirebbero entrambe le tracce? Come posso fare per mantenere solo la traccia italiana?
  12. Ho lo stesso problema, un file mp3 che mi fa da suoneria... a volume troppo basso. Qualcuno mi spiegherebbe passo passo cosa fare con Audacity?
  13. LaVale

    Hotmail non carica

    Possibile che sia l'unica?
  14. Forse ci hai già provato, ma hai provato a digitare su google una stringa di testo presa dal pdf, impostando la ricerca sui soli file pdf? Non dovrebbe essere impossibile ripescarlo tra i risultati...
  15. LaVale

    Hotmail non carica

    Safari 5.0.3 Apro hotmail ed entro normalmente, dopodichè quando clicco su un'e-mail qualunque parte il caricamento ma rimango sempre sulla home. Mi è quindi impossibile aprire le mail, mi tocca per forza ricorrere a Chrome o a Firefox. E' un bug di Safari? Ho le impostazioni sballate? Prima dell'aggiornamento a SL funzionava normalmente... help
  16. Rettifico: era incluso nella confezione del MBP. Ma credo ci sia differenza tra quello e quello semplice del 10.4. O no?
  17. Allora, qua ci stiamo confondendo in due. Vediamo di fare luce: Io ho il MBP con Tiger: il DVD che ho non ha la Tigre stampata sopra, era il DVD dell'avvio del MBP, che, quando l'ho comprato, aveva incluso OS X 10.4. Qualche mese dopo mia sorella ha comprato l'iMac con Leopard. E sempre lei, qualche mese fa, ha preso il DVD di SL a 29€ e ha fatto l'upgrade sul suo. Ora l'idea mia era di upgradare anche il mio, che invece è fermo a Tiger. Quindi i DVD ci sono e sono tutti made in Cupertino. Ahimè, lo so... succede anche da Office/mac a Office/pc Cioè, confermi che dovrei formattare il MBP? Detto questo, credo di avere ufficialmente più confusione in testa di prima...
  18. Qui leggo che da Tiger a SL bisogna formattare... A sto punto mi viene un dubbio che valga la pena di prendere il MacBoxSet, che se non sbaglio ha SL, iLife e iWork a 129€, giusto? Vediamo a questo punto di far luce sul altri dubbi: con iWork posso aprire, creare e modificare file .doc(x), .xls(x) e ppt/s, giusto? E oltre a questi, ovviamente, salvare in formato standard per mac. Per Msn/mac, invece, quello mi pare che non sia incluso in Office2004... al massimo potrei upgradare quello che già ho, se proprio non funzionasse. Ma la cosa che mi spaventa è questa della formattazione... io il DVD di Tiger non ce l'ho, l'avevo già incluso nel MBP... Se qualcosa va storto perderei tutto? Help...
  19. Quindi iPhoto 6.0.6. e QuickTime 7.6.4. (questi due sono quelli che uso di solito, degli altri potrei anche farne a meno) funzionano anche con OS X 10.6? Vediamo se ci sono. una volta che inserisco il dvd di SL c'è l'opzione "archivia e installa" che mi installa il so senza cancellarmi file e applicazioni che già ho (numeri di serie compresi), giusto? Il backup lo faccio comunque, ma trovarmi già tutto com'era sarebbe sicuramente più semplice... o no? Altra domanda: Office Mac 2004 anche lui girerà senza problemi con SL o dovrò aggiornarlo?
  20. Allora, il DVD di SL ce l'ho, quello di iLife no. Dovrei avere ancora installata la versione 6, o almeno credo... (iPhoto 6.0.6) La domanda è: se installo SL devo per forza installare anche iLife 11 o posso rimanere con quello che ho adesso?
  21. Mi è successo di nuovo! E stavolta nemmeno il passaggio a Windows serve a niente. Excel.MAc questi files non ha intenzione di aprirli! Eppure (sullo stesso mac) NeoOffice riesce ad aprirli senza problemi, quindi escluderei un problema dei singoli files... Che fare??
  22. Ehm, no, hai capito male, devo essermi spiegata male. Non c'entra l'ordine in quanto tale, ma l'abbinamento copertina/album. Su iTunes è corretto, ma sull'iPod vedo le copertine dei SSS al posto di quelle della Pausini, tanto per fare un esempio. Quindi ho alcune canzoni di Tra te e il mare con la copertina dei SSS, altre ancora con una copertina del Liga, altre canzoni del Liga con un altra copertina... insomma non capisco più niente. Come risolvere?
  23. Io continuo a non cpaire per quale motivo la cartella iPhoto sia così complicata da gestire. Se la struttura della cartella di iTunes è cristallina, quella di iPhoto è l'esatto opposto.