hakkinen

Members
  • Content Count

    13
  • Joined

  • Last visited

About hakkinen

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    diego tristan
  1. salve a tutti, ho ancora un bel titanium 1gh (modello 11/2002) che vorrei velocizzare. Ora monta il 10.4.5 ed ha 512 di ram installata. Ho già preso due moduli per portarla al max di 1gb, e pensavo di montare un nuovo hd, ma non ho capito bene quali potrebbe montare. Dalle specifiche é un ultra ata 66, potrei montare il 100 del seagate 5400 momentum o rischia di scaldare come un forno? grazie a chiunque possa farmi luce
  2. hakkinen

    exposè

    mi piacerebbe aumentare la ram, ma 160 euro sono troppi
  3. ok, allora mi comprerò uno dei costosissimi pacchetti di dvdr della apple (gli unici accettati dal mio pb). Sapresti dirmi la procedura per crealo bootable ?
  4. hakkinen

    exposè

    il problema è una riduzione sostanziale della velocità con cui si aprono le finestre, le applicazioni, insomma tutto è più lento. Premetto che con il 10.3. ho fatto una installazione da 0, mentre con il tiger l'upgrade
  5. il mio dvd è parecchio danneggiato, vorrei farmi una copia di sicurezza, ma su cd anzichè su dvd, qualcuno può aiutarmi?
  6. hakkinen

    exposè

    stesso problema anche col 10.3 p.s. ho un titanium 1 gh, 512 ram
  7. hakkinen

    exposè

    salve a tutti, alla fine ho desistito e ritorno al jaguar (per la maggiore velocità ), ma mi mancherà l'exposè, nessuno conosce un modo per utilizzarlo anche sul 10.2 ?
  8. ciao, senti non sono molto pratico di configurazione di reti, ho scaricato e instalato analogx, ma non so come configurare il tutto, ho mantenuto i settaggi precedenti con ip profressivi: 10.10.10.1 sulla scheda ethernet del pc fisso connesso con il modem usb a internet e 10.10.10.2 ,10.10.10.3 per gli altri due. Cosa sbaglio?
  9. salve a tutti, ho un problema: ho un pc con xp e connessione alice con modem usb, poi ho collegato un access point d-link 2000ap+ tramite la porta ethernet del pc. Ora riesco a scambiare i file tra un pc portatile con xp, il mio titanium con 10.4.1 e il pc fisso, ma non riesco in alcun modo a connettermi ad internet. Ho impostato l'opzione "consenti ad altri utenti in rete di utilizzare la connessione internet di questo computer" dalle preferenze del modem, nella cartella "connessioni di rete" del pc, ed ho cambiato i relativi indirizzi ip, ma non navigano in internet ne il pc portatile ne il
  10. ti ringrazio , ma avevo bisogno di smontare la parte dell'alimentatore che si attacca alla presa elettrica e non quella sul pb, ne ho bisogno per sostituire una parte difettosa da un altro alimentatore rotto
  11. qualcuno sa come posso fare?
  12. Salve a tutti, vorrei sapere se qualcuno ha avuto modo di provare il Wireless Bridge-Access Point della D-link modello DWL-2000AP+, io ne avrei bisogno per creare una rete wireless pc-mac in casa