vigier

Members
  • Posts

    13
  • Joined

  • Last visited

Everything posted by vigier

  1. AGGIORNAMENTO SITUAZIONE: Innanzitutto grazie a tutti per le vostre risposte. Vi aggiorno sulla situazione e credo che a questo punto possa dire l'ultima su cosa sia veramente successo... Dopo aver cambiato per la prima volta la scheda logica qui a Roma (da Computime) e ripresentato regolarmente il problema, anche con il tecnico a domicilio previsto dall'Apple Care (non Computime), ho spedito la macchina ad un centro di Milano che ha, da quanto ho capito, l'esclusiva per l'Italia per la procedura Apple Care. In centro si chiama SATA srl.. un'ora dopo la mia chiamata avevo il corriere Ups a casa che ha ritirato gratuitamente il Mac. Il giorno dopo era a Milano, il giorno dopo ancora nuovamente a Roma con corriere... stavolta perfettamente funzionante. Anche loro mi hanno cambiato la scheda logica, ma la differenza rispetto al lavoro fatto da Computime è che mi hanno consegnato il docomuento dell'avvenuta sostituzione, con tanto di n. di serie del nuovo hardware e relativa garanzia di 3 mesi. L'altro centro di assistenza che diceva di avermi sostituito la scheda non mi ha mai rilasciato nulla di tutto questo... .. a voi le conclusioni... Ora, a distanza di circa 2 mesi dalla riparazione, sgrattandomi violentemente gli attributi, la macchina funziona perfettamente ai suoi meravigliosi e silenziosissimi 1200rpm. (con tanto di 4 GB di RAM "farlocca") un saluto e grazie
  2. Aggiornamento situazione. dopo ben 3 interventi del tecnico direttamente a casa... senza che si risolvesse il problema, ho spedito il mio iMac in un centro assistenza a Milano. Risultato: mi RICAMBIANO NUOVAMENTE la scheda logica (a distanza di un mese dalla prima sostituzione di scheda). ... ... Ora, a parte la sfiga, è secondo voi possibile beccare due schede difettose? E aggiungo, siccome tutto ruota attorno a delle probabili ram difettose acquistate da Buy Different (che evita di rispondere ai miei quesiti a riguardo...) vi chiedo: è possibile che dei banchi di ram difettosi guastino una scheda logica? guasto così grave da richiederne la sostituzione?? Grazie per la risposta a presto per nuove mirabolanti avventure
  3. tutti ingegneri, vedo....
  4. Che componente si trova in corrispondenza della zona in alto a sinistra di un iMac 20 alluminio? (guardando lo schermo frontalmente) fa un rumore indescrivibile
  5. Grazie per i consigli (soprattutto per la preghiera), ma questi accorgimenti li ho già messi in atto senza risultati. La situazione al momento è la seguente: ho chiamato l'assitesnza apple ed ho dovuto estendere la garanzia per due anni (visto che mi scadeva lunedì prossimo). Ho supplicato la sostituzione della macchina ma mi hanno detto che la politica apple prevede la sostituzione solo dopo il TERZO intervento SERIO e CONSECUTIVO sulla macchina, con esito negativo.. io non ci rientro. Ho ottenuto l'assistenza a domicilio, però (prevista con l'estensione della garanazia). Arriverà tra una mezzora. Il Mac è acceso da ieri pomeriggio ma, indovinate ? Le ventole girano spavaldamente ai normalissimi e 1200rpm. E sono sicuro che come il tizio uscirà dalla porta ricominceranno a volare a 3500. Sto cercando di forzare il difetto: ho riattaccato il gruppo, ho tutte le periferiche attacate, accese e in uso, ho 200 applicazioni aperte, ma nulla... Mi prenderanno per matto.
  6. ciao! avevo aperto un post simile mesi fa. stesso problema sull'imac 20" alluminio, con ventole impazzite. Al momento non ho ancora risolto (dopo mesi di assistenza e cambio della scheda logica). Vi rimando al post specifico: http://www.macitynet.it/forum/showthread.php?t=80181&page=2
  7. Ciao ragazzi, torno a scrivere di questo problema dopo qualche mese. Ovviamente il problema non è stato risolto. Dopo 20 gg in assistenza (in un altro centro assistenza apple) a loro il problema non si è mai presentato. Hanno comunque proceduto a cambiare la scheda logica, navigando a vista. Risultato: dopo un paio di giorni di onorato servizio, il problema si è puntualmente ripresentato. Ho telefonato all'assistenza che mi ha tranquillamente dichiarato che non hanno la più pallida idea di cosa possa essere e come poter intervenire. Ora. Tra 10 giorni mi scade la garanzia. Domani lo riporto nuovamente da loro. Stavolta gli porto anche il mio mouse e la mia tastiera, così provano tutto. Cosa posso fare? sull'orlo di una crisi di pianto, vi saluto tutti.
  8. aggiornamento. Se metto il sistema in stand by, tenendo premuto il pulsante power per qualche secondo, le ventole si placano. Al riavvio (dopo un decina di secondi), premendo di nuovo il pulsante power, le ventole tornano a girare normalmente a 1200rpm. per tutto il giorno, senza intoppi. qualche idea?
  9. come non detto. Dopo un week end di inattività , l'ho appena acceso. Tempo 10 minuti e le ventole sono di nuovo schizzate a 3500rpm. .... ... vendesi iMac 20" alluminio perfettamente funzionante ... ore pasti
  10. iMac alluminio, 20 pollici Leopard 4 GB di Ram acquistata da Buy different (si può dire??) Aggiornamento Efi qualche mese fa Appunto qualche giorno dopo l'aggiornamento del firmware, dopo già un paio di mesi che avevo modificato la Ram, di punto in bianco le ventole della CPU schizzano a 3500 rpm. Provo a riavviare e tornano ai normali 1200rpm. Passano un paio di giorni e mi si ripresenta lo stesso problema. Comincio a girare per forum e mi appresto a fare tutti i generi di reset (pram, smc, ecc). Per un mese il probelma non si ripresenta e penso di aver risolto. Da qualche settimana, invece, è diventato una costante. A volte le ventole schizzano a 3500rpm addirittura subito dopo il bong all'avvio, a macchina fredda. "Archivio e installo" ma non cambia nulla. Appena riaccendo le ventole vanno a 3500 rpm. Rimetto la Ram originale. Non cambia nulla. Mi rivolgo all'assistenza. Mi dicono di non installare MAI RAM NON ORIGINALE!. Glielo lascio. Me lo ridanno dopo un giorno dicendomi che era una stupidaggine: hanno corretto alcuni permessi sui file e "corretto alcuni bug del kernel", facendo partire il sistema oparativo bypassando il mio HD ed usando un loro hd pulito su cui è installato solo Leopard. Lo riporto a casa, tempo mezz'ora e le ventole sono di nuovo a 3500 rpm. Bestemmio Ritorno in assistenza e lo tengono acceso davanti a me. Passa un'ora, passano due ore e le ventole girano normalmente a 1200 rpm (per farmelo apposta, evidentemente). Ai tecnici viene in mente che forse si tratta della tavoletta grafica (wacom Bamboo fun). Mi dicono di provare a staccarla. Torno a casa. Stacco la tavoletta. Disinstallo i driver. Tempo 5 minuti le ventole girano e 3500 rpm fissi, ed anche a me cominciano a girare le ventole. Telefono al'assistenza. Verifichiamo che non si tratti di qualche aplicazione farlocca a dare fastidio: non ho nessuna applicazione che dia problemi. Disinstallo tutti i widget (ho leto che possono dare problmi). Nulla da fare. Altra prova: la temperatura ambiente della stanza in cui tengo il Mac è in effetti un po' altina (32°). Ok Provo a portare il Mac in una stanza in cui c'è un condizionatore alla temperatura polare. Lo accendo e le ventole sono sempre a 3500 rpm. Lo tengo acceso e inerme per 30 minuti. Il Case è gelato, a me viene un raffreddore. Le ventole girano imperterrite e 3500rpm. Bestemmio Riporto il Mac nella stanza equatoriale (32°). Lo riaccendo e le ventole stavolta girano a ... 3200 rpm... 3000, .... 2800 .... 2300 ...... ..... .... 1200 rpm !!! Non era mai successo che scendessero da sole: o 1200, oppure 3500rpm fissi. Non c'era via di mezzo. Sono due giorni che lo accendo e lo spengo a piacimento e le ventole girano sempre a 1200 rpm (con tutto che ci sono 32° nella stanza). Bene Che si sia "riaparato da solo" ??? Qaulcuno ha qualche idea?