bruno

Members
  • Content Count

    866
  • Joined

  • Last visited

Everything posted by bruno

  1. Scusatemi se avete trattato questo argomento in altri tread, ho fatto una ricerca ma non ho trovato niente al riguard. Ho un vecchio NAS LaCie Network Space 2 che con l'avvento di Catalina, non è più programmabile, non avendo, la casa madre, aggiornato il software per la gestione. Sapete darmi un consiglio su come ovviare? esiste altro software in giro? Grazie in anticipo Bruno
  2. aggiornamento, installato il driver epson. al momento della scelta della stampante mi compaiono le tre versioni di sc p600 ovvero quella usb, quella wifi (bonjour) e quella con ip assegnato. Tutte e tre lo stesso driver la versione usb mi propone la multifunzone (che non funziona naturalmente) le altre due no, solo stampante. Vebbé era solo un dubbio, la stampante funziona bene e questo mi basta. Grazie comunque a tutti. Bruno
  3. dovrebbe essere quello di osx devo controllare grazie!
  4. rieccomi dopo tantissimo tempo, è un piacere ritrovarvi tutti e di più. Ho da un po' di tempo la Epson sc p600 che utilizzo per la stampa fotografica, è un bell'oggetto e funziona bene, l'unico dubbio consiste che il mio iMac (ma os Mojave, ma anche quelli precedenti) me la rileva come stampante multifuzione stampante/scanner. Il tutto non sembra inficiare sulla qualità delle stampe, ma vorrei sapere se a altri utilizzatori accede lo stesso e perché Grazie e a presto
  5. problemi risolti con la nuova release di el cap! installata al volo!
  6. File EltimaAsync.kext tolto e installato, niente! Non c'è versi!
  7. mah! Ora ho fatto un po' di pulizia ma non mi attento a riprovare. Purtroppo non c'è ancora molta letteratura. dove possiamo trovare l'elenco dei programmi non compatibili?? Grazie Bruno
  8. iMac (27 pollici, fine 2013) inizia l'installazione e a un certo punto si interrompe e dice che non può continuare, paginata di errore log (che credevo di aver salvato). Allora provo a fare l'installazione ex novo e poi a utilizzare l'assistente migrazione. Installazione OK ma assistente non può effettuare la migrazione (dopo aver iniziato la procedura). sono andato a vedere in System/Library/Extensions e ho trovato due kext della wacom del 2009. Ne ho altre del 2011 e 12 di altri programmi. Kibiz quanto vecchie?? Bruno
  9. Un ben trovati a tutti, non sono propriamente nuovo di questo forum (mi sono iscritto nel 2001) ma, diciamo, che era un po' (parecchio) che non intervenivo. Magari passavo, leggevo ma non intervenivo. Poi ho avuto un problema con Mail che non ne voleva sapere di chiudersi. Bene a chi ci si rivolge nel momento del bisogno? agli amici. Breve ricerca nel forum e problema risolto. Dopo tanto tempo ho voluto ringraziare chi, nel tempo, ha creato e ben sviluppato questa piattaforma. Tutto qui. Bruno
  10. Niente, come non detto. Al riavvio viaggia tutto in prima classe!!! Ottimo acquisto davvero. Bruno
  11. Dopo tanto tempo ho ancora bisogno della vostra esperienza. Ho appena acquistato un sintoampli Marantz mcr603 equipaggiato di airplay. Appena acceso ha fatto gli aggiornamenti fw e di airplay. Ho provato appena pronto a collegare via airplay l'imac ma mi da sempre il solito messaggio di errore sconosciuto. Da mac air e da ipod invece funziona tutto ok. Ho provato a sconnettere l'imac dal router e ad attivare la connessione wifi ma il risultato non cambia. Sono, da una parte, contento per l'ottima qualità sonora del marantz e per il fatto che è realmente airplay, ma sono perplesso per i
  12. Ale, dopo exit devi fare con i tasti cmd+q (esci da terminale)
  13. Devi andare al menù impostazioni (mi sembra si chiami così, sono al lavoro e vado a memoria) comunque l'ultimo a destra e l'ultima voce è (mi sembra) disattiva ora. Comunque sia dopo un'ora (settabile) si spegne da se. Bruno
  14. Buongiorno a tutti, ho acquistato e installato la aTV 2g senza nessun problema (faccio gli scongiuri del caso). L'altra sera in concomitanza dell'uscita di Ios 4,2 vado alla voce "aggiorna software" e mi dice che c'è un aggiornamento da fare, eseguo alla lettera quanto richiesto e va tutto OK. Se, però, consulto il menù informazioni mi dice che la versione del software è la 4,1. La domanda sorge spontanea, anche perché non ho trovato dei cambiamenti visibili, mi ha aggiornato il sistema o no? Bruno
  15. Arrivato a casa ho provato a collegarmi in internet (ieri sera non funzionava), come potete vedere ora è tutto OK. Bruno
  16. Installato su Macpro al lavoro e tutto OK!! Bruno
  17. Con "aggiornamento software" sceglie da se quello giusto! Bruno
  18. Beh, ho fatto l'aggiornamento, a casa, ieri sera e non sono stato più capace di entrare in rete. Ne ricevo posta ne navigo. Boh Bruno
  19. ciao a tutti, non so se in qualche 3d si è già trattato questo argomento. Era mio intento catalogare il cd audio con filemaker. Data la mole dei cd che ho accumulato in tanti anni il lavoro è grande. Qualcuno di voi non sa se esiste uno script per fm che utilizza il CDDB per il riempimento dei campi? o se esiste un software alternativo a fm che abbia questa funzione? Grazie e a presto Bruno
  20. ... si vede che guadagnano poco i poveretti...
  21. ... niente! Ma non c'è nessuno che può postare le immagini disco da poter scaricare? (non credo sia reato avendo i due originali per winz) Tanto per finire la collezione. A presto Bruno
  22. se hai registrato la tua d70 sul sito della nital puoi usufruire di un ben frequentato forum, con esperti quasi sempre in linea, sicuramente ti potranno dare delle dritte. bruno
  23. Hai fatto anche la prima installazione con safari?
  24. Ho reiterato la richiesta... vedremo