cl-artdesign

Members
  • Content Count

    50
  • Joined

  • Last visited

About cl-artdesign

  • Rank
    Assiduo

core_pfieldgroups_99

  • Nome
    Claudio Lippi
  1. Grazie per la risposta... Si, ho provato sul G4 di mia sorella con l'unità Combo e lì si vedono tutti senza problemi, ecco perché pensavo ad un guasto nell'hardware. Il punto dolente (oltre a non trovare info...) è che se riavvio il computer al primo inserimento di un DVD dati questo problema non si ripresenta, ma una volta estratto il disco e reinserito (o inserendo un DVD dati differente) lo risputa. Ho provato sia masterizzando Solo Mac, Mac e PC, DVD-ROM... Più che un problema amletico sto vagheggiando un pellegrinaggio a piedi in qualche mistica località montana... Che pesci devo pigliare? Formatto e reinstallo oppure sostituisco il gruppo ottico?
  2. Insomma nessuno sa darmi neanche un consiglio o un'indicazione... Questa domanda l'avrò posta ad almeno altri due forum e non ho mai ottenuto niente: siccome anche qui nessuno ne sa nulla ritengo che o devo formattare il sistema o devo sostituire l'unità ottica. Almeno a questo sapete dare un consiglio? Voi che fareste? (sta diventando un monologo...)
  3. Ho un PoweMac G5 Dual 1,8 Ghz del Maggio 2005 con un masterizzatore Pioneer DVR 107D che mi dà il seguente probblema: masterizza regolarmente i DVD, ma appena provo a reinserirli dentro per rileggerli me li risputa fuori. Uso Toast 6.0 Titanium, ma ho provato anche con Utility Disco. Ho provato con varie marche di DVD, con varie velocità . Mi dà il problema sia con DVD Dati (Mac, PC e Ibridi) che con DVD-ROM; invece non lo fa con DVD-Video e coi CD... Che può essere? Come risolvo il problema? Su internet non sono riuscito a trovare niente... PS: il mio sistema operativo è OS X 10.3.9: non lo ho ancora cambiato perché fino ad oggi non ne avevo sentita la necessità e visto che nell'arco di pochi mesi uscirà un'altra major release, aspettavo Leopard per fare l'upgrade.
  4. Se hai installato XAMPP (MAMP for OSX) nella cartela Applicazioni dovresti avere una cartella xampp (tutto minuscolo) dentro trovi 4 cartelle: devi salvare dentro quella che si chiama htdocs. Su Safari per vedere che hai combinato ti basta dopo aver lanciato xampp con l'Applescript allegato (è il file mamppstart che sitrova anche lui nella cartella Applicazioni) digitare nella barra dell'inidrizzo http://localhost/nome_cartella/ dove nome_cartella è la directory del prodotto che vuoi provare (tipo, che so, un CMS, un Forum o una qualunque altra simile amenità ...)
  5. Allora se usi OS X 10.3 in poi non devi installare PHP e Apache perché sono già installati e funzionanti, come ti hanno già detto. L'unica cosa da fare è installare MySQL che però esiste già in binario senza dover partire dai sorgenti. Io ho fatto come te e alla fine a furia di smanettare per avere una servermachine funzionante sono stato costretto a installare XAMPP che su Mac ha una configurazione mostruosamente risicata rispetto alle versioni per Windows e Linux (solo il Padreterno sa perché...). Eventualmente per aggiornare PHP, Apache puoi usare Fink e Fink Commander. Non so se la stessa cosa è possibile con MySql
  6. Da circa 3 giorni ho seri probblemi col masterizzatore interno. Uso un PowerMac G5 Maggio 2004 Dual 1,8Ghz che monta un vecchio Pioneer DVR 107D. Uso Panther 10.3.9 e Roxio Toast 6.05. Ieri ho fatto una serie di back-up su DVD-R (unico formato supportato, di varie marche, Verbatim, Tarxdata, Memorex e Media) e ad ogni DVD prima di espellerli li ho attivati per vedere se la masterizzazione era effettivamente avvenuta in maniera corretta. Fin qui tutto bene. Oggi ho provato a riaprirli, ma appena dopo averli inseriti nel lettore mi vengono subito risputati fuori. Non succede con tutti i supporti o con tutti i formati: DVD Dati Mac e PC non vengono letti quasi tutti (ma alcuni più vecchi si), i DVD-ROM vengono letti tutti, CD-R e CD Musicali non danno alcun probblema. Ho già svuotato la PRAM e effettuato l'Apple Hardware Test. Ho provato sul vecchio PowerMac G4 con unità Combo che ho, e li si leggono tutti. Che altro posso fare? Il sistema anche se è ancora Panther è perfettamente aggiornato... So che esiste per il mio masterizzatore un nuovo firmware, ma o letto che è sconsigliato provare ad installarlo a causa dell'architettura G5 che ad alcuni avrebbe dato dei probblemi. Su Silene ho visto che è disponibile un masterizzatore interno serie DVR 111D e mi sto domandando se non fosse meglio sostituire quello che ho: però non so ne se è effettivamente possibile farlo, ne se in seguito ci siano probblemi. Mi date qualche consiglio... non so che pesci pigliare.
  7. Io mi aggiungo perché ho lo stesso probblema... da circa un giorno e mezzo il mio DVR 107D mi fa le bizze solo coi DVD... su Toast 6,05 mi da lo stesso identico errore di pi.ferr, mentre provando a masterizzare col finder ottengo probblemi di scrittura a metà masterizzazione. Io uso ancora Panther 10.3.9. Provando a masterizzare un'immagine dmg con utility disco mi ha dato un errore di fine del buffer e mi è sorto il dubbio che utility disco abbia la protezione disabilitata, ma non sono riuscito a trovarla da nessuna parte l'opzione di abilitazione... Non so che devo fare... ho anche provato a cambiare marca di DVD ma il probblema resta invariato... Qualcuno ha dei consigli da darmi?
  8. OK! Grazie mille, lo faccio e poi vi faccio sapere
  9. grazie gente, davvero... Lo proverò e vi faccio sapere. Il dubbio da quello che dice vdm è che quindi bisogna loggarsi come root all'avvio per poi tentare l'installazione da lì, anche se questo non è specificato da nessuna parte nella documentazione del CMS... curioso
  10. o la risposta è così ovvia che solo io non ci arrivo... oppure ho fatto una domanda a cui nessuno sa dare risposta... che pesci pigliare?
  11. Salve sperando di non essere off-topic, spiego un pò qual'è il problema... Vorrei provare il CMS Joomla off-line sul mio G5 Dual con OSX 10.3.9. Senza pensarci sopra troppo ho scaricato ed installato xampp for osx (scoprendo solo in seguito che avevo già l'apache installato sul mio computer...) e ho copiato i file del cms nella cartella di pubblicazione del server. Joomla in fase di installazione mi avverte che non ha i permessi per copi-incollare nella cartella /tmp. Ora siccome è un'operazione che obligatoriamente il cms deve fare per funzionare e siccome la cartella /tmp si trova nel ramo nascosto del file system, come posso permettere a Joomla di usarla? come si modificano i permessi di quella specifica cartella? c'è il rischio che comprometta qualcosa sul mio computer (se mi tengono qualcosa nascosto, credo ci sarà un perché)... Thank's per eventuale aiuto...
  12. Ho installato da poco il Linotype FontExplorerX e mi sono reso conto che non posso cancellare dal programma alcune font ubicate nelle cartelle font User, All Users e Classic. Permette di Cestinarle o di cancellarle completamente, ma con questo si rischia di perderle mentre vorrei comunque conservarle spostandole da un'altra parte per gestirle a mio piacere. Come devo fare per spostarle? E' possibile effettuare lo spostamento manualmete da quelle cartelle? Questo creerà problemi a FontExplorer nel riconnettersi a quelle cartelle? La cartella di sistema è modificabile in qualche maniera senza doverci accedere direttamente? E' possibile inserire font all'interno di quella cartella con FontExplorerX abilitandosi come S.U. dall'interno del programma?
  13. Grazie! Ora cerco questo pacchetto e vedo...
  14. Non avevo un server attivo sul mio computer e non riuscivo ad eseguire gli esercizi del manuale di php che avevo, così ho seguito le stesse indicazioni che sul manuale erano indiacte per linux. In Fink Commander Apache non risultava installato e così l'ho fatto. Normalmente quando cercavo il localhost con safari non ottenevo alcun risultato, mentre ora che ho installato apache ottengo la connessione al localhost. Il dubbio era che il ramo principale del server fosse differente sull'architettura di OS X rispetto a quella di una normale distro linux o di windows dove htdocs è il ramo generato all'installazione. Adesso controllerò se httpd.conf è configurato correttamente. Io ho configurato il file come era descritto sul manuale aggiungendo le estenzioni del php ed abilitando come server name localhost.