damis93

Members
  • Content Count

    12
  • Joined

  • Last visited

About damis93

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Sandro
  1. niente, l'unica cosa certa è che a fine mese ne compro un altro... si, il computer ce l'ho... però ti dico una cosa... l'ho smontato ecc ecc e ho dissaldato il connettore della pci-e e ho staccato la gpu grafica (almeno credo, si trova nella parte sotto della mobo)...
  2. grazie per la risposta... un aggiornamento... macbook da buttare! il contatto è a livello di mobo, dato che esercitando pressione vicino al connettore pci-e il computer si accende, fa il suono, compare la mela ed inizia il caricamento! ormai non vale la pena sostituirla, e penso che non possano esserci soluzioni! la mobo a vista non presenta nessun genere di crepe... a sto punto mi sa che è un contatto presente sul connettore pci-e e quindi penso putroppo di non poterci fare niente
  3. grazie per la risposta! tuttavia non credo che lo porterò da un tecnico... il portatile ha già 4 anni, la batteria tiene poco e in sti giorni ho iniziato ad avere problemi con la retroilluminazione del monitor (roba non poi così grave, ma se sommata al resto)... probabilmente è appunto un problema di contatti... ma ho paura che se non riesco a farlo ripartire mi tocchi prenderne un altro...
  4. buonasera ragazzi, volevo esporvi il mio problema... il mio amato macbook ha preso una gran botta mentre era acceso, in pratica gli è caduto un altoparlante sulla tastiera... si è immediatamente spento! una volta andato a vedere i danni mi ha sfondato il tasto del bloc maius e non si accendeva. ho provato a smontarlo e ho visto che sotto quel tasto c'è lo slot (penso pci-e dove c'è il modulo wifi?). il modulo è lievemente ammaccato, ma togliendolo non ci sono danni alla scheda madre... tuttavia comunque non si accende, anche se mentre toccavo il modulo si è avviato, ha fatto il suono di accensione ed è comparsa la mela... tuttavia non ci sono più riuscito ad avviarlo... per favore ho bisogno di un aiuto!!
  5. ;)Ma figurati!!!Allora, ho il mac pro collegato via ethernet al router della telecom e il portatile collegato via wi-fi.... Condivisione abilitata e permessi impostati... Quindi dal portatile accedo al mac pro e trovo l'hard disk (visualizzato come cartella) denominato Time Machine, lo apro, prendo l'alias che ho creato dal mac pro e lo trascino nel desktop... Dopo, provo l'alias e funziona, quindi entro in time machine che automaticamente mi rileva il volume... Quindi lo imposto ed.... Il gioco è fatto!! Quando faccio il backup o entro in time machine mi dice... Connessione al server in corso... Dopodichè mi compare un altra icona sul desktop che si chiama "Backup Of ....." E quella resta finchè faccio il backup o finchè uso time machine.. Una volta che ho finito sparisce... Come se fosse espulsa... E ogni qual volta che è richiesta compare in automatico.... E' tutto!!
  6. Allora, ho creato l'alias dell'hard disk, dopo l'ho condiviso con i relativi permessi e dopo l'ho copiato all'interno dell hard disk (cioè ho creato il collegamento all hard disk e l'ho copiato nell'hard disk), dopo dal mio macbook sono entrato nel suddetto hard disk, ho preso l'alias e l'ho copiato suk desktop... e dopo... magicamente time machine me l'ha visto... poi quando faccio il backup mi "collega" momentaneamente un'altra unità che... a backup finito... scompare....
  7. Grazie della risposta ma armeggiando un pò sono riuscito a trovare una soluzione moooolto più semplice di quel che non sembri! Grazie comunque!!
  8. Salve a tutti... Non sono molto pratico di forum e quindi... spero di aver postato nella sezione adatta... il mio dilemma è questo... sono felice possessore di 2 bei mac (Mac pro e MacBook) e vorrei utilizzare la funzione di Time Machine "in modo remoto" (i pc hanno tutti e due leo...). Praticamente... Vorrei condividere dal mac pro un hard disk usb (che sarebbe quello dedicato a time machine) ma non sono in grado poichè me lo condividono in cartelle e a me serve condiviso proprio come hard disk.... Potete aiutarmi?? Grazie mille a tutti e buona sera...